<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Hong Kong Style Egg Tart &#8211; My First Attempt &#8211; New Chapter in Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .masthead h1.logo{font-style:normal;font-weight:400}.wf-active .masthead h2.description{font-style:normal;font-weight:400}.wf-active .primary-content .primary-wrapper .item .image-meta h2{font-style:normal;font-weight:400}.wf-active .showcase .item h2{font-style:normal;font-weight:400}.wf-active .main .main-post-list article h2{font-style:normal;font-weight:400}.wf-active .sidebar-category-summaries .item h3{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="cj4C1ugPgkiNyxc7k8DXGz2Ejnp3GCDk7aOYDGdN130" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mynewchapterinlife.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Feed" href="https://mynewchapterinlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Comments Feed" href="https://mynewchapterinlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Hong Kong Style Egg Tart &#8211; My First Attempt Comments Feed" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVVFtSwzAMvBCOmsIw8MFwFtsRRtSvsRxKbo+SlDalJcCf1vKu1pLGsM/KplgxVgi9yr53FBn22aagOJDH4RtqLPMNLGjGJ3ciptLpjsH5ZLS/uLso4WmHDG9Ys7Y7NaGL6193XS/QYHGSKQjvbdtsmw2Ynnw31p8ETNFlAK6Dx6MQRev7bqzDELAjjR7DZGQBstcDFuXRaTs0geLvdMkt8RnpZ/OT08Wb9ZD6qlyh7pvtP0sUXSk6/oVu04G2bdpN00JHXI+H6jq3vsrLGHLBQH0A+1pSJOtxLiWazCAdqKkcPK3NepyanIesL1u3Qpv3zhgxwawOVtTsbL1cGKXnpZqcnp3MVIKYKgmbj8E/m7BmwWHEMqtfDVefTZ3DylBTVjlx/Wm8VyjYSzbtCGW59lAxyG5X/IfAi7ZoRGHqlEkff2dKXLUrOpyi9QYlJXsj+5viGVAvXlNZoxYcvxwJ3TTbExxJz+Gpvd8+bB5v7++2b58hLNgM?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='chronicle-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"137301809","siteName":"New Chapter in Life","siteURL":"https:\/\/mynewchapterinlife.blog","icon":"<img alt='' src='https:\/\/mynewchapterinlife.files.wordpress.com\/2017\/10\/cropped-gary-profile-image.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/chronicle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmynewchapterinlife.blog%252F2018%252F08%252F04%252Fhong-kong-style-egg-tart-my-first-attempt%252F","themeURL":"https:\/\/wordpress.com\/theme\/chronicle\/","xhrURL":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"713710b12f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"04ad89839c\" \/>","referer":"https:\/\/mynewchapterinlife.blog\/2018\/08\/04\/hong-kong-style-egg-tart-my-first-attempt\/comment-page-1\/","canFollow":"1","feedID":"75955474","statusMessage":"","customizeLink":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmynewchapterinlife.wordpress.com%2F2018%2F08%2F04%2Fhong-kong-style-egg-tart-my-first-attempt%2Fcomment-page-1%2F","postID":"7518","shortlink":"https:\/\/wp.me\/p9i6tj-1Xg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mynewchapterinlife.blog\/7518","statsLink":"https:\/\/wordpress.com\/stats\/post\/7518\/mynewchapterinlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chronicle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 236 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmynewchapterinlife.blog%252F2018%252F08%252F04%252Fhong-kong-style-egg-tart-my-first-attempt%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzsEOgjAMBuAXcixqED0Yn2WMCl3WbbZbkLcXoyaIB089/F/bX49J2RgyhKyd6BQlE4iYHionG/2dUmzRgyoCPIOQFYZr/DgM1pcO5AndrQBP71ERhr9IEfZsMizx4jP7rBLH+7TO8gBzX50YCAvplqPpZAB49TW/x1YLduAY0HpY+Audt4ddczrWTb13Dxw8a5s='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewchapterinlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p9i6tj-1Xg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2018%2F08%2F04%2Fhong-kong-style-egg-tart-my-first-attempt%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2018%2F08%2F04%2Fhong-kong-style-egg-tart-my-first-attempt%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong Style Egg Tart &#8211; My First Attempt" />
<meta property="og:url" content="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/" />
<meta property="og:description" content="Like a lot of the Hong Kong people, egg-tart is one of my favourite pastries. Here in Hong Kong, we have two different styles of egg-tarts, one comes with a butter pastry (撻皮) base while the other …" />
<meta property="article:published_time" content="2018-08-04T09:46:27+00:00" />
<meta property="article:modified_time" content="2020-10-10T14:33:49+00:00" />
<meta property="og:site_name" content="New Chapter in Life" />
<meta property="og:image" content="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="932" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mynewchapterin1" />
<meta name="twitter:site" content="@mynewchapterin1" />
<meta name="twitter:text:title" content="Hong Kong Style Egg Tart &#8211; My First Attempt" />
<meta name="twitter:image" content="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://mynewchapterinlife.blog/osd.xml" title="New Chapter in Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="New Chapter in Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of Cycling, Travel, Baking and personal feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mynewchapterinlife.blog/feed/;icon-uri=https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Like a lot of the Hong Kong people, egg-tart is one of my favourite pastries. Here in Hong Kong, we have two different styles of egg-tarts, one comes with a butter pastry (撻皮) base while the other one comes with puff pastry (酥皮) base. Personally, I prefer butter pastry base which is more crispy over&hellip;" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'chronicle', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 137301809 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/amp/"><link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=9i6tj&#038;cscache=6&#038;csrev=62" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mynewchapterinlife.blog/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-7518 single-format-standard wp-embed-responsive customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-no-primary-content highlander-enabled highlander-light">
	
	<nav class="menu-primary" role="navigation">
		<div class="container">
			<div class="social_links menu-social-links"><ul id="menu-social-menu" class=""><li id="menu-item-6682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726"><span class="screen-reader">Facebook</span></a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener" href="http://www.instagram.com/mynewchapterinlife"><span class="screen-reader">Instagram</span></a></li>
<li id="menu-item-11208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a target="_blank" rel="noopener" href="https://mynewchapterinlife.tumblr.com"><span class="screen-reader">Tumblr</span></a></li>
<li id="menu-item-6684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener" href="http://twitter.com/mynewchapterin1"><span class="screen-reader">Twitter</span></a></li>
</ul></div>			<div class="menu">
				<h3 class="menu-toggle">Menu</h3>
				<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-6564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
</ul>
</li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://mynewchapterinlife.blog/hong-kong-hiking-trails-collection/">Hiking</a></li>
<li id="menu-item-7861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a>
<ul class="sub-menu">
	<li id="menu-item-12138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12138"><a href="https://mynewchapterinlife.blog/tag/looking-back-2021/">Looking Back 2021</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9803"><a href="https://mynewchapterinlife.blog/tag/looking-back-2020/">Looking Back 2020</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li id="menu-item-7860" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li id="menu-item-11639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11639"><a href="https://mynewchapterinlife.blog/category/local-bakeries/">Local Bakeries</a>
<ul class="sub-menu">
	<li id="menu-item-8323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li id="menu-item-8324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li id="menu-item-11420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11420"><a href="https://mynewchapterinlife.blog/contributors-2/">Contributors</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
	</nav>
	<header class="masthead" role="banner">
		<div class="container">
						<div id="atatags-1373018092-610c64a386b8e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018092-610c64a386b8e',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			<div class="branding">
				<a href="https://mynewchapterinlife.blog/" class="site-logo-link" rel="home" itemprop="url"></a>				<h1 class="logo">
					<a href="https://mynewchapterinlife.blog/" title="Home">
						New Chapter in Life					</a>
				</h1>
				<h2 class="description">
					Sharing of Cycling, Travel, Baking and personal feelings				</h2>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://mynewchapterinlife.blog/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
	<div class="main-content">
<article id="post-7518" class="post-7518 post type-post status-publish format-standard has-post-thumbnail hentry category-baking category-challenges tag-egg-tarts tag-homemade tag-hong-kong">
<img width="1200" height="400" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=1200&amp;h=400&amp;crop=1" class="post-header-image wp-post-image" alt="" loading="lazy" srcset="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=1200&amp;h=400&amp;crop=1 1200w, https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=2400&amp;h=800&amp;crop=1 2400w, https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=150&amp;h=50&amp;crop=1 150w, https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=300&amp;h=100&amp;crop=1 300w, https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=768&amp;h=256&amp;crop=1 768w, https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=1024&amp;h=341&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="7541" data-permalink="https://mynewchapterinlife.blog/img_2130/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg" data-orig-size="2448,1902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hong Kong Style Egg-tarts" data-image-description="" data-image-caption="&lt;p&gt;Hong Kong Style Egg-tarts&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2130-e1533361627420.jpg?w=1024" /><a href="https://mynewchapterinlife.blog/category/baking/" class="post-lead-category">Baking</a>
<h1 class="title">Hong Kong Style Egg Tart &#8211; My First Attempt</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" title="View all posts by mynewchapterinlife" rel="author">mynewchapterinlife</a></span> <span class="text-on">on</span> <a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/" title="5:46 pm" rel="bookmark"><time class="entry-date" datetime="2018-08-04T17:46:27+01:00">August 4, 2018</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/#comments">11 Comments</a> )</span>
	</div>
	<section class="entry">

<p>Like a lot of the Hong Kong people, egg-tart is one of my favourite pastries.</p>



<p>Here in Hong Kong, we have two different styles of egg-tarts, one comes with a butter pastry (撻皮) base while the other one comes with puff pastry (酥皮) base.</p>



<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1300" data-carousel-extra='{&quot;blog_id&quot;:137301809,&quot;permalink&quot;:&quot;https:\/\/mynewchapterinlife.blog\/2018\/08\/04\/hong-kong-style-egg-tart-my-first-attempt\/&quot;,&quot;likes_blog_id&quot;:137301809}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1300px; height: 367px;" data-original-width="1300" data-original-height="367" > <div class="gallery-group images-1" style="width: 618px; height: 367px;" data-original-width="618" data-original-height="367" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mynewchapterinlife.files.wordpress.com/2018/08/egg_custard_tarts_for_five-e1533365097852.jpg" border="0" itemprop="url"> <meta itemprop="width" content="614"> <meta itemprop="height" content="363"> <img data-attachment-id="7543" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/egg_custard_tarts_for_five-e1533365097852.jpg" data-orig-size="448,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egg-tarts with Butter Pastry Base" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/egg_custard_tarts_for_five-e1533365097852.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/egg_custard_tarts_for_five-e1533365097852.jpg?w=448" src="https://mynewchapterinlife.files.wordpress.com/2018/08/egg_custard_tarts_for_five-e1533365097852.jpg?w=614&#038;h=363" width="614" height="363" data-original-width="614" data-original-height="363" itemprop="http://schema.org/image" title="Egg-tarts with Butter Pastry Base" alt="Egg-tarts with Butter Pastry Base" style="width: 614px; height: 363px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Egg-tarts with Butter Pastry Base </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 682px; height: 367px;" data-original-width="682" data-original-height="367" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mynewchapterinlife.files.wordpress.com/2018/08/220px-egg_tarts_with_puff_pastry-e1533365154644.jpg" border="0" itemprop="url"> <meta itemprop="width" content="678"> <meta itemprop="height" content="363"> <img data-attachment-id="7544" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/220px-egg_tarts_with_puff_pastry-e1533365154644.jpg" data-orig-size="220,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egg-tarts with Puff Pastry Base" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/220px-egg_tarts_with_puff_pastry-e1533365154644.jpg?w=220" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/220px-egg_tarts_with_puff_pastry-e1533365154644.jpg?w=220" src="https://mynewchapterinlife.files.wordpress.com/2018/08/220px-egg_tarts_with_puff_pastry-e1533365154644.jpg?w=678&#038;h=363" width="678" height="363" data-original-width="678" data-original-height="363" itemprop="http://schema.org/image" title="Egg-tarts with Puff Pastry Base" alt="Egg-tarts with Puff Pastry Base" style="width: 678px; height: 363px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Egg-tarts with Puff Pastry Base </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>



<p>Personally, I prefer butter pastry base which is more crispy over the puff pastry base.</p>



<p>This week, instead of making bread, I will practise making my first Hong Kong style Egg-tart with butter pastry base.</p>



<h2>&nbsp;</h2>



<h2><strong>Hong Kong Style Egg Tart Recipe:</strong></h2>



<p>After studying a number of online recipes, I finally arrived at the following.</p>



<figure class="wp-block-table wikitable"><table><tbody><tr><th><em>Ingredients</em></th><th><em>Grams/ml</em></th></tr><tr><td><b><i>Pastry Base</i></b></td><td>&nbsp;</td></tr><tr><td><i>&nbsp; Plain flour</i></td><td><i>150</i></td></tr><tr><td><i>&nbsp; Cake flour</i></td><td><i>15</i></td></tr><tr><td><i><i>&nbsp; Unsalted butter</i></i></td><td><i>80</i></td></tr><tr><td><i><i>&nbsp; Caster sugar</i></i></td><td><i>35</i></td></tr><tr><td><i><i>&nbsp; Egg</i></i></td><td><i>1</i></td></tr><tr><td><i><i>&nbsp; Vanilla extract</i></i></td><td><i>0.5 teaspoon</i></td></tr><tr><td><b><i>Egg-tart Filling</i></b></td><td>&nbsp;</td></tr><tr><td><i>&nbsp; Caster sugar</i></td><td><i>45</i></td></tr><tr><td><i>&nbsp; Hot water</i></td><td><i>145</i></td></tr><tr><td><i>&nbsp; Milk</i></td><td><i>50</i></td></tr><tr><td><i>&nbsp; Egg</i></td><td><i>2</i></td></tr><tr><td><i>&nbsp; Vanilla extract</i></td><td><i>1 or 2 drops</i></td></tr></tbody></table></figure>



<figure class="wp-block-image alignnone size-full wp-image-7520"><img data-attachment-id="7520" data-permalink="https://mynewchapterinlife.blog/img_2105/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2105.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ingredients of Egg-Tarts" data-image-description="" data-image-caption="&lt;p&gt;Ingredients of Egg-Tarts. Oops, milk is missing!&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2105.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2105.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2105.jpg" alt="Ingredients of Egg-Tarts" class="wp-image-7520" /><figcaption>Ingredients of Egg-Tarts. Oops, milk is missing!</figcaption></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="6881" data-permalink="https://mynewchapterinlife.blog/web-page-separator/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" data-orig-size="287,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-page-separator" data-image-description="" data-image-caption="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" src="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" alt="web-page-separator" class="wp-image-6881" /></figure></div>



<h2>&nbsp;</h2>



<h2>Making of the Butter Pastry Base</h2>



<ol><li>Leave the unsalted butter in room temperature and let it soften before use</li><li>Whisk the butter using a handheld mixer</li><li>Add caster sugar in two portions and blend it using a slower speed until the mixture turns light yellow</li><li>Pour in the egg and vanilla extract and blend the mixture until it is smooth</li><li>Sift in the plain flour, cake flour and mix well</li><li>Knead the mixture to form a dough</li><li>Flatten the dough with a roller pin until it is around 5mm thick</li><li>Using a cup that is slightly larger than the circular egg-tart mould to cut out the dough</li><li>Press the dough into the tart moulds and let it rest for 15 minute</li></ol>



<figure class="wp-block-image alignnone wp-image-7522 size-full"><img data-attachment-id="7522" data-permalink="https://mynewchapterinlife.blog/img_2107/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2107.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unsalted Butter" data-image-description="" data-image-caption="&lt;p&gt;Unsalted Butter&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2107.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2107.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2107.jpg" alt="Unsalted Butter" class="wp-image-7522" /><figcaption>Unsalted Butter</figcaption></figure>



<figure class="wp-block-image alignnone size-full wp-image-7523"><img data-attachment-id="7523" data-permalink="https://mynewchapterinlife.blog/img_2108/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2108.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mix caster sugar with unsalted butter" data-image-description="" data-image-caption="&lt;p&gt;Mix caster sugar with unsalted butter&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2108.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2108.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2108.jpg" alt="Mix caster sugar with unsalted butter" class="wp-image-7523" /><figcaption>Mix caster sugar with unsalted butter</figcaption></figure>



<figure class="wp-block-image alignnone size-full wp-image-7524"><img data-attachment-id="7524" data-permalink="https://mynewchapterinlife.blog/img_2109/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2109.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Add one whole egg" data-image-description="" data-image-caption="&lt;p&gt;Add one whole egg&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2109.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2109.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2109.jpg" alt="Add one whole egg" class="wp-image-7524" /><figcaption>Add one whole egg</figcaption></figure>



<figure class="wp-block-image alignnone size-full wp-image-7526"><img data-attachment-id="7526" data-permalink="https://mynewchapterinlife.blog/img_2112/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2112.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vanilla Extract" data-image-description="" data-image-caption="&lt;p&gt;Vanilla Extract&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2112.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2112.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2112.jpg" alt="Vanilla Extract" class="wp-image-7526" /><figcaption>Vanilla Extract</figcaption></figure>



<figure class="wp-block-image alignnone size-full wp-image-7528"><img data-attachment-id="7528" data-permalink="https://mynewchapterinlife.blog/img_2114/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2114.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sift and add plain flour and cake flour" data-image-description="" data-image-caption="&lt;p&gt;Sift and add plain flour and cake flour&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2114.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2114.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2114.jpg" alt="Sift and add plain flour and cake flour" class="wp-image-7528" /><figcaption>Sift and add plain flour and cake flour</figcaption></figure>



<figure class="wp-block-image alignnone wp-image-7529 size-full"><img data-attachment-id="7529" data-permalink="https://mynewchapterinlife.blog/img_2115/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2115.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lightly press the butter pastry base into the egg-tart mould" data-image-description="" data-image-caption="&lt;p&gt;Lightly press the butter pastry base into the egg-tart mould&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2115.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2115.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2115.jpg" alt="Lightly press the butter pastry base into the egg-tart mould" class="wp-image-7529" /><figcaption>Lightly press the butter pastry base into the egg-tart mould</figcaption></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="6881" data-permalink="https://mynewchapterinlife.blog/web-page-separator/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" data-orig-size="287,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-page-separator" data-image-description="" data-image-caption="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" src="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" alt="web-page-separator" class="wp-image-6881" /></figure></div>



<h2>Making of the Egg-tart filling</h2>



<ol><li>Mix the caster sugar into hot water and let it cool down before use</li><li>Beat together the eggs, milk and vanilla extract</li><li>Pour in the sugar water and stir thoroughly</li><li>Sift the egg mixture to remove all the air bubbles and sediments</li><li>Fill the egg-tart base with the filling</li></ol>



<figure class="wp-block-image alignnone size-full wp-image-7530"><img data-attachment-id="7530" data-permalink="https://mynewchapterinlife.blog/img_2116/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2116.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egg-tart filling" data-image-description="" data-image-caption="&lt;p&gt;Egg-tart filling&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2116.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2116.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2116.jpg" alt="Egg-tart filling" class="wp-image-7530" /><figcaption>Egg-tart filling</figcaption></figure>



<figure class="wp-block-image alignnone wp-image-7531 size-full"><img data-attachment-id="7531" data-permalink="https://mynewchapterinlife.blog/img_2117/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2117.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pour the egg-tart filling into the mould" data-image-description="" data-image-caption="&lt;p&gt;Pour the egg-tart filling into the mould&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2117.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2117.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2117.jpg" alt="Pour the egg-tart filling into the mould" class="wp-image-7531" /><figcaption>Pour the egg-tart filling into the mould</figcaption></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="6881" data-permalink="https://mynewchapterinlife.blog/web-page-separator/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" data-orig-size="287,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-page-separator" data-image-description="" data-image-caption="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" src="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" alt="web-page-separator" class="wp-image-6881" /></figure></div>



<h2>Baking</h2>



<p>Pre-heat the oven to 200°C and bake for 10 to 15 minutes or until the pastry base turned golden.</p>



<figure class="wp-block-image alignnone wp-image-7533 size-full"><img data-attachment-id="7533" data-permalink="https://mynewchapterinlife.blog/img_2119/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2119.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bake in the pre-heated oven" data-image-description="" data-image-caption="&lt;p&gt;Bake in the pre-heated oven&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2119.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2119.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2119.jpg" alt="Bake in the pre-heated oven" class="wp-image-7533" /><figcaption>Bake in the pre-heated oven</figcaption></figure>



<p>Lower the temperature to 180°C and bake&nbsp; for another 10 to 15 minutes.</p>



<figure class="wp-block-image alignnone wp-image-7534 size-full"><img data-attachment-id="7534" data-permalink="https://mynewchapterinlife.blog/img_2121/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2121.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egg-tarts ready to be served" data-image-description="" data-image-caption="&lt;p&gt;Egg-tarts ready to be served&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2121.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2121.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2121.jpg" alt="Egg-tarts ready to be served" class="wp-image-7534" /><figcaption>Egg-tarts ready to be served</figcaption></figure>



<p>Remove the egg-tarts from the oven and set aside for 10 minutes before serving.</p>



<figure class="wp-block-image alignnone wp-image-7536 size-full"><img data-attachment-id="7536" data-permalink="https://mynewchapterinlife.blog/img_2123/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2123-e1533348922526.jpg" data-orig-size="2448,2987" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Enjoy a bite of my Egg-tart" data-image-description="" data-image-caption="&lt;p&gt;Enjoy a bite of my Egg-tart&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2123-e1533348922526.jpg?w=246" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2123-e1533348922526.jpg?w=839" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_2123-e1533348922526.jpg" alt="Enjoy a bite of my Egg-tart" class="wp-image-7536" /><figcaption>Enjoy a bite of my Egg-tart</figcaption></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="6881" data-permalink="https://mynewchapterinlife.blog/web-page-separator/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" data-orig-size="287,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-page-separator" data-image-description="" data-image-caption="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg?w=287" src="https://mynewchapterinlife.files.wordpress.com/2018/05/web-page-separator.jpg" alt="web-page-separator" class="wp-image-6881" /></figure></div>



<p><span style="display:inline !important;float:none;background-color:transparent;color:#3d596d;cursor:text;font-family:'Noto Serif', Georgia, 'Times New Roman', Times, serif;font-size:16px;font-style:normal;font-variant:normal;font-weight:400;letter-spacing:normal;line-height:19.2px;orphans:2;text-align:left;text-decoration:none;text-indent:0;text-transform:none;white-space:normal;word-spacing:0;">After having a few bites of my homemade egg-tarts, my wife and I found that the taste is just Ok but &#8230;&nbsp; </span>😂😂<br></p>



<h2>&nbsp;</h2>



<h2>So What Am I Missing?</h2>



<p>The filling is sweet but somehow lacks&nbsp; the natural flavour of the eggs. Moreover, the tart base is a little bit thin and hard. Overall, my egg-tarts are not yet comparable to those from local bakery or café.</p>



<p>Definitely, further practice with focus in the following is necessary:</p>



<p>On Tart-base:</p>



<ul><li>Add more butter</li><li>Add a pinch of salt to the dough or use salted butter&nbsp; to get more flavour</li><li>Roll the dough into a thicker sheet which provides a better presentation when shape and bake</li></ul>



<p>On Tart filling:</p>



<ul><li>Add a pinch of salt to the filling to enrich the flavour</li></ul>



<p>On the process:</p>



<ul><li>Leave the shaped egg-tart base in the fridge to make the base more manageable</li><li>Adjust the temperature and baking time in order not to over boil the egg-tart filling but still maintaining a golden tart base</li></ul>



<p>As seen from the final product, the filling of my egg-tarts&nbsp; is slightly burned. Something just like the Portuguese Egg-tart.</p>



<p>Some suggested to open the oven door during the second stage of baking so that the filling will not be over-boiled. However, this seems to be not feasible for me as my oven will stop automatically if the door is pre-maturely opened. May be I should use a lower temperature instead.</p>



<p>Anyway, this is a good attempt for me and I will give myself 70 out of a full mark of 100.&nbsp;<span style="display:inline !important;float:none;background-color:transparent;color:#3d596d;cursor:text;font-family:'Noto Serif', Georgia, 'Times New Roman', Times, serif;font-size:16px;font-style:normal;font-variant:normal;font-weight:400;letter-spacing:normal;line-height:19.2px;orphans:2;text-align:left;text-decoration:none;text-indent:0;text-transform:none;white-space:normal;word-spacing:0;">😀😀</span><span style="display:inline !important;float:none;background-color:transparent;color:#3d596d;cursor:text;font-family:'Noto Serif', Georgia, 'Times New Roman', Times, serif;font-size:16px;font-style:normal;font-variant:normal;font-weight:400;letter-spacing:normal;line-height:19.2px;orphans:2;text-align:left;text-decoration:none;text-indent:0;text-transform:none;white-space:normal;word-spacing:0;">&nbsp;</span></p>



<p>Last but not least, I&#8217;m also looking forwards to your valuable advice.&nbsp; 💪💪</p>
			<div id="atatags-1373018091-610c64a39800c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018091-610c64a39800c',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7518" class="share-facebook sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7518" class="share-twitter sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7518" class="share-pinterest sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137301809-7518-610c64a39e6a3' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=137301809&amp;post_id=7518&amp;origin=mynewchapterinlife.wordpress.com&amp;obj_id=137301809-7518-610c64a39e6a3&amp;domain=mynewchapterinlife.blog' data-name='like-post-frame-137301809-7518-610c64a39e6a3' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://mynewchapterinlife.blog/category/baking/" rel="category tag">Baking</a>, <a href="https://mynewchapterinlife.blog/category/challenges/" rel="category tag">Challenges</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://mynewchapterinlife.blog/tag/egg-tarts/" rel="tag">Egg tarts</a>, <a href="https://mynewchapterinlife.blog/tag/homemade/" rel="tag">homemade</a>, <a href="https://mynewchapterinlife.blog/tag/hong-kong/" rel="tag">Hong Kong</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://mynewchapterinlife.blog/2018/07/27/short-trip-to-stanley-hong-kong/" rel="prev">Short Trip to Stanley, Hong Kong</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://mynewchapterinlife.blog/2018/08/15/shimanami-kaido-my-family-challenge/" rel="next">Shimanami Kaido &#8211; My Family Challenge</a></span>
	</div>
</nav>
	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">mynewchapterinlife</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A so call "Seasoned IT Professional" who has worked for over 26 years in the Information Technology / Financial industry. One day it came to mind that should I continue to work in a fast lane or take a break. 

Without any hesitation, I quit my job and start my new life.			<a class="author-link" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" rel="author">
				View all posts by mynewchapterinlife			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
<section class="content-comments">
	<h3 id="comments">
11 replies		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-262" class="comment byuser comment-author-pchipstar even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-262" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/12d101208eb0e1295e50980af820cd5a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://livinguktaiwan.com' rel='external nofollow ugc' class='url'>Pauline Y</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-262"><time datetime="2018-08-04T20:58:57+01:00">August 4, 2018 at 8:58 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You make your own pastry case!!! 👍👍 I usually buy frozen ready made ones ☺️</p>
<p>Actually yours look really good.  When I make mine, I pour musty custard through a sieve to make it smoother and to keep the egg bits out.  Look forward to see your next batch.</p>
<p id="comment-like-262" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=262&#038;_wpnonce=de91d357f9" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-262" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=262#respond' data-commentid="262" data-postid="7518" data-belowelement="div-comment-262" data-respondelement="respond" data-replyto="Reply to Pauline Y" aria-label='Reply to Pauline Y'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-264" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-264" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-264"><time datetime="2018-08-04T23:34:18+01:00">August 4, 2018 at 11:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thx. Will try my best 💪🏼💪🏼</p>
<p id="comment-like-264" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=264&#038;_wpnonce=737b29467c" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-264" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=264#respond' data-commentid="264" data-postid="7518" data-belowelement="div-comment-264" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-265" class="comment byuser comment-author-priyo18 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-265" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/38e8bdcba73331ad59a25d0915caf28c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">mistimaan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-265"><time datetime="2018-08-05T00:53:39+01:00">August 5, 2018 at 12:53 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks yum</p>
<p id="comment-like-265" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=265&#038;_wpnonce=88ac6b62ed" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-265" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=265#respond' data-commentid="265" data-postid="7518" data-belowelement="div-comment-265" data-respondelement="respond" data-replyto="Reply to mistimaan" aria-label='Reply to mistimaan'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-266" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-266" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-266"><time datetime="2018-08-05T01:21:13+01:00">August 5, 2018 at 1:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thx.</p>
<p id="comment-like-266" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=266&#038;_wpnonce=b1e3c4b618" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-266" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=266#respond' data-commentid="266" data-postid="7518" data-belowelement="div-comment-266" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-267" class="comment byuser comment-author-indianeskitchen even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-267" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d814b6e2f101d448a62eab9286b965f7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://indianeskitchen.wordpress.com' rel='external nofollow ugc' class='url'>indianeskitchen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-267"><time datetime="2018-08-06T00:55:22+01:00">August 6, 2018 at 12:55 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds amazing!</p>
<p id="comment-like-267" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=267&#038;_wpnonce=55de461c96" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-267" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=267#respond' data-commentid="267" data-postid="7518" data-belowelement="div-comment-267" data-respondelement="respond" data-replyto="Reply to indianeskitchen" aria-label='Reply to indianeskitchen'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-268" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-268" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-268"><time datetime="2018-08-06T01:13:03+01:00">August 6, 2018 at 1:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thx Diane.</p>
<p id="comment-like-268" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=268&#038;_wpnonce=51661c787a" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-268" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=268#respond' data-commentid="268" data-postid="7518" data-belowelement="div-comment-268" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-305" class="comment byuser comment-author-seekingwonderful even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-305" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/18a6eb48d9001422120aa6f1efbfe34f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://seekingwonderful.wordpress.com' rel='external nofollow ugc' class='url'>seeking wonderful</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-305"><time datetime="2018-08-22T16:18:01+01:00">August 22, 2018 at 4:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For the tart base it is good if you cool it down before baking. Maybe put it in the freezer for a couple of minutes. And also if you bake it bit without the filling it will be more crispy (just maybe put in baking paper with beans, so it won&#8217;t rise too much). And to not burn the top you should cover pastries with baking paper towards the end of baking.<br />
Just some tips that might work, I have never tried this pastry, but it seems similar to some pies. Hope they work out better next time. 🙂</p>
<p id="comment-like-305" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=305&#038;_wpnonce=cda81f8dff" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-305" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=305#respond' data-commentid="305" data-postid="7518" data-belowelement="div-comment-305" data-respondelement="respond" data-replyto="Reply to seeking wonderful" aria-label='Reply to seeking wonderful'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-306" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-306"><time datetime="2018-08-22T16:36:53+01:00">August 22, 2018 at 4:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good suggestion &amp; I will try it later. Thx.</p>
<p id="comment-like-306" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=306&#038;_wpnonce=d37a084904" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-306" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=306#respond' data-commentid="306" data-postid="7518" data-belowelement="div-comment-306" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4331" class="comment byuser comment-author-helenyip0703 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-4331" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b34dbf16cfa22634610caea8e950739c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://helenyip0703.wordpress.com' rel='external nofollow ugc' class='url'>Helen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-4331"><time datetime="2021-08-05T18:50:50+01:00">August 5, 2021 at 6:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>我係酥皮派，試過用急凍酥皮整，未試過連皮都自己差，有機會要再整先。</p>
<p id="comment-like-4331" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=4331&#038;_wpnonce=ec6b609246" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-4331" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=4331#respond' data-commentid="4331" data-postid="7518" data-belowelement="div-comment-4331" data-respondelement="respond" data-replyto="Reply to Helen" aria-label='Reply to Helen'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-4333" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-4333" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-4333"><time datetime="2021-08-05T18:57:49+01:00">August 5, 2021 at 6:57 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>我唔喜歡酥皮係怕食到一地都係！</p>
<p id="comment-like-4333" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=4333&#038;_wpnonce=35437c2a25" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-4333" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/?replytocom=4333#respond' data-commentid="4333" data-postid="7518" data-belowelement="div-comment-4333" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-4336" class="comment byuser comment-author-helenyip0703 even depth-3 highlander-comment">
			<article id="div-comment-4336" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b34dbf16cfa22634610caea8e950739c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://helenyip0703.wordpress.com' rel='external nofollow ugc' class='url'>Helen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#comment-4336"><time datetime="2021-08-05T19:05:31+01:00">August 5, 2021 at 7:05 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>因為我食撻皮都會，所以直接食酥皮，但要準備好紙巾，或者要大啖咁食xd</p>
<p id="comment-like-4336" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/?like_comment=4336&#038;_wpnonce=83e84ab15d" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-4336" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mynewchapterinlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="601c9ffab3" /><input type="hidden" name="_wp_http_referer" value="/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c027675373" /></p>
<input type="hidden" name="genseq" value="1628202147" />
<input type="hidden" id="ak_js" name="ak_js" value="137"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
			<div id="atatags-1373018093-610c64a3ad454"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018093-610c64a3ad454',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-wrap"><h3 class="widgettitle">Translate this blog</h3><div id="google_translate_element"></div></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="137301809"/>
                    <input type="hidden" name="source" value="https://mynewchapterinlife.blog/2018/08/04/hong-kong-style-egg-tart-my-first-attempt/comment-page-1/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="04ad89839c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></section><section id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://mynewchapterinlife.blog" data-blog="137301809" data-lang="en" >Follow New Chapter in Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="blog-stats-7" class="widget widget_blog-stats"><div class="widget-wrap"><h3 class="widgettitle">Blog Stats</h3>		<ul>
			<li>76,008 hits</li>
		</ul>
		</div></section><section id="archives-13" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mynewchapterinlife.blog/2021/08/'> August 2021 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2021/07/'> July 2021 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2021/03/'> March 2021 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2021/02/'> February 2021 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2021/01/'> January 2021 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2020/12/'> December 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/11/'> November 2020 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2020/10/'> October 2020 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2020/09/'> September 2020 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2020/08/'> August 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/07/'> July 2018 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2017/10/'> October 2017 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/06/featuredimage-e1528137773559.png?w=1200&#038;resize=40%2C40" alt="Getting Your Old iMac to Speak ANT+ and BLE" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">Getting Your Old iMac to Speak ANT+ and BLE</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/09/30/lets-talk-about-the-46-method/" title="Let&#039;s Talk About the 4:6 Method" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/09/pexels-photo-1879322-e1601273739416.jpeg?w=1200&#038;resize=40%2C40" alt="Let&#039;s Talk About the 4:6 Method" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/09/30/lets-talk-about-the-46-method/" title="Let&#039;s Talk About the 4:6 Method" class="bump-view" data-bump-view="tp">Let&#039;s Talk About the 4:6 Method</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/12/30/%e6%9c%9d%e8%81%96%e4%b9%8b%e6%97%85-%e9%98%bf%e6%ae%b5%e7%83%98%e7%84%99/" title="朝聖之旅 - 阿段烘焙" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/12/33021316_1690224327722347_3873184619721392128_n.jpg?resize=40%2C40" alt="朝聖之旅 - 阿段烘焙" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/12/30/%e6%9c%9d%e8%81%96%e4%b9%8b%e6%97%85-%e9%98%bf%e6%ae%b5%e7%83%98%e7%84%99/" title="朝聖之旅 - 阿段烘焙" class="bump-view" data-bump-view="tp">朝聖之旅 - 阿段烘焙</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/12/05/abrsm-performance-grade-exam-online-booking-abrsm-%e8%8b%b1%e5%9c%8b%e7%9a%87%e5%ae%b6%e9%9f%b3%e6%a8%82%e5%ad%b8%e9%99%a2%e8%a1%a8%e6%bc%94%e8%a9%95%e7%b4%9a%e8%80%83%e8%a9%a6%e7%b6%b2%e4%b8%8a/" title="ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/12/rni-films-img-6fa0fdc3-d8e9-4c5a-ab18-d144512ff72b-e1607146129524.jpg?w=1200&#038;resize=40%2C40" alt="ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/12/05/abrsm-performance-grade-exam-online-booking-abrsm-%e8%8b%b1%e5%9c%8b%e7%9a%87%e5%ae%b6%e9%9f%b3%e6%a8%82%e5%ad%b8%e9%99%a2%e8%a1%a8%e6%bc%94%e8%a9%95%e7%b4%9a%e8%80%83%e8%a9%a6%e7%b6%b2%e4%b8%8a/" title="ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約" class="bump-view" data-bump-view="tp">ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/05/27/european-bread-with-a-taiwan-accent/" title="European Bread with a Taiwan Accent" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/05/img_1047-e1527353543415.jpg?w=1200&#038;resize=40%2C40" alt="European Bread with a Taiwan Accent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/05/27/european-bread-with-a-taiwan-accent/" title="European Bread with a Taiwan Accent" class="bump-view" data-bump-view="tp">European Bread with a Taiwan Accent</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/19/hong-kong-bike-rides-collection-tai-mei-tuk/" title="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/dsc_7973-e1521315559262.jpg?w=1200&#038;resize=40%2C40" alt="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/19/hong-kong-bike-rides-collection-tai-mei-tuk/" title="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/img_3787-e1516365495590.jpg?resize=40%2C40" alt="Top of the Town@Tai Mo Shan, Hong Kong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">Top of the Town@Tai Mo Shan, Hong Kong</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2019/02/17/i-am-bakery/" title="I am .. bakery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/02/img_5512-e1550378404698.jpg?resize=40%2C40" alt="I am .. bakery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/02/17/i-am-bakery/" title="I am .. bakery" class="bump-view" data-bump-view="tp">I am .. bakery</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/09/16/abrsm-practical-exam-updates-abrsm%e8%a1%93%e7%a7%91%e8%80%83%e8%a9%a6%e6%9c%80%e6%96%b0%e5%ae%89%e6%8e%92/" title="ABRSM Practical Exam Updates  ABRSM術科考試最新安排" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/09/pianoexam.jpg?w=1200&#038;resize=40%2C40" alt="ABRSM Practical Exam Updates  ABRSM術科考試最新安排" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/09/16/abrsm-practical-exam-updates-abrsm%e8%a1%93%e7%a7%91%e8%80%83%e8%a9%a6%e6%9c%80%e6%96%b0%e5%ae%89%e6%8e%92/" title="ABRSM Practical Exam Updates  ABRSM術科考試最新安排" class="bump-view" data-bump-view="tp">ABRSM Practical Exam Updates  ABRSM術科考試最新安排</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/02/12/jonathan-koh-playing-with-heart-soul/" title="Jonathan Koh - Playing with Heart &amp; Soul" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/02/jonathan-koh.jpg?resize=40%2C40" alt="Jonathan Koh - Playing with Heart &amp; Soul" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/02/12/jonathan-koh-playing-with-heart-soul/" title="Jonathan Koh - Playing with Heart &amp; Soul" class="bump-view" data-bump-view="tp">Jonathan Koh - Playing with Heart &amp; Soul</a>
							</div>
													</li>
					</ul>
</div></section><section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3><nav role="navigation" aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-9680"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a> (23)
</li>
	<li class="cat-item cat-item-1546"><a href="https://mynewchapterinlife.blog/category/challenges/">Challenges</a> (29)
</li>
	<li class="cat-item cat-item-16166"><a href="https://mynewchapterinlife.blog/category/coffee/">Coffee</a> (8)
</li>
	<li class="cat-item cat-item-6096"><a href="https://mynewchapterinlife.blog/category/cooking/">Cooking</a> (5)
</li>
	<li class="cat-item cat-item-1676"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a> (39)
<ul class='children'>
	<li class="cat-item cat-item-156291426"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a> (8)
</li>
	<li class="cat-item cat-item-20629914"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a> (7)
</li>
	<li class="cat-item cat-item-107598042"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a> (10)
</li>
	<li class="cat-item cat-item-73912018"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-uk/">Riding in UK</a> (1)
</li>
	<li class="cat-item cat-item-626363149"><a href="https://mynewchapterinlife.blog/category/cycling/riding-overseas/">Riding overseas</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7400740"><a href="https://mynewchapterinlife.blog/category/cycling-routes/">Cycling routes</a> (7)
</li>
	<li class="cat-item cat-item-4315"><a href="https://mynewchapterinlife.blog/category/diy/">DIY</a> (4)
</li>
	<li class="cat-item cat-item-406"><a href="https://mynewchapterinlife.blog/category/family/">Family</a> (24)
</li>
	<li class="cat-item cat-item-847"><a href="https://mynewchapterinlife.blog/category/foods/">Foods</a> (4)
</li>
	<li class="cat-item cat-item-5799"><a href="https://mynewchapterinlife.blog/category/guitar/">Guitar</a> (6)
</li>
	<li class="cat-item cat-item-7815"><a href="https://mynewchapterinlife.blog/category/hiking/">Hiking</a> (7)
</li>
	<li class="cat-item cat-item-5812"><a href="https://mynewchapterinlife.blog/category/information-technology/">Information Technology</a> (12)
</li>
	<li class="cat-item cat-item-124"><a href="https://mynewchapterinlife.blog/category/life/">Life</a> (41)
</li>
	<li class="cat-item cat-item-10815325"><a href="https://mynewchapterinlife.blog/category/local-bakeries/" title="Tour of local bakeries in Hong Kong">Local Bakeries</a> (6)
</li>
	<li class="cat-item cat-item-16187"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a> (14)
</li>
	<li class="cat-item cat-item-18"><a href="https://mynewchapterinlife.blog/category/music/">Music</a> (18)
</li>
	<li class="cat-item cat-item-436"><a href="https://mynewchapterinlife.blog/category/photography/">Photography</a> (4)
</li>
	<li class="cat-item cat-item-202028225"><a href="https://mynewchapterinlife.blog/category/random-things-i-did/">Random Things I Did</a> (16)
</li>
	<li class="cat-item cat-item-161"><a href="https://mynewchapterinlife.blog/category/random-thoughts/">Random Thoughts</a> (34)
</li>
	<li class="cat-item cat-item-18402883"><a href="https://mynewchapterinlife.blog/category/traditional-custom/">Traditional Custom</a> (3)
</li>
	<li class="cat-item cat-item-200"><a href="https://mynewchapterinlife.blog/category/travel/">Travel</a> (46)
<ul class='children'>
	<li class="cat-item cat-item-7497"><a href="https://mynewchapterinlife.blog/category/travel/hong-kong/">Hong Kong</a> (16)
</li>
	<li class="cat-item cat-item-2062"><a href="https://mynewchapterinlife.blog/category/travel/japan/">Japan</a> (8)
</li>
	<li class="cat-item cat-item-559"><a href="https://mynewchapterinlife.blog/category/travel/others/">Others</a> (3)
</li>
	<li class="cat-item cat-item-1495"><a href="https://mynewchapterinlife.blog/category/travel/taiwan/">Taiwan</a> (19)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1730015"><a href="https://mynewchapterinlife.blog/category/uk-immigration/">UK Immigration</a> (6)
</li>
	<li class="cat-item cat-item-174940"><a href="https://mynewchapterinlife.blog/category/unboxing/">Unboxing</a> (4)
</li>
			</ul>

			</nav></div></section>			<div id="atatags-1373018093-610c64a3bfd04"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018093-610c64a3bfd04',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle">Tags</h3><div style="overflow:hidden"><a href="https://mynewchapterinlife.blog/tag/abrsm-performance-grades/" class="tag-cloud-link tag-link-705051823 tag-link-position-1" style="font-size: 9.6pt;" aria-label="ABRSM Performance Grades (3 items)">ABRSM Performance Grades</a>
<a href="https://mynewchapterinlife.blog/tag/ant/" class="tag-cloud-link tag-link-56113 tag-link-position-2" style="font-size: 12pt;" aria-label="ANT+ (5 items)">ANT+</a>
<a href="https://mynewchapterinlife.blog/tag/apple/" class="tag-cloud-link tag-link-291 tag-link-position-3" style="font-size: 9.6pt;" aria-label="Apple (3 items)">Apple</a>
<a href="https://mynewchapterinlife.blog/tag/artisan-bread/" class="tag-cloud-link tag-link-4281099 tag-link-position-4" style="font-size: 16pt;" aria-label="Artisan Bread (11 items)">Artisan Bread</a>
<a href="https://mynewchapterinlife.blog/tag/bike-shops/" class="tag-cloud-link tag-link-154254 tag-link-position-5" style="font-size: 8pt;" aria-label="Bike Shops (2 items)">Bike Shops</a>
<a href="https://mynewchapterinlife.blog/tag/bike-training/" class="tag-cloud-link tag-link-1538297 tag-link-position-6" style="font-size: 10.933333333333pt;" aria-label="Bike training (4 items)">Bike training</a>
<a href="https://mynewchapterinlife.blog/tag/blackmagic-disk-speed-test/" class="tag-cloud-link tag-link-96796621 tag-link-position-7" style="font-size: 8pt;" aria-label="Blackmagic Disk Speed Test (2 items)">Blackmagic Disk Speed Test</a>
<a href="https://mynewchapterinlife.blog/tag/blues/" class="tag-cloud-link tag-link-1430 tag-link-position-8" style="font-size: 8pt;" aria-label="Blues (2 items)">Blues</a>
<a href="https://mynewchapterinlife.blog/tag/bno-visa/" class="tag-cloud-link tag-link-710960101 tag-link-position-9" style="font-size: 9.6pt;" aria-label="BNO Visa (3 items)">BNO Visa</a>
<a href="https://mynewchapterinlife.blog/tag/bno-visa-for-hong-kong/" class="tag-cloud-link tag-link-720929214 tag-link-position-10" style="font-size: 9.6pt;" aria-label="BNO Visa for Hong Kong (3 items)">BNO Visa for Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/bread/" class="tag-cloud-link tag-link-22482 tag-link-position-11" style="font-size: 10.933333333333pt;" aria-label="bread (4 items)">bread</a>
<a href="https://mynewchapterinlife.blog/tag/btle/" class="tag-cloud-link tag-link-49302297 tag-link-position-12" style="font-size: 8pt;" aria-label="BTLE (2 items)">BTLE</a>
<a href="https://mynewchapterinlife.blog/tag/cabg/" class="tag-cloud-link tag-link-858441 tag-link-position-13" style="font-size: 10.933333333333pt;" aria-label="CABG (4 items)">CABG</a>
<a href="https://mynewchapterinlife.blog/tag/chinese-new-year/" class="tag-cloud-link tag-link-55579 tag-link-position-14" style="font-size: 8pt;" aria-label="Chinese New Year (2 items)">Chinese New Year</a>
<a href="https://mynewchapterinlife.blog/tag/coffee/" class="tag-cloud-link tag-link-16166 tag-link-position-15" style="font-size: 9.6pt;" aria-label="Coffee (3 items)">Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/corona-virus/" class="tag-cloud-link tag-link-1505262 tag-link-position-16" style="font-size: 14.266666666667pt;" aria-label="Corona Virus (8 items)">Corona Virus</a>
<a href="https://mynewchapterinlife.blog/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-17" style="font-size: 9.6pt;" aria-label="COVID-19 (3 items)">COVID-19</a>
<a href="https://mynewchapterinlife.blog/tag/cycle-life-challenge/" class="tag-cloud-link tag-link-608095670 tag-link-position-18" style="font-size: 10.933333333333pt;" aria-label="Cycle Life Challenge (4 items)">Cycle Life Challenge</a>
<a href="https://mynewchapterinlife.blog/tag/cycleops/" class="tag-cloud-link tag-link-4634749 tag-link-position-19" style="font-size: 12pt;" aria-label="CycleOps (5 items)">CycleOps</a>
<a href="https://mynewchapterinlife.blog/tag/cycling/" class="tag-cloud-link tag-link-1676 tag-link-position-20" style="font-size: 22pt;" aria-label="Cycling (33 items)">Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/cycling-routes/" class="tag-cloud-link tag-link-7400740 tag-link-position-21" style="font-size: 12.933333333333pt;" aria-label="Cycling routes (6 items)">Cycling routes</a>
<a href="https://mynewchapterinlife.blog/tag/experiential-learning-journey/" class="tag-cloud-link tag-link-643955689 tag-link-position-22" style="font-size: 9.6pt;" aria-label="Experiential Learning Journey (3 items)">Experiential Learning Journey</a>
<a href="https://mynewchapterinlife.blog/tag/fe-c/" class="tag-cloud-link tag-link-13056554 tag-link-position-23" style="font-size: 8pt;" aria-label="FE-C (2 items)">FE-C</a>
<a href="https://mynewchapterinlife.blog/tag/ford/" class="tag-cloud-link tag-link-19071 tag-link-position-24" style="font-size: 9.6pt;" aria-label="Ford (3 items)">Ford</a>
<a href="https://mynewchapterinlife.blog/tag/giant/" class="tag-cloud-link tag-link-318222 tag-link-position-25" style="font-size: 10.933333333333pt;" aria-label="Giant (4 items)">Giant</a>
<a href="https://mynewchapterinlife.blog/tag/guitar/" class="tag-cloud-link tag-link-5799 tag-link-position-26" style="font-size: 8pt;" aria-label="Guitar (2 items)">Guitar</a>
<a href="https://mynewchapterinlife.blog/tag/hand-drip-coffee/" class="tag-cloud-link tag-link-63164515 tag-link-position-27" style="font-size: 9.6pt;" aria-label="Hand drip coffee (3 items)">Hand drip coffee</a>
<a href="https://mynewchapterinlife.blog/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-28" style="font-size: 10.933333333333pt;" aria-label="Hiking (4 items)">Hiking</a>
<a href="https://mynewchapterinlife.blog/tag/homemade/" class="tag-cloud-link tag-link-36566 tag-link-position-29" style="font-size: 9.6pt;" aria-label="homemade (3 items)">homemade</a>
<a href="https://mynewchapterinlife.blog/tag/hong-kong/" class="tag-cloud-link tag-link-7497 tag-link-position-30" style="font-size: 17.333333333333pt;" aria-label="Hong Kong (14 items)">Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/immigration/" class="tag-cloud-link tag-link-4363 tag-link-position-31" style="font-size: 12.933333333333pt;" aria-label="Immigration (6 items)">Immigration</a>
<a href="https://mynewchapterinlife.blog/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-32" style="font-size: 12pt;" aria-label="Japan (5 items)">Japan</a>
<a href="https://mynewchapterinlife.blog/tag/kaohsiung/" class="tag-cloud-link tag-link-246381 tag-link-position-33" style="font-size: 12.933333333333pt;" aria-label="Kaohsiung (6 items)">Kaohsiung</a>
<a href="https://mynewchapterinlife.blog/tag/lake-biwa/" class="tag-cloud-link tag-link-4852333 tag-link-position-34" style="font-size: 8pt;" aria-label="Lake Biwa (2 items)">Lake Biwa</a>
<a href="https://mynewchapterinlife.blog/tag/learning-trip/" class="tag-cloud-link tag-link-48917417 tag-link-position-35" style="font-size: 8pt;" aria-label="Learning Trip (2 items)">Learning Trip</a>
<a href="https://mynewchapterinlife.blog/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-36" style="font-size: 18.4pt;" aria-label="Life (17 items)">Life</a>
<a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/" class="tag-cloud-link tag-link-669665354 tag-link-position-37" style="font-size: 9.6pt;" aria-label="Local Bakery - HK Island (3 items)">Local Bakery - HK Island</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-38" style="font-size: 17.333333333333pt;" aria-label="Looking Back (14 items)">Looking Back</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2018/" class="tag-cloud-link tag-link-650618188 tag-link-position-39" style="font-size: 10.933333333333pt;" aria-label="Looking Back 2018 (4 items)">Looking Back 2018</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2019/" class="tag-cloud-link tag-link-667711294 tag-link-position-40" style="font-size: 8pt;" aria-label="Looking Back 2019 (2 items)">Looking Back 2019</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2020/" class="tag-cloud-link tag-link-701965743 tag-link-position-41" style="font-size: 13.6pt;" aria-label="Looking Back 2020 (7 items)">Looking Back 2020</a>
<a href="https://mynewchapterinlife.blog/tag/macbook-pro/" class="tag-cloud-link tag-link-40378 tag-link-position-42" style="font-size: 8pt;" aria-label="Macbook Pro (2 items)">Macbook Pro</a>
<a href="https://mynewchapterinlife.blog/tag/mac-os-x/" class="tag-cloud-link tag-link-3348 tag-link-position-43" style="font-size: 9.6pt;" aria-label="Mac OS X (3 items)">Mac OS X</a>
<a href="https://mynewchapterinlife.blog/tag/magnus/" class="tag-cloud-link tag-link-237509 tag-link-position-44" style="font-size: 12pt;" aria-label="Magnus (5 items)">Magnus</a>
<a href="https://mynewchapterinlife.blog/tag/new-years-resolution/" class="tag-cloud-link tag-link-396094 tag-link-position-45" style="font-size: 8pt;" aria-label="New Year&#039;s Resolution (2 items)">New Year&#039;s Resolution</a>
<a href="https://mynewchapterinlife.blog/tag/no-knead/" class="tag-cloud-link tag-link-2411878 tag-link-position-46" style="font-size: 9.6pt;" aria-label="No-knead (3 items)">No-knead</a>
<a href="https://mynewchapterinlife.blog/tag/novel-coronavirus/" class="tag-cloud-link tag-link-126736354 tag-link-position-47" style="font-size: 15.466666666667pt;" aria-label="Novel Coronavirus (10 items)">Novel Coronavirus</a>
<a href="https://mynewchapterinlife.blog/tag/osaka/" class="tag-cloud-link tag-link-10465 tag-link-position-48" style="font-size: 8pt;" aria-label="Osaka (2 items)">Osaka</a>
<a href="https://mynewchapterinlife.blog/tag/oshima/" class="tag-cloud-link tag-link-2227168 tag-link-position-49" style="font-size: 8pt;" aria-label="Oshima (2 items)">Oshima</a>
<a href="https://mynewchapterinlife.blog/tag/overseas-visit/" class="tag-cloud-link tag-link-225297 tag-link-position-50" style="font-size: 10.933333333333pt;" aria-label="Overseas Visit (4 items)">Overseas Visit</a>
<a href="https://mynewchapterinlife.blog/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-51" style="font-size: 17.6pt;" aria-label="Personal (15 items)">Personal</a>
<a href="https://mynewchapterinlife.blog/tag/poolish/" class="tag-cloud-link tag-link-1825045 tag-link-position-52" style="font-size: 9.6pt;" aria-label="poolish (3 items)">poolish</a>
<a href="https://mynewchapterinlife.blog/tag/public-libraries/" class="tag-cloud-link tag-link-110486 tag-link-position-53" style="font-size: 8pt;" aria-label="Public Libraries (2 items)">Public Libraries</a>
<a href="https://mynewchapterinlife.blog/tag/queen/" class="tag-cloud-link tag-link-38565 tag-link-position-54" style="font-size: 8pt;" aria-label="Queen (2 items)">Queen</a>
<a href="https://mynewchapterinlife.blog/tag/remote-assessment/" class="tag-cloud-link tag-link-405524001 tag-link-position-55" style="font-size: 9.6pt;" aria-label="Remote-Assessment (3 items)">Remote-Assessment</a>
<a href="https://mynewchapterinlife.blog/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-56" style="font-size: 8pt;" aria-label="Review (2 items)">Review</a>
<a href="https://mynewchapterinlife.blog/tag/sagawa-hands-free-cycling-service/" class="tag-cloud-link tag-link-646331109 tag-link-position-57" style="font-size: 9.6pt;" aria-label="Sagawa Hands-free cycling service (3 items)">Sagawa Hands-free cycling service</a>
<a href="https://mynewchapterinlife.blog/tag/seto-inland-sea/" class="tag-cloud-link tag-link-13505600 tag-link-position-58" style="font-size: 8pt;" aria-label="Seto Inland Sea (2 items)">Seto Inland Sea</a>
<a href="https://mynewchapterinlife.blog/tag/shiga/" class="tag-cloud-link tag-link-2568534 tag-link-position-59" style="font-size: 9.6pt;" aria-label="Shiga (3 items)">Shiga</a>
<a href="https://mynewchapterinlife.blog/tag/shikoku/" class="tag-cloud-link tag-link-239800 tag-link-position-60" style="font-size: 8pt;" aria-label="Shikoku (2 items)">Shikoku</a>
<a href="https://mynewchapterinlife.blog/tag/shimanami-kaido/" class="tag-cloud-link tag-link-28283784 tag-link-position-61" style="font-size: 10.933333333333pt;" aria-label="Shimanami Kaido (4 items)">Shimanami Kaido</a>
<a href="https://mynewchapterinlife.blog/tag/smart-cycle-trainer/" class="tag-cloud-link tag-link-604537774 tag-link-position-62" style="font-size: 10.933333333333pt;" aria-label="Smart Cycle Trainer (4 items)">Smart Cycle Trainer</a>
<a href="https://mynewchapterinlife.blog/tag/stem/" class="tag-cloud-link tag-link-104624 tag-link-position-63" style="font-size: 9.6pt;" aria-label="STEM (3 items)">STEM</a>
<a href="https://mynewchapterinlife.blog/tag/structured-training/" class="tag-cloud-link tag-link-51733961 tag-link-position-64" style="font-size: 8pt;" aria-label="Structured Training (2 items)">Structured Training</a>
<a href="https://mynewchapterinlife.blog/tag/taiwan/" class="tag-cloud-link tag-link-1495 tag-link-position-65" style="font-size: 14.933333333333pt;" aria-label="Taiwan (9 items)">Taiwan</a>
<a href="https://mynewchapterinlife.blog/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-66" style="font-size: 12pt;" aria-label="UK (5 items)">UK</a>
<a href="https://mynewchapterinlife.blog/tag/uk-immigration/" class="tag-cloud-link tag-link-1730015 tag-link-position-67" style="font-size: 9.6pt;" aria-label="UK Immigration (3 items)">UK Immigration</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-cycling/" class="tag-cloud-link tag-link-4088737 tag-link-position-68" style="font-size: 9.6pt;" aria-label="Virtual Cycling (3 items)">Virtual Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-training/" class="tag-cloud-link tag-link-1430576 tag-link-position-69" style="font-size: 8pt;" aria-label="Virtual Training (2 items)">Virtual Training</a>
<a href="https://mynewchapterinlife.blog/tag/wahoo-elemnt/" class="tag-cloud-link tag-link-398364620 tag-link-position-70" style="font-size: 9.6pt;" aria-label="Wahoo Elemnt (3 items)">Wahoo Elemnt</a>
<a href="https://mynewchapterinlife.blog/tag/youbike/" class="tag-cloud-link tag-link-30775953 tag-link-position-71" style="font-size: 8pt;" aria-label="YouBike (2 items)">YouBike</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9c%a8%e6%9f%b5/" class="tag-cloud-link tag-link-1249329 tag-link-position-72" style="font-size: 8pt;" aria-label="木柵 (2 items)">木柵</a>
<a href="https://mynewchapterinlife.blog/tag/%e7%a7%bb%e5%b1%85%e8%8b%b1%e5%9c%8b/" class="tag-cloud-link tag-link-717272602 tag-link-position-73" style="font-size: 9.6pt;" aria-label="移居英國 (3 items)">移居英國</a>
<a href="https://mynewchapterinlife.blog/tag/%e7%a7%bb%e6%b0%91/" class="tag-cloud-link tag-link-599965 tag-link-position-74" style="font-size: 12pt;" aria-label="移民 (5 items)">移民</a>
<a href="https://mynewchapterinlife.blog/tag/%e8%8b%b1%e5%9c%8b/" class="tag-cloud-link tag-link-417742 tag-link-position-75" style="font-size: 12pt;" aria-label="英國 (5 items)">英國</a></div></div></section><section id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Follow me in facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Follow me in facebook</a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-9" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@mynewchapterin1" href="https://twitter.com/@mynewchapterin1">My Tweets</a></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://mynewchapterinlife.blog/category/life/">Life</a></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener" href="http://www.instagram.com/mynewchapterinlife"><span class="screen-reader">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a target="_blank" rel="noopener" href="https://mynewchapterinlife.tumblr.com"><span class="screen-reader">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener" href="http://twitter.com/mynewchapterin1"><span class="screen-reader">Twitter</span></a></li>
</ul></div></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
			
		</div>
	</section>
</footer>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202131y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-12d101208eb0e1295e50980af820cd5a">
	</div>
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-38e8bdcba73331ad59a25d0915caf28c">
	</div>
	<div class="grofile-hash-map-d814b6e2f101d448a62eab9286b965f7">
	</div>
	<div class="grofile-hash-map-18a6eb48d9001422120aa6f1efbfe34f">
	</div>
	<div class="grofile-hash-map-b34dbf16cfa22634610caea8e950739c">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mynewchapterinlife.wordpress.com\/public.api\/connect\/?action=request&domain=mynewchapterinlife.blog","logoutURL":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=d53cf56cc3","homeURL":"https:\/\/mynewchapterinlife.blog\/","postID":"7518","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mynewchapterinlife.blog\/2018\/08\/04\/hong-kong-style-egg-tart-my-first-attempt\/":7518};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFy8EKgzAQBNAf6naJFOlF/JYYF4muyZLdIP177cGDPdjLwAzzcBMIORklw7WCcJ1iUgy+5KrEqFsUKjDUNDI9g+oD/4iZTHxY4BzukEWmESbPTOVzbXesEHs7rpLVftqX9Wvn2ubtjni5eQc7rFR6?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"8144a4af01","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2018%2F08%2F04%2Fhong-kong-style-egg-tart-my-first-attempt%2F","blog_id":"137301809","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=137301809&v=wpcom&tz=1&user_id=0&subd=mynewchapterinlife","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkttSgzAQhl/IkFJnUC8cH8UJyUoXcjK7FPXpDUOrA62xV2QP3x7+RU5R6OAZPMuepIEjaogfVU93ch3q30dIn6dPhf6IMP2b1gNHpQeRgPALtuluFNGOHXqSFgcgmaERDsobC6mQrINz2SUWqJ/pVtKEsdThAlo5tuAv1dqgB5L7qt5VtTRIvMCLP9Pdgdvwoxh6bUezdECnOiAblAFTOfTXcpyi4LNSf4TPQyaIdpV0ZcMJTQdMEsYcDQOCsGqSDC5axbDxF+qcjiZf8yDyTWloMyXAtXmLGymekBmSYHRg0ZfuokzeSrQqzVJkJr8Ep1yJrumRzWWQshRapTAS2PNU4uwoMIwWjOiUtfMPvLIKVIJZXCNiIN5YpaUHJAcs7qvdSeaQ3A2n7ULoLMz6eJo7XThyjRf3XDf7x/qpedg1/TfewHNB'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NjAwsLSxNjcyzACqdLMk='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://mynewchapterinlife.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'137301809','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'137301809','v':'wpcom','tz':'1','user_id':'0','post':'7518','subd':'mynewchapterinlife'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9MHx0JVAsaXkwdSxQOEV5ZzFRNj9HMzhnV19TOUswaG1qJkZ0dTI1dmRLNktKWkR2b35WcF9TTVhhcW5Gaz1EUWp8dHZuWzZRUHxQJltZSm9NNHU3c1c2MTMrM1ldYnRaankrRCZBeXNVLDlCR1h5S3htbjdVd2grRVRlYXN1UzBVRT11bUhBc3JjJlB+NjM/ZU1hX3olJXhROHBmKzBwclhPVkdkZWU0OS1GME90ekk1QWt5eC03aUNnU2R2VjVmc0dCd1FDJU5Fa05XY2crTzNSfHl2RjQrN180P3Q4UzU9Jkd8Nlh5PXc2Niw9NGdfNWYvfmVtXXxRWU4ufnBHclJNZnRJNWNmZVZFR10lcXJDU0N8a2VIRmV8eHhuVEwyQWNxeklRX2lheURdMHg2UFdbPX5iMVlFX0QtbWM1ZU9TVC1hQUIydVQ3c21z'}]);
_stq.push([ 'clickTrackerInit', '137301809', '7518' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
