<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mynewchapterinlife.blog/xmlrpc.php">

	<title>BKOOL &#8211; A Subscription Based Virtual Cycling Platform &#8211; New Chapter in Life</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"nqm7jdl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-weight:400;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-style:normal;font-weight:400}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-style:normal;font-weight:400}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-style:normal;font-weight:400}.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .featured-content-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active #hero-pager .entry-title{font-weight:400;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-style:normal;font-weight:400}.wf-active h3.comments-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="cj4C1ugPgkiNyxc7k8DXGz2Ejnp3GCDk7aOYDGdN130" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mynewchapterinlife.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Feed" href="https://mynewchapterinlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Comments Feed" href="https://mynewchapterinlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; BKOOL &#8211; A Subscription Based Virtual Cycling&nbsp;Platform Comments Feed" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylk+tuwjAMhV9oqSmwwX5Me5ZevM6QSxUnVH37uU3ZCgyYhipViePznejUha5VlbMBbQATVatjQ5ahaytnFBvS2J/tsor5CWayo+Yjaq2YAiqsKZBtJhpsVq8LedYgFOMs1MRhWl/AZnfQtEeGHYa2qPZq3F31bqJsS/SNnHiETbbJcigj6RpK7UZ56QvfA4de4x8wo2rmXvQuBtV4qv+L8MWQCd+R3w9RsFJ0HDg5pDgPhN0DUDxIv+iiDbXr7Jz869EDVsc8AhnUZDG5nFevGlRuyjXPlossV+NsJkY6yFLA48d/4JopYS3ceRjn1VvzO0yi1E1bhKHDiFOBGo203ZKln60sW4/MSt6GolHhU4SX839iZwZ0+lFAGk8rSUpgXSBR8/figpmsYHIGjZarov2Z23fzlj9vX9bLbb5a7L4AgGST9g==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='lenscap-style-inline-css'>


	.featured-content-wrapper .entry-content {
		float: none;
		width: 49.5%;
	}

	.featured-content-posts .cover-image {
		opacity: .3;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/fontawesome-all.css?m=1525233279h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy0EOwiAQheELiaMkNd0Yz0JxOsEODIFpWm8vrtQNcfe/5H2wZeMlKSaFuJrMK4VUYQt3Qq2gkk2W2qrqk/Hoaz1An8zO4ySyGA5Li/1/2VodFRc/1WOEYli80yDpZ5iZXSg9WnBioZYE7fU13+gWr+fB2tN4scP4eAGVRWyN?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jtsOgjAMhl/IWRBUvDA+S5ljVMtG1hLj2zsTiRgS04u2yfcf4DEaG4O6oDBMZuTJUxBAqxRDi+l7ba3IBhb4zHYTsxFSZ9yVlIL/uMCxOhV5avAcW8yMPtkJiKKShZYx3Femiw5jFDUdIyWQHlM2nvc/lURLOYujj7/PSqS9G3Kdfu73Bi7Dudw3h3rXlFVxewFn6WiM?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewchapterinlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Specialty Coffee from Convenience&nbsp;Store' href='https://mynewchapterinlife.blog/2020/03/24/specialty-coffee-from-convenience-store/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p9i6tj-2nL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F04%2F09%2Fbkool-a-subscription-based-virtual-cycling-platform%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F04%2F09%2Fbkool-a-subscription-based-virtual-cycling-platform%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BKOOL &#8211; A Subscription Based Virtual Cycling Platform" />
<meta property="og:url" content="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/" />
<meta property="og:description" content="While social distancing is the way to go to minimise the spreading of COVID-19 among people, most of our daily activities are seriously affected. In particular, we have already stopped group riding…" />
<meta property="article:published_time" content="2020-04-09T07:35:58+00:00" />
<meta property="article:modified_time" content="2020-04-09T07:35:58+00:00" />
<meta property="og:site_name" content="New Chapter in Life" />
<meta property="og:image" content="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="274" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mynewchapterin1" />
<meta name="twitter:site" content="@mynewchapterin1" />
<meta name="twitter:text:title" content="BKOOL &#8211; A Subscription Based Virtual Cycling&nbsp;Platform" />
<meta name="twitter:image" content="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://mynewchapterinlife.blog/osd.xml" title="New Chapter in Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="New Chapter in Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of Cycling, Travel, Baking and personal feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mynewchapterinlife.blog/feed/;icon-uri=https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="While social distancing is the way to go to minimise the spreading of COVID-19 among people, most of our daily activities are seriously affected. In particular, we have already stopped group riding for the past few weeks. Instead of going outdoor, virtual cycling becomes my next best thing to do." />
<link rel="amphtml" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/amp/"><link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=9i6tj&#038;cscache=6&#038;csrev=26" />
		</head>

<body class="post-template-default single single-post postid-9161 single-format-standard wp-custom-logo customizer-styles-applied excerpt-view group-blog has-featured-content highlander-enabled highlander-light">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://mynewchapterinlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://mynewchapterinlife.blog/" class="custom-logo-link" rel="home"><img width="161" height="150" src="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg" class="custom-logo" alt="New Chapter in Life" srcset="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg 161w, https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg?w=150&amp;h=140 150w" sizes="(max-width: 161px) 100vw, 161px" data-attachment-id="5370" data-permalink="https://mynewchapterinlife.blog/cropped-gary-profile-image5-jpg/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg" data-orig-size="161,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-gary-profile-image5.jpg" data-image-description="&lt;p&gt;https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg?w=161" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg?w=161" /></a>
		<div class="titles-wrap">
							<p class="site-title"><a href="https://mynewchapterinlife.blog/" rel="home">New Chapter in Life</a></p>
 			
							<p class="site-description">Sharing of Cycling, Travel, Baking and personal feelings</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-6682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726">Facebook</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/mynewchapterinlife">Instagram</a></li>
<li id="menu-item-6684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/mynewchapterin1">Twitter</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-6564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/" data-object-id="9680">Baking</a></li>
<li id="menu-item-6556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6556"><a href="https://mynewchapterinlife.blog/category/cooking/" data-object-id="6096">Cooking</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/" data-object-id="1676">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/" data-object-id="156291426">Riding in Hong Kong</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/" data-object-id="20629914">Riding in Japan</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/" data-object-id="107598042">Riding in Taiwan</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
</ul>
</li>
<li id="menu-item-8309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8309"><a href="https://mynewchapterinlife.blog/category/local-bakeries-in-hong-kong/" data-object-id="669662185">Local Bakeries in Hong Kong</a>
<ul class="sub-menu">
	<li id="menu-item-8323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li id="menu-item-8324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li id="menu-item-7861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/" data-object-id="16187">Looking Back</a>
<ul class="sub-menu">
	<li id="menu-item-8586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li id="menu-item-7860" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li id="menu-item-7829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7829"><a href="https://mynewchapterinlife.blog/contributors/">Contributors</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/" data-object-id="9680">Baking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6556"><a href="https://mynewchapterinlife.blog/category/cooking/" data-object-id="6096">Cooking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/" data-object-id="1676">Cycling</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/" data-object-id="156291426">Riding in Hong Kong</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/" data-object-id="20629914">Riding in Japan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/" data-object-id="107598042">Riding in Taiwan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8309"><a href="https://mynewchapterinlife.blog/category/local-bakeries-in-hong-kong/" data-object-id="669662185">Local Bakeries in Hong Kong</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/" data-object-id="16187">Looking Back</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7829"><a href="https://mynewchapterinlife.blog/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/mynewchapterinlife">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/mynewchapterin1">Twitter</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://mynewchapterinlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-9161" class="post-9161 post type-post status-publish format-standard has-post-thumbnail hentry category-cycling tag-ant tag-bkool tag-btle tag-covid-19 tag-cycleops tag-cycling tag-mac-os-x tag-magnus tag-smart-cycle-trainer tag-structured-training tag-velodrome tag-virtual-cycling featured-content with-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">BKOOL &#8211; A Subscription Based Virtual Cycling&nbsp;Platform</h1>
		<div class="entry-excerpt"><p>While social distancing is the way to go to minimise the spreading of COVID-19 among people, most of our daily activities are seriously affected. In particular, we have already stopped group riding for the past few weeks.</p>
<p>Instead of going outdoor, virtual cycling becomes my next best thing to do.</p>
</div>
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" title="Posts by mynewchapterinlife">
				<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/">
				mynewchapterinlife			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">April 9, 2020</span>
		</p>
	</header>

			<div class="featured-image"><img width="1100" height="251" src="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=1100" class="attachment-lenscap-featured-image size-lenscap-featured-image wp-post-image" alt="" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=1100 1100w, https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png 1280w" sizes="(max-width: 1480px) 950px, 713px, (max-width: 800px) 800px, 600px, (max-width: 600px) 600px, 450px" data-attachment-id="9270" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/bkool/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png" data-orig-size="1280,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=925" /></div>
	
	<div class="entry-content">

		
<p>While social distancing is the way to go to minimise the spreading of COVID-19 among people, most of our daily activities are seriously affected. In particular, we have already stopped group riding for the past few weeks.</p>



<p>Instead of going outdoor, virtual cycling becomes my next best thing to do.</p>



<p>As noted in my previous posts, I have used two free virtual cycling platforms: VirtuGO and Road Grand Tours (RGT). The former was formally withdrawn from the market in November 2019, after about two years of beta testing. Despite RGT is still in operations, it it a little bit boring given its limited number of routes available to riders.</p>



<p>Other than these free beta platforms, I have also subscribed to some other paid platforms and <strong>BKOOL</strong> is one of those.</p>



<h2>What is BKOOL?</h2>



<p>BKOOL is a small Spanish company manufacturing indoor cycle trainers. In November 2019, it exited the hardware trainer business and transformed into a software company combining technology and sports to offer its cycling and fitness simulator platform.</p>



<p>In this post, I will focus on the <strong>BKOOL Cycling Simulator</strong>.</p>



<h2>Platforms Support</h2>



<p>Like those most popular virtual cycling systems in the market, BKOOL supported the following platforms:</p>



<ul><li>Microsoft Windows 7 64 bits or later</li><li>Mac OS X 10.9 or later</li><li>iOS (iPhone &amp; iPad) 10.3.4 or later</li><li>Android 5.0 or later</li></ul>



<p>As you may be aware, I have got a mid-2011 iMac running High Serria as well as a 2018 Macbook Pro running the latest Catalina. My preferred hardware platform is the iMac which has a larger screen and plenty of RAM.</p>



<p>You need to create your account in BKOOL before downloading the Cycling Simulator software <a rel="noreferrer noopener" href="https://www.bkool.com/en/register" target="_blank">here</a>. Your profile information will be stored in their cloud server. </p>



<p class="has-background has-very-light-gray-background-color">If you are using other cycling networks or platform software products like Strava and would like to upload your BKOOL activities for further analysis, you also need to setup the required connection in your profile before proceeding with any ride. Currently BKOOL only support the following three platforms: <strong>Strava</strong>, <strong>Garmin Connect</strong> and <strong>Training Peak</strong>.</p>



<p>Early this week, I had also applied the latest software update for the BKOOL Cycling Simulator.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9167" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/software-update/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png" data-orig-size="1280,908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Software Update" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=925" alt="" class="wp-image-9167" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/software-update.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<h2>Sensors Support</h2>



<p>The simulator supports the following sensors via both the ANT+ and Bluetooth Low Energy (BTLE) protocols:</p>



<ul><li>Smart Trainer</li><li>Power Meter</li><li>Hear Rate Monitor</li><li>Cadence</li></ul>



<p>There is one exception for the Saris (CycleOps) Smart Trainers that I&#8217;m using, the built-in Cadence support is not available with BTLE connectivity. This is not an issue to me as I&#8217;m using the ANT+ protocol for all my sensors.</p>



<p>For details on how to setup ANT+ support with Apple iMac or Macbook, you may refer to my previous post <a rel="noreferrer noopener" href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" target="_blank">here</a>.</p>



<hr class="wp-block-coblocks-dynamic-separator is-style-fullwidth" style="height:50px;" />



<p>Before going into details on the user interface of the BKOOL Cycling Simulator, take a look at the <strong>BKOOL Remote</strong> App that I&#8217;m also using. It makes your life easier without using the keyboard while you are pedalling.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9177" data-permalink="https://mynewchapterinlife.blog/img_9068/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png" data-orig-size="473,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9068" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png?w=139" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png?w=473" src="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png?w=473" alt="" class="wp-image-9177" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png 473w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png?w=69 69w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9068.png?w=139 139w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption><br><br></figcaption></figure></div>



<p>A bunch of settings can be manipulated via the BKOOL Remote App. The software interface is intuitive and feel free to explore it yourself.</p>



<div class="wp-block-jetpack-slideshow" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9179" data-id="9179" src="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9007.png?w=473" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9007.png 473w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9007.png?w=69 69w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9007.png?w=139 139w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">BKOOL Remote &#8211; Pedaling Screen (Home)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9180" data-id="9180" src="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9008.png?w=473" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9008.png 473w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9008.png?w=69 69w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9008.png?w=139 139w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">BKOOL Remote &#8211; Switching between Video, Map and 3-D Simulation display</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9181" data-id="9181" src="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9011.png?w=473" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/img_9011.png 473w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9011.png?w=69 69w, https://mynewchapterinlife.files.wordpress.com/2020/04/img_9011.png?w=139 139w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">BKOOL Remote &#8211; Switching on ERG mode &amp; adjust required Power Setting</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<hr class="wp-block-coblocks-dynamic-separator is-style-fullwidth" style="height:50px;" />



<h2>User Interface / User Experience</h2>



<p>Here comes the Home screen of the BKOOL Cycling Simulator.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9169" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-03-at-23-55-41/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-03 at 23.55.41" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=925" alt="" class="wp-image-9169" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-03-at-23.55.41.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>Scheduled competitons,  live rides and other routes are grouped on the home screen. High level information like ride distance,  ease of ride and type of view available are shown  for each of the routes.</p>



<p>By clicking on your profile screen on the top of the sidebar, you can change your profile information.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9189" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-06-17/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL Cycling Simulator &#8211; Profile Screen" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=925" alt="" class="wp-image-9189" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.17.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>As well as to customise the avatar.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="9190" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-06-49/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL Cycling Simulator &#8211; Avatar Personalisation" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=925" alt="" class="wp-image-9190" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.06.49.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure>



<p>Depending on how may points you have accumulated (from your BKOOL rides), you may also upgrade your look from the BKOOL Store.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="9191" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-07-04/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL Cycling Simulator &#8211; Avatar Personalisation via BKOOL Store" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=925" alt="" class="wp-image-9191" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.07.04.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure>



<p>Other software settings can also be changed via the &#8220;Settings&#8221; option on the menu icon on the sidebar.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9192" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-04-27/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL Cycling Simulator &#8211; Menu" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=925" alt="" class="wp-image-9192" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.27.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9193" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-04-33/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL Cycling Simulator &#8211; General Settings" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=925" alt="" class="wp-image-9193" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.04.33.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>To verify the connection status of the sensors, click on the &#8220;Pair devices&#8221; option.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9194" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-52-27/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BKOOL Cycling Simulator &#8211; Sensor Connection" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=925" alt="" class="wp-image-9194" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.52.27.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>You will notice that I&#8217;m using the ANT+ protocol for all the sensors.</p>



<hr class="wp-block-coblocks-dynamic-separator is-style-fullwidth" style="height:50px;" />



<h2>First Ride</h2>



<p>Let&#8217;s take a short warm up virtual ride to familarise with the user interface.</p>



<p>The first screen provides some background information for the route:</p>



<ul><li>Ease of the route</li><li>Whether actual video is available in addition to the 3-D view</li><li>Weather condition (No idea how it actually affects the ride we will experience)</li><li>Total distance, average and maximum slope for the ride.</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9201" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-57-57/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 13.57.57" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=925" alt="" class="wp-image-9201" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.57.57.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>The map details.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9202" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-13-58-09/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 13.58.09" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=925" alt="" class="wp-image-9202" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.09.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>3-D displays while I was waiting for the ride to start.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9203" data-id="9203" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-13.58.52.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9204" data-id="9204" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.25.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9205" data-id="9205" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.38.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9206" data-id="9206" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.00.53.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Sensors information and pedalling performance statistics were shown in the bottom of the screen. You may use keyboard shortcuts or the first option (S/S/M/L) on the BKOOL Remote App to control the size of this information screen.</p>



<p>Sensor connectivity summary was also shown on the upper right corner. Noticed that there was a partial disconnection icon here as the Heart Rate Monitor Broadcast function on my Garmin Forerunner 235 watch was accidentally turned off during the warm up ride.</p>



<p>At the end of the ride, BKOOL automatically switched to the &#8220;Cool down&#8221; mode to let the rider to gradually stop the pedalling.</p>



<p>High level ride summary was also shown.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9209" data-id="9209" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.06.34.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9210" data-id="9210" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.07.59.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9211" data-id="9211" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.10.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9212" data-id="9212" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.34.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9213" data-id="9213" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.10.56.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>The ride activity was also uploaded to their cloud server to be accessed <a rel="noreferrer noopener" href="https://my.bkool.com/user/home" target="_blank">here</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9214" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-14-12-49/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 14.12.49" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=925" alt="" class="wp-image-9214" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.12.49.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>More performance statistics were available for analysis.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9215" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-14-15-51/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 14.15.51" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=925" alt="" class="wp-image-9215" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.15.51.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<h2>Second Ride</h2>



<p>My second virtual ride was extracted from portion of stage-3 of the Paris Nice 2020, which was actually cancelled in mid-March due to COVID-19.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9220" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-14-17-44/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 14.17.44" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=925" alt="" class="wp-image-9220" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.17.44.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>This is a 20 Kilometers easy ride with a maximum slope of 3.6%.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9221" data-id="9221" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.06.png?w=1024" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.06.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.06.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.06.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.06.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.06.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Paris Nice 2020 &#8211; Route Map</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9222" data-id="9222" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.22.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9224" data-id="9224" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.18.50.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9225" data-id="9225" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.24.22.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9226" data-id="9226" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.28.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9227" data-id="9227" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.25.35.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9228" data-id="9228" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.37.17.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9229" data-id="9229" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.37.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9230" data-id="9230" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.38.58.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9231" data-id="9231" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.12.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9232" data-id="9232" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-14.39.18.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9233" data-id="9233" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.39.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9234" data-id="9234" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.03.49.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9235" data-id="9235" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9235" data-id="9235" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.26.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9236" data-id="9236" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.28.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9237" data-id="9237" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.04.29.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9238" data-id="9238" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.49.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9239" data-id="9239" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.08.55.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9240" data-id="9240" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.09.00.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>My impression on the BKOOL cycling simulator is as below:</p>



<ul><li>Swift detection of sensors</li><li>Responsive smart trainer control</li><li>Excellent graphics without noticeable degradation even running in &#8220;High&#8221; Graphic Quality mode with my 9-year old iMac</li><li>Excellent physics like pedaling posture, cornering, riding out of seat during climbing</li><li>Provision of ERG mode for controlled workout support anytime during your ride</li><li>Only three 3-D camera views (First-Person, 3rd-Person &amp; Automatic) are available</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9241" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-15-14-57/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 15.14.57" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=925" alt="" class="wp-image-9241" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.57.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9243" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-15-16-57/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 15.16.57" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=925" alt="" class="wp-image-9243" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.16.57.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9242" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-15-15-32/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 15.15.32" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=925" alt="" class="wp-image-9242" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.15.32.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>Upon saving of the BKOOL ride activity, the corresponding information was uploaded to Strava automatically.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9253" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/strava-summary/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png" data-orig-size="1280,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Strava-summary" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=925" alt="" class="wp-image-9253" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/strava-summary.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p class="has-background has-very-light-gray-background-color">For additional details on using the BKOOL Cycling Simulator software, you may also consult the support page <a rel="noreferrer noopener" href="https://support.bkool.com/hc/en-us/articles/360018098272-Bkool-Cycling-Cycling-Simulator" target="_blank">here</a>.</p>



<h2>Other Features</h2>



<p>In addition to virtual ride as discussed above, BKOOL also comes with three other additional features:</p>



<ul><li>Velodrome &#8211; Join live competition, velodrome games or even create one of your own</li><li>Workouts &#8211; Join live competition or engaged in a full catalog of structured cycling training</li><li>FTP &#8211; Conduct either a 5-min or 20-minute Functional Threshold Power (FTP) testing</li></ul>



<p>You can access these features by click on &#8220;Search&#8221; option of the menu screen. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9250" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-08-at-23-11-52/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-08 at 23.11.52" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=925" alt="" class="wp-image-9250" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-08-at-23.11.52.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p class="has-background has-very-light-gray-background-color">To access the entire catalog of competition and other routes, click on the &#8220;<strong>ROUTES</strong>&#8221; feature.</p>



<p>Structured Cycling Training is one of the major focus of the BKOOL platform and probably a separate post should be dedicated to the subject. To have a glimpse on what comes with BKOOL, I had also started a simple workout. However, I did not select the workout directly from the above &#8220;Search&#8221; option. Instead, I scheduled a workout session via their cloud server page.</p>



<p>With an Objective-zone of &#8220;Endurance&#8221;, I scheduled the first workout &#8220;WPOUT_PROFILE-8079740&#8221; as a test run.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9258" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-15-14-32/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 15.14.32" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=925" alt="" class="wp-image-9258" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.32.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<figure class="wp-block-image size-large"><img data-attachment-id="9259" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-15-14-13/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 15.14.13" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=925" alt="" class="wp-image-9259" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.14.13.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure>



<p>This workout session will be started on my next startup of the BKOOL Cycling Simulator. Of course, you can revise the date of the session to suit your own schedule.</p>



<p>This is the background information for the Workout session.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9260" data-permalink="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/screen-shot-2020-04-01-at-15-18-03/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-01 at 15.18.03" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=925" alt="" class="wp-image-9260" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.18.03.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>As well as a few screenshots of the workout run.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9261" data-id="9261" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.01.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9262" data-id="9262" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.19.46.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9263" data-id="9263" src="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/04/screen-shot-2020-04-01-at-15.21.14.png 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<h2>My Conclusion</h2>



<p>Unlike those beta platforms I have been using or previously used, BKOOL is a paid subscription based platform. With a monthly charge of Euro 9.99 (USD 10.85), it offers tremendous number of cycling routes, velodrome and structured cycling training plans that those free platform can&#8217;t compare. </p>



<p>If you want to take up a more serious approach to virtual cycling and training, a paid platform should be considered. Personally I think BKOOL may worth a try.</p>



<p>Free Subscription plan is available for BKOOL but is limited to 12 live routes in a 2-D only environment. To fully explore the platform to see if it meets your needs, I will suggest to subcribe to their Monthly Premium plan.  You can cancel the subscription anytime your like.</p>



<p>BKOOL also comes with an Annual Premium plan at Euro 96. </p>



<p>In view of the widespread of COVID-19, BKOOL offers me with a special Annual Premium plan at Euro 80 which is available until 21 Apr 2020. </p>



<p>What do you think? </p>



<p>Accept or not?</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</div></div>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group has-very-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<p style="font-size:-2px;">If you are interested in some of my previous posts on virtual cycling, you may click on the links below:</p>



<p><a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" target="_blank" rel="noreferrer noopener">Getting Your Old iMac to Speak ANT+ and&nbsp;BLE</a></p>



<p><a href="https://mynewchapterinlife.blog/2018/02/25/indoor-bike-trainer-室內自行車訓練台/" target="_blank" rel="noreferrer noopener">Indoor Bike Trainer&nbsp;室內自行車訓練台</a></p>



<p><a href="https://mynewchapterinlife.blog/2019/02/25/another-virtual-cycling-beta-road-grand-tours-rgt/" target="_blank" rel="noreferrer noopener">Another Virtual Cycling Beta – Road Grand Tours&nbsp;(RGT)</a></p>



<p><a rel="noreferrer noopener" href="https://mynewchapterinlife.blog/2018/07/19/a-glimpse-of-the-virtugo-beta/" target="_blank">A Glimpse of the VirtuGO&nbsp;Beta</a></p>
</div></div>
</div></div>



<div class="wp-block-group has-very-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator is-style-wide" />



<p style="font-size:10px;"><em>Copyright © MyNewChapterInLife / MyNewChapterInLife/mynewchapterinlife.blog, 2020</em></p>



<p style="font-size:10px;"><em>All Rights Reserved.Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to ‘MyNewChapterInLife’ and ‘MyNewChapterInLife/mynewchapterinlife.blog’ with appropriate and specific direction to the original content.</em></p>



<hr class="wp-block-separator is-style-wide" />
</div></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137301809-9161-5e8f3c93c0c1d' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=137301809&amp;post_id=9161&amp;origin=mynewchapterinlife.wordpress.com&amp;obj_id=137301809-9161-5e8f3c93c0c1d&amp;domain=mynewchapterinlife.blog' data-name='like-post-frame-137301809-9161-5e8f3c93c0c1d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://mynewchapterinlife.blog/category/cycling/" rel="category tag">Cycling</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://mynewchapterinlife.blog/tag/ant/" rel="tag">ANT+</a>, <a href="https://mynewchapterinlife.blog/tag/bkool/" rel="tag">BKOOL</a>, <a href="https://mynewchapterinlife.blog/tag/btle/" rel="tag">BTLE</a>, <a href="https://mynewchapterinlife.blog/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://mynewchapterinlife.blog/tag/cycleops/" rel="tag">CycleOps</a>, <a href="https://mynewchapterinlife.blog/tag/cycling/" rel="tag">Cycling</a>, <a href="https://mynewchapterinlife.blog/tag/mac-os-x/" rel="tag">Mac OS X</a>, <a href="https://mynewchapterinlife.blog/tag/magnus/" rel="tag">Magnus</a>, <a href="https://mynewchapterinlife.blog/tag/smart-cycle-trainer/" rel="tag">Smart Cycle Trainer</a>, <a href="https://mynewchapterinlife.blog/tag/structured-training/" rel="tag">Structured Training</a>, <a href="https://mynewchapterinlife.blog/tag/velodrome/" rel="tag">Velodrome</a>, <a href="https://mynewchapterinlife.blog/tag/virtual-cycling/" rel="tag">Virtual Cycling</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mynewchapterinlife.blog/2020/03/24/specialty-coffee-from-convenience-store/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Specialty Coffee from Convenience&nbsp;Store</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9161" class="share-facebook sd-button share-icon" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9161" class="share-twitter sd-button share-icon" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9161" class="share-pinterest sd-button share-icon" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">mynewchapterinlife</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A so call "Seasoned IT Professional" who has worked for over 26 years in the Information Technology / Financial industry. One day it came to mind that should I continue to work in a fast lane or take a break. 

Without any hesitation, I quit my job and start my new life.			<a class="author-link" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" rel="author">
				View all posts by mynewchapterinlife			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->


<div id="comments" class="comments-area">
	<div class="comments-wrap">
		<button class="comments-toggle">
						2 Comments					</button>

					<ol class="comment-list">
				<li class="comment byuser comment-author-tempocyclist even thread-even depth-1 clearfix highlander-comment" id="li-comment-1643">

	<div class="comment-block" id="comment-1643">

		<div class="comment-wrap">
			<img alt='' src='https://2.gravatar.com/avatar/b08d0975320b84eb36c3d2788035e831?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://tempocyclist.com' rel='external nofollow ugc' class='url'>tempocyclist.com</a>				</cite>

				<a class="comment-time" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/#comment-1643">April 9, 2020 at 5:26 pm</a>			</div>

			<div class="comment-content">
				<p>Not sure it has the firepower or features to take on Zwift, but it looks like a promising competitor if they can get more people on board and keep development speed up. It’s one app I haven’t tried yet, although I don’t think I will. </p>
<p id="comment-like-1643" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?like_comment=1643&#038;_wpnonce=1762839281" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-1643" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?replytocom=1643#respond' data-commentid="1643" data-postid="9161" data-belowelement="comment-1643" data-respondelement="respond" aria-label='Reply to tempocyclist.com'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 clearfix highlander-comment" id="li-comment-1644">

	<div class="comment-block" id="comment-1644">

		<div class="comment-wrap">
			<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a>				</cite>

				<a class="comment-time" href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/#comment-1644">April 9, 2020 at 5:37 pm</a>			</div>

			<div class="comment-content">
				<p>Agreed. I have tried both and don’t see any major difference from my own perspective. What left behind is the size of the user community that determines who gonna win.</p>
<p id="comment-like-1644" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?like_comment=1644&#038;_wpnonce=e7a7cf8924" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-1644" class="comment-like-feedback">Like</span></p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/?replytocom=1644#respond' data-commentid="1644" data-postid="9161" data-belowelement="comment-1644" data-respondelement="respond" aria-label='Reply to mynewchapterinlife'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mynewchapterinlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="07964b522a" /><input type="hidden" name="_wp_http_referer" value="/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="717a9783a0" /></p>
<input type="hidden" name="genseq" value="1586445459" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate this blog</h2><div id="google_translate_element"></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="137301809"/>
                    <input type="hidden" name="source" value="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7cb549c157" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://mynewchapterinlife.blog" data-blog="137301809" data-lang="en" >Follow New Chapter in Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog-stats-7" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>30,639 hits</li>
		</ul>
		</aside><aside id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mynewchapterinlife.blog/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/07/'> July 2018 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2017/10/'> October 2017 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/06/featuredimage-e1528137773559.png?w=1200&#038;resize=40%2C40" alt="Getting Your Old iMac to Speak ANT+ and BLE" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">Getting Your Old iMac to Speak ANT+ and BLE</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2019/02/25/another-virtual-cycling-beta-road-grand-tours-rgt/" title="Another Virtual Cycling Beta - Road Grand Tours (RGT)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/02/rgt-fi-e1550851968172.jpg?w=1200&#038;resize=40%2C40" alt="Another Virtual Cycling Beta - Road Grand Tours (RGT)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/02/25/another-virtual-cycling-beta-road-grand-tours-rgt/" title="Another Virtual Cycling Beta - Road Grand Tours (RGT)" class="bump-view" data-bump-view="tp">Another Virtual Cycling Beta - Road Grand Tours (RGT)</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/19/hong-kong-bike-rides-collection-tai-mei-tuk/" title="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/dsc_7973-e1521315559262.jpg?w=1200&#038;resize=40%2C40" alt="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/19/hong-kong-bike-rides-collection-tai-mei-tuk/" title="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/" title="BKOOL - A Subscription Based Virtual Cycling Platform" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/04/bkool.png?w=1200&#038;resize=40%2C40" alt="BKOOL - A Subscription Based Virtual Cycling Platform" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/" title="BKOOL - A Subscription Based Virtual Cycling Platform" class="bump-view" data-bump-view="tp" aria-current="page">BKOOL - A Subscription Based Virtual Cycling Platform</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/24690614717_d7abe0c04c_o-e1515339899481.png?resize=40%2C40" alt="Round the Hong Kong Island 徒步環香港島" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">Round the Hong Kong Island 徒步環香港島</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/27/hong-kong-cycling-routes-collection-fotan-to-sheung-shui/" title="Hong Kong Cycling Routes Collection - FoTan to Sheung Shui" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/img_9623-e1522085742179.jpg?resize=40%2C40" alt="Hong Kong Cycling Routes Collection - FoTan to Sheung Shui" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/27/hong-kong-cycling-routes-collection-fotan-to-sheung-shui/" title="Hong Kong Cycling Routes Collection - FoTan to Sheung Shui" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - FoTan to Sheung Shui</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/02/25/indoor-bike-trainer-%e5%ae%a4%e5%85%a7%e8%87%aa%e8%a1%8c%e8%bb%8a%e8%a8%93%e7%b7%b4%e5%8f%b0/" title="Indoor Bike Trainer  室內自行車訓練台" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/02/fullsizerender-2-e1519321492739.jpg?w=1200&#038;resize=40%2C40" alt="Indoor Bike Trainer  室內自行車訓練台" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/02/25/indoor-bike-trainer-%e5%ae%a4%e5%85%a7%e8%87%aa%e8%a1%8c%e8%bb%8a%e8%a8%93%e7%b7%b4%e5%8f%b0/" title="Indoor Bike Trainer  室內自行車訓練台" class="bump-view" data-bump-view="tp">Indoor Bike Trainer  室內自行車訓練台</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2019/01/15/%e9%ba%a5%e5%85%b8%e5%9d%8a%e6%89%8b%e6%84%9f%e7%83%98%e7%84%99-wheatie-bakery/" title="麥典坊手感烘焙  Wheatie Bakery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/01/img_5365.jpg?w=1200&#038;resize=40%2C40" alt="麥典坊手感烘焙  Wheatie Bakery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/01/15/%e9%ba%a5%e5%85%b8%e5%9d%8a%e6%89%8b%e6%84%9f%e7%83%98%e7%84%99-wheatie-bakery/" title="麥典坊手感烘焙  Wheatie Bakery" class="bump-view" data-bump-view="tp">麥典坊手感烘焙  Wheatie Bakery</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/img_3787-e1516365495590.jpg?resize=40%2C40" alt="Top of the Town@Tai Mo Shan, Hong Kong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">Top of the Town@Tai Mo Shan, Hong Kong</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2019/01/21/%e7%9f%ad%e7%a8%8b%e8%a1%8c%e5%b1%b1%e8%b7%af%e7%b7%9a%e8%88%87%e9%ac%a7%e5%b8%82%e4%b8%ad%e7%9a%84%e6%82%a0%e9%96%92%e7%a9%ba%e9%96%93-short-hiking-trip-leisure-space-in-the-heart-of-the-city/" title="短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/01/img_3882.jpg?w=1200&#038;resize=40%2C40" alt="短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/01/21/%e7%9f%ad%e7%a8%8b%e8%a1%8c%e5%b1%b1%e8%b7%af%e7%b7%9a%e8%88%87%e9%ac%a7%e5%b8%82%e4%b8%ad%e7%9a%84%e6%82%a0%e9%96%92%e7%a9%ba%e9%96%93-short-hiking-trip-leisure-space-in-the-heart-of-the-city/" title="短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City" class="bump-view" data-bump-view="tp">短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City</a>
							</div>
													</li>
					</ul>
</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-9680"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a> (22)
</li>
	<li class="cat-item cat-item-1546"><a href="https://mynewchapterinlife.blog/category/challenges/">Challenges</a> (15)
</li>
	<li class="cat-item cat-item-16166"><a href="https://mynewchapterinlife.blog/category/coffee/">Coffee</a> (4)
</li>
	<li class="cat-item cat-item-6096"><a href="https://mynewchapterinlife.blog/category/cooking/">Cooking</a> (5)
</li>
	<li class="cat-item cat-item-1676"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a> (33)
<ul class='children'>
	<li class="cat-item cat-item-156291426"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a> (8)
</li>
	<li class="cat-item cat-item-20629914"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a> (6)
</li>
	<li class="cat-item cat-item-107598042"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a> (7)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7400740"><a href="https://mynewchapterinlife.blog/category/cycling-routes/">Cycling routes</a> (7)
</li>
	<li class="cat-item cat-item-4315"><a href="https://mynewchapterinlife.blog/category/diy/">DIY</a> (1)
</li>
	<li class="cat-item cat-item-406"><a href="https://mynewchapterinlife.blog/category/family/">Family</a> (12)
</li>
	<li class="cat-item cat-item-847"><a href="https://mynewchapterinlife.blog/category/foods/">Foods</a> (3)
</li>
	<li class="cat-item cat-item-5799"><a href="https://mynewchapterinlife.blog/category/guitar/">Guitar</a> (4)
</li>
	<li class="cat-item cat-item-7815"><a href="https://mynewchapterinlife.blog/category/hiking/">Hiking</a> (6)
</li>
	<li class="cat-item cat-item-5812"><a href="https://mynewchapterinlife.blog/category/information-technology/">Information Technology</a> (3)
</li>
	<li class="cat-item cat-item-669662185"><a href="https://mynewchapterinlife.blog/category/local-bakeries-in-hong-kong/" title="Tour of local bakeries in Hong Kong">Local Bakeries in Hong Kong</a> (5)
</li>
	<li class="cat-item cat-item-16187"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a> (6)
</li>
	<li class="cat-item cat-item-18"><a href="https://mynewchapterinlife.blog/category/music/">Music</a> (7)
</li>
	<li class="cat-item cat-item-436"><a href="https://mynewchapterinlife.blog/category/photography/">Photography</a> (3)
</li>
	<li class="cat-item cat-item-202028225"><a href="https://mynewchapterinlife.blog/category/random-things-i-did/">Random Things I Did</a> (3)
</li>
	<li class="cat-item cat-item-18402883"><a href="https://mynewchapterinlife.blog/category/traditional-custom/">Traditional Custom</a> (3)
</li>
	<li class="cat-item cat-item-200"><a href="https://mynewchapterinlife.blog/category/travel/">Travel</a> (40)
<ul class='children'>
	<li class="cat-item cat-item-7497"><a href="https://mynewchapterinlife.blog/category/travel/hong-kong/">Hong Kong</a> (15)
</li>
	<li class="cat-item cat-item-2062"><a href="https://mynewchapterinlife.blog/category/travel/japan/">Japan</a> (7)
</li>
	<li class="cat-item cat-item-559"><a href="https://mynewchapterinlife.blog/category/travel/others/">Others</a> (3)
</li>
	<li class="cat-item cat-item-1495"><a href="https://mynewchapterinlife.blog/category/travel/taiwan/">Taiwan</a> (15)
</li>
</ul>
</li>
		</ul>
			</aside>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://mynewchapterinlife.blog/tag/ant/" class="tag-cloud-link tag-link-56113 tag-link-position-1" style="font-size: 13.694915254237pt;" aria-label="ANT+ (5 items)">ANT+</a>
<a href="https://mynewchapterinlife.blog/tag/apple-imac/" class="tag-cloud-link tag-link-1504616 tag-link-position-2" style="font-size: 8pt;" aria-label="Apple iMac (1 item)">Apple iMac</a>
<a href="https://mynewchapterinlife.blog/tag/artisan-bread/" class="tag-cloud-link tag-link-4281099 tag-link-position-3" style="font-size: 17.254237288136pt;" aria-label="Artisan Bread (11 items)">Artisan Bread</a>
<a href="https://mynewchapterinlife.blog/tag/bike-shops/" class="tag-cloud-link tag-link-154254 tag-link-position-4" style="font-size: 10.135593220339pt;" aria-label="Bike Shops (2 items)">Bike Shops</a>
<a href="https://mynewchapterinlife.blog/tag/bike-training/" class="tag-cloud-link tag-link-1538297 tag-link-position-5" style="font-size: 10.135593220339pt;" aria-label="Bike training (2 items)">Bike training</a>
<a href="https://mynewchapterinlife.blog/tag/braemar-hill/" class="tag-cloud-link tag-link-51875030 tag-link-position-6" style="font-size: 10.135593220339pt;" aria-label="Braemar Hill (2 items)">Braemar Hill</a>
<a href="https://mynewchapterinlife.blog/tag/bread/" class="tag-cloud-link tag-link-22482 tag-link-position-7" style="font-size: 11.559322033898pt;" aria-label="bread (3 items)">bread</a>
<a href="https://mynewchapterinlife.blog/tag/btle/" class="tag-cloud-link tag-link-49302297 tag-link-position-8" style="font-size: 10.135593220339pt;" aria-label="BTLE (2 items)">BTLE</a>
<a href="https://mynewchapterinlife.blog/tag/bus/" class="tag-cloud-link tag-link-89811 tag-link-position-9" style="font-size: 8pt;" aria-label="Bus (1 item)">Bus</a>
<a href="https://mynewchapterinlife.blog/tag/cabg/" class="tag-cloud-link tag-link-858441 tag-link-position-10" style="font-size: 12.745762711864pt;" aria-label="CABG (4 items)">CABG</a>
<a href="https://mynewchapterinlife.blog/tag/chinese-new-year/" class="tag-cloud-link tag-link-55579 tag-link-position-11" style="font-size: 10.135593220339pt;" aria-label="Chinese New Year (2 items)">Chinese New Year</a>
<a href="https://mynewchapterinlife.blog/tag/cycle-life-challenge/" class="tag-cloud-link tag-link-608095670 tag-link-position-12" style="font-size: 12.745762711864pt;" aria-label="Cycle Life Challenge (4 items)">Cycle Life Challenge</a>
<a href="https://mynewchapterinlife.blog/tag/cycleops/" class="tag-cloud-link tag-link-4634749 tag-link-position-13" style="font-size: 13.694915254237pt;" aria-label="CycleOps (5 items)">CycleOps</a>
<a href="https://mynewchapterinlife.blog/tag/cycling/" class="tag-cloud-link tag-link-1676 tag-link-position-14" style="font-size: 22pt;" aria-label="Cycling (29 items)">Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/cycling-routes/" class="tag-cloud-link tag-link-7400740 tag-link-position-15" style="font-size: 14.525423728814pt;" aria-label="Cycling routes (6 items)">Cycling routes</a>
<a href="https://mynewchapterinlife.blog/tag/disk-housekeeping/" class="tag-cloud-link tag-link-603180419 tag-link-position-16" style="font-size: 8pt;" aria-label="disk housekeeping (1 item)">disk housekeeping</a>
<a href="https://mynewchapterinlife.blog/tag/esata/" class="tag-cloud-link tag-link-919994 tag-link-position-17" style="font-size: 8pt;" aria-label="eSATA (1 item)">eSATA</a>
<a href="https://mynewchapterinlife.blog/tag/experiential-learning-journey/" class="tag-cloud-link tag-link-643955689 tag-link-position-18" style="font-size: 11.559322033898pt;" aria-label="Experiential Learning Journey (3 items)">Experiential Learning Journey</a>
<a href="https://mynewchapterinlife.blog/tag/fe-c/" class="tag-cloud-link tag-link-13056554 tag-link-position-19" style="font-size: 10.135593220339pt;" aria-label="FE-C (2 items)">FE-C</a>
<a href="https://mynewchapterinlife.blog/tag/fuli/" class="tag-cloud-link tag-link-2156109 tag-link-position-20" style="font-size: 8pt;" aria-label="Fuli (1 item)">Fuli</a>
<a href="https://mynewchapterinlife.blog/tag/giant/" class="tag-cloud-link tag-link-318222 tag-link-position-21" style="font-size: 11.559322033898pt;" aria-label="Giant (3 items)">Giant</a>
<a href="https://mynewchapterinlife.blog/tag/hand-drip-coffee/" class="tag-cloud-link tag-link-63164515 tag-link-position-22" style="font-size: 10.135593220339pt;" aria-label="Hand drip coffee (2 items)">Hand drip coffee</a>
<a href="https://mynewchapterinlife.blog/tag/hardware-upgrade/" class="tag-cloud-link tag-link-9762533 tag-link-position-23" style="font-size: 8pt;" aria-label="hardware upgrade (1 item)">hardware upgrade</a>
<a href="https://mynewchapterinlife.blog/tag/homemade/" class="tag-cloud-link tag-link-36566 tag-link-position-24" style="font-size: 11.559322033898pt;" aria-label="homemade (3 items)">homemade</a>
<a href="https://mynewchapterinlife.blog/tag/hong-kong/" class="tag-cloud-link tag-link-7497 tag-link-position-25" style="font-size: 16.305084745763pt;" aria-label="Hong Kong (9 items)">Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/idsonix/" class="tag-cloud-link tag-link-214327353 tag-link-position-26" style="font-size: 8pt;" aria-label="IDsonix (1 item)">IDsonix</a>
<a href="https://mynewchapterinlife.blog/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-27" style="font-size: 12.745762711864pt;" aria-label="Japan (4 items)">Japan</a>
<a href="https://mynewchapterinlife.blog/tag/kanex-thunderbolt-adapter/" class="tag-cloud-link tag-link-603692316 tag-link-position-28" style="font-size: 8pt;" aria-label="Kanex Thunderbolt adapter (1 item)">Kanex Thunderbolt adapter</a>
<a href="https://mynewchapterinlife.blog/tag/kaohsiung/" class="tag-cloud-link tag-link-246381 tag-link-position-29" style="font-size: 13.694915254237pt;" aria-label="Kaohsiung (5 items)">Kaohsiung</a>
<a href="https://mynewchapterinlife.blog/tag/lamma-island/" class="tag-cloud-link tag-link-707543 tag-link-position-30" style="font-size: 8pt;" aria-label="Lamma Island (1 item)">Lamma Island</a>
<a href="https://mynewchapterinlife.blog/tag/learning-trip/" class="tag-cloud-link tag-link-48917417 tag-link-position-31" style="font-size: 10.135593220339pt;" aria-label="Learning Trip (2 items)">Learning Trip</a>
<a href="https://mynewchapterinlife.blog/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-32" style="font-size: 15.71186440678pt;" aria-label="Life (8 items)">Life</a>
<a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/" class="tag-cloud-link tag-link-669665354 tag-link-position-33" style="font-size: 11.559322033898pt;" aria-label="Local Bakery - HK Island (3 items)">Local Bakery - HK Island</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-34" style="font-size: 14.525423728814pt;" aria-label="Looking Back (6 items)">Looking Back</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2018/" class="tag-cloud-link tag-link-650618188 tag-link-position-35" style="font-size: 12.745762711864pt;" aria-label="Looking Back 2018 (4 items)">Looking Back 2018</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2019/" class="tag-cloud-link tag-link-667711294 tag-link-position-36" style="font-size: 10.135593220339pt;" aria-label="Looking Back 2019 (2 items)">Looking Back 2019</a>
<a href="https://mynewchapterinlife.blog/tag/mac-os-x/" class="tag-cloud-link tag-link-3348 tag-link-position-37" style="font-size: 11.559322033898pt;" aria-label="Mac OS X (3 items)">Mac OS X</a>
<a href="https://mynewchapterinlife.blog/tag/magnus/" class="tag-cloud-link tag-link-237509 tag-link-position-38" style="font-size: 13.694915254237pt;" aria-label="Magnus (5 items)">Magnus</a>
<a href="https://mynewchapterinlife.blog/tag/mount-parker-road/" class="tag-cloud-link tag-link-56665008 tag-link-position-39" style="font-size: 10.135593220339pt;" aria-label="Mount Parker Road (2 items)">Mount Parker Road</a>
<a href="https://mynewchapterinlife.blog/tag/no-knead/" class="tag-cloud-link tag-link-2411878 tag-link-position-40" style="font-size: 11.559322033898pt;" aria-label="No-knead (3 items)">No-knead</a>
<a href="https://mynewchapterinlife.blog/tag/novel-coronavirus/" class="tag-cloud-link tag-link-126736354 tag-link-position-41" style="font-size: 10.135593220339pt;" aria-label="Novel Coronavirus (2 items)">Novel Coronavirus</a>
<a href="https://mynewchapterinlife.blog/tag/old-hong-kong/" class="tag-cloud-link tag-link-4088489 tag-link-position-42" style="font-size: 8pt;" aria-label="Old Hong Kong (1 item)">Old Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/osaka/" class="tag-cloud-link tag-link-10465 tag-link-position-43" style="font-size: 10.135593220339pt;" aria-label="Osaka (2 items)">Osaka</a>
<a href="https://mynewchapterinlife.blog/tag/oshima/" class="tag-cloud-link tag-link-2227168 tag-link-position-44" style="font-size: 10.135593220339pt;" aria-label="Oshima (2 items)">Oshima</a>
<a href="https://mynewchapterinlife.blog/tag/os-x/" class="tag-cloud-link tag-link-2438 tag-link-position-45" style="font-size: 8pt;" aria-label="OS X (1 item)">OS X</a>
<a href="https://mynewchapterinlife.blog/tag/overseas-visit/" class="tag-cloud-link tag-link-225297 tag-link-position-46" style="font-size: 12.745762711864pt;" aria-label="Overseas Visit (4 items)">Overseas Visit</a>
<a href="https://mynewchapterinlife.blog/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-47" style="font-size: 14.525423728814pt;" aria-label="Personal (6 items)">Personal</a>
<a href="https://mynewchapterinlife.blog/tag/poolish/" class="tag-cloud-link tag-link-1825045 tag-link-position-48" style="font-size: 11.559322033898pt;" aria-label="poolish (3 items)">poolish</a>
<a href="https://mynewchapterinlife.blog/tag/round-the-island/" class="tag-cloud-link tag-link-8166160 tag-link-position-49" style="font-size: 8pt;" aria-label="Round the Island (1 item)">Round the Island</a>
<a href="https://mynewchapterinlife.blog/tag/sagawa-hands-free-cycling-service/" class="tag-cloud-link tag-link-646331109 tag-link-position-50" style="font-size: 11.559322033898pt;" aria-label="Sagawa Hands-free cycling service (3 items)">Sagawa Hands-free cycling service</a>
<a href="https://mynewchapterinlife.blog/tag/seto-inland-sea/" class="tag-cloud-link tag-link-13505600 tag-link-position-51" style="font-size: 10.135593220339pt;" aria-label="Seto Inland Sea (2 items)">Seto Inland Sea</a>
<a href="https://mynewchapterinlife.blog/tag/shiga/" class="tag-cloud-link tag-link-2568534 tag-link-position-52" style="font-size: 10.135593220339pt;" aria-label="Shiga (2 items)">Shiga</a>
<a href="https://mynewchapterinlife.blog/tag/shikoku/" class="tag-cloud-link tag-link-239800 tag-link-position-53" style="font-size: 10.135593220339pt;" aria-label="Shikoku (2 items)">Shikoku</a>
<a href="https://mynewchapterinlife.blog/tag/shimanami-kaido/" class="tag-cloud-link tag-link-28283784 tag-link-position-54" style="font-size: 12.745762711864pt;" aria-label="Shimanami Kaido (4 items)">Shimanami Kaido</a>
<a href="https://mynewchapterinlife.blog/tag/sir-cecils-ride/" class="tag-cloud-link tag-link-56665002 tag-link-position-55" style="font-size: 10.135593220339pt;" aria-label="Sir Cecil&#039;s Ride (2 items)">Sir Cecil&#039;s Ride</a>
<a href="https://mynewchapterinlife.blog/tag/smart-cycle-trainer/" class="tag-cloud-link tag-link-604537774 tag-link-position-56" style="font-size: 12.745762711864pt;" aria-label="Smart Cycle Trainer (4 items)">Smart Cycle Trainer</a>
<a href="https://mynewchapterinlife.blog/tag/specialty-coffee/" class="tag-cloud-link tag-link-72521 tag-link-position-57" style="font-size: 10.135593220339pt;" aria-label="Specialty Coffee (2 items)">Specialty Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/ssd/" class="tag-cloud-link tag-link-248864 tag-link-position-58" style="font-size: 8pt;" aria-label="SSD (1 item)">SSD</a>
<a href="https://mynewchapterinlife.blog/tag/stem/" class="tag-cloud-link tag-link-104624 tag-link-position-59" style="font-size: 11.559322033898pt;" aria-label="STEM (3 items)">STEM</a>
<a href="https://mynewchapterinlife.blog/tag/structured-training/" class="tag-cloud-link tag-link-51733961 tag-link-position-60" style="font-size: 10.135593220339pt;" aria-label="Structured Training (2 items)">Structured Training</a>
<a href="https://mynewchapterinlife.blog/tag/surgical-masks/" class="tag-cloud-link tag-link-6194708 tag-link-position-61" style="font-size: 10.135593220339pt;" aria-label="Surgical Masks (2 items)">Surgical Masks</a>
<a href="https://mynewchapterinlife.blog/tag/tai-mo-shan/" class="tag-cloud-link tag-link-22193011 tag-link-position-62" style="font-size: 8pt;" aria-label="Tai Mo Shan (1 item)">Tai Mo Shan</a>
<a href="https://mynewchapterinlife.blog/tag/taitung/" class="tag-cloud-link tag-link-1543983 tag-link-position-63" style="font-size: 8pt;" aria-label="Taitung (1 item)">Taitung</a>
<a href="https://mynewchapterinlife.blog/tag/taiwan/" class="tag-cloud-link tag-link-1495 tag-link-position-64" style="font-size: 15.71186440678pt;" aria-label="Taiwan (8 items)">Taiwan</a>
<a href="https://mynewchapterinlife.blog/tag/thunderbolt/" class="tag-cloud-link tag-link-831497 tag-link-position-65" style="font-size: 8pt;" aria-label="Thunderbolt (1 item)">Thunderbolt</a>
<a href="https://mynewchapterinlife.blog/tag/time-machine/" class="tag-cloud-link tag-link-280009 tag-link-position-66" style="font-size: 8pt;" aria-label="Time Machine (1 item)">Time Machine</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-cycling/" class="tag-cloud-link tag-link-4088737 tag-link-position-67" style="font-size: 11.559322033898pt;" aria-label="Virtual Cycling (3 items)">Virtual Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-training/" class="tag-cloud-link tag-link-1430576 tag-link-position-68" style="font-size: 10.135593220339pt;" aria-label="Virtual Training (2 items)">Virtual Training</a>
<a href="https://mynewchapterinlife.blog/tag/wahoo-elemnt/" class="tag-cloud-link tag-link-398364620 tag-link-position-69" style="font-size: 11.559322033898pt;" aria-label="Wahoo Elemnt (3 items)">Wahoo Elemnt</a>
<a href="https://mynewchapterinlife.blog/tag/youbike/" class="tag-cloud-link tag-link-30775953 tag-link-position-70" style="font-size: 10.135593220339pt;" aria-label="YouBike (2 items)">YouBike</a>
<a href="https://mynewchapterinlife.blog/tag/yue-shue-wan/" class="tag-cloud-link tag-link-604098463 tag-link-position-71" style="font-size: 8pt;" aria-label="Yue Shue Wan (1 item)">Yue Shue Wan</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%af%b6%e9%a6%ac%e5%b1%b1/" class="tag-cloud-link tag-link-185725457 tag-link-position-72" style="font-size: 10.135593220339pt;" aria-label="寶馬山 (2 items)">寶馬山</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9c%a8%e6%9f%b5/" class="tag-cloud-link tag-link-1249329 tag-link-position-73" style="font-size: 10.135593220339pt;" aria-label="木柵 (2 items)">木柵</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9f%8f%e6%9e%b6%e5%b1%b1%e9%81%93/" class="tag-cloud-link tag-link-336933918 tag-link-position-74" style="font-size: 10.135593220339pt;" aria-label="柏架山道 (2 items)">柏架山道</a>
<a href="https://mynewchapterinlife.blog/tag/%e9%87%91%e7%9d%a3%e9%a6%b3%e9%a6%ac%e5%be%91/" class="tag-cloud-link tag-link-195270794 tag-link-position-75" style="font-size: 10.135593220339pt;" aria-label="金督馳馬徑 (2 items)">金督馳馬徑</a></div></aside>					</div>
				
									<div class="footer-column">
						<aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/B-wJ0_wDV5r/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/92823585_228833281664225_5702046967673135674_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=iPTgUNVMnSYAX__NcIn&#038;oh=507afb55fe7cfaa6c3c90e86edc5d789&#038;oe=5EB83359)"><span class="screen-reader-text">Another virtual cycling platform to address COVID-19. Click on my profile link for details. #cycling #virtualcycling #bkool #bkoolcyclingsimulator</span></div></a>
<a href="https://www.instagram.com/p/B-oLk0TDn1U/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/92212823_573385706863958_8994548518373951059_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=-5JfjambIp0AX-tLbQQ&#038;oh=1d0796a32471bc1e75690ec04d4c9502&#038;oe=5EBA829C)"><span class="screen-reader-text">Enjoy my homemade sliced bread and Mamba coffee. #coffee #handdripcoffee #mambacoffee #homemadebread #breakfast</span></div></a>
<a href="https://www.instagram.com/p/B-mrrvsD_pQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91810339_219863412438193_8492511237804877133_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ApPuRiaA3tEAX-7ZVzc&#038;oh=eedac3d2788ae7c5c18644fad8516f73&#038;oe=5EB72DCE)"><span class="screen-reader-text">Stay at home &amp; be a home cook #homecook #linguine #smokeduckbreast #fattybeef #簡單一餐 #dinner</span></div></a>
<a href="https://www.instagram.com/p/B-jNQ8ZjiCQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91628322_233831601329793_6300304961321566617_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=HcYADkjGRskAX-k6s9p&#038;oh=f8e241dcb243f7fdb1728882662a5b6d&#038;oe=5EB7E4C1)"><span class="screen-reader-text">Street foods day #coffee #handdripcoffee #columbiaexelso #ricerolls #fishball #siumai #chiuchowdumplings #燒賣 #魚蛋 #腸粉 #潮洲粉果</span></div></a>
<a href="https://www.instagram.com/p/B-dvCXjjCtO/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91846562_3627777390597017_7113496641078704197_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0aVgbkvy9A4AX8L-zB6&#038;oh=913430131a83016150c5850ad29b54e0&#038;oe=5EB74474)"><span class="screen-reader-text">Finally the last croissant from the fridge. 👏🏼👏🏼 With scrambled eggs and Guatemala Huehuetenango SHB. #coffee #handdripcoffee #guatemalahuehuetenangocoffee #scrambledeggs #croissant</span></div></a>
<a href="https://www.instagram.com/p/B-bKrDODuVR/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91294442_1131137213892242_4944566543224344015_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Q6jHJQJkU-MAX_J4aKj&#038;oh=7ab9ce0bc0bd73c410d6cd113e57b225&#038;oe=5EBA6BBC)"><span class="screen-reader-text">Cheese croissant with Taichung roasted blended coffee from Palo Blanco Estate, Huehuetenango, Guatemala. Smooth body with brown sugar &amp; cacao flavours. 👍 #coffee #handdripcoffee #guatemalahuehuetenangocoffee #paloblancoestate #taichung #croissant</span></div></a>
<a href="https://www.instagram.com/p/B-UelA_D0Tt/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/91251952_2607070936203482_6810173518019327010_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=hj2vzSyaE7UAX_iKFDQ&#038;oh=8bb94222d00fd11944118414f699a46d&#038;oe=5EB78A5D)"><span class="screen-reader-text">Spending 6 hours to DIY my own reusable mask without a sewing machine. My boy said it looks like an underpants 😱 reusable #mask #diy</span></div></a>
<a href="https://www.instagram.com/p/B-MFbOjDbPC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91120737_233201914488696_6994092744925567614_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=QxxMzHTy8bEAX8cxZhg&#038;oh=2ca73cec4353e6987a4195984f7ae89a&#038;oe=5EBA1BE7)"><span class="screen-reader-text">Washed Wush Wush Columbia, floral &amp; clean. #coffee #handdripcoffee #wushwush #columbiacoffee #brewnotecoffeeroaster</span></div></a>
<a href="https://www.instagram.com/p/B-JgZb2DVOV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90705501_453223698750363_6494088597048956633_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=UCFE5fmfFREAX-VLmrf&#038;oh=4ca071ca1894cd739b0eba2ac5b6b60f&#038;oe=5EB7AB83)"><span class="screen-reader-text">Tasty Sweetheart Cake (老婆餅）with dark roasted Columbia Excelso #coffee #handdripcoffee #columbiaexcelso #sweetheartcake #老婆餅 #sweet #喬梓餅店</span></div></a>
</div>
</aside>					</div>
				
									<div class="footer-column">
						<aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="350" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@mynewchapterin1" href="https://twitter.com/@mynewchapterin1">My Tweets</a></aside>					</div>
				
									<div class="footer-column">
						<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Facebook Page</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Facebook Page</a></blockquote></div>
		</div>
		</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202015y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-b08d0975320b84eb36c3d2788035e831">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mynewchapterinlife.wordpress.com\/public.api\/connect\/?action=request&domain=mynewchapterinlife.blog","logoutURL":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=a035ead1f0","homeURL":"https:\/\/mynewchapterinlife.blog\/","postID":"9161","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="137301809" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mynewchapterinlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New Chapter in Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b54b04a438" /><input type="hidden" name="_wp_http_referer" value="/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/comment-page-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mynewchapterinlife.blog\/2020\/04\/09\/bkool-a-subscription-based-virtual-cycling-platform\/":9161};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9ztEKwjAMBdAfsgaZhfkgfop0WazdurY0zYp/74RVfPIx93IugZoUxlAoFEherAsMVrZzoGzV4CPODBOVZHBW3ryiFGWzG2GvHnnDR2Q+wM/SIqqN7RbuLmBD7N1I/IwVVkf1n0aTozD57wst+KDbcj3pvuu780Xr6Q2egUt6?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var lenscap_js_vars = {"ajaxurl":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/admin-ajax.php"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"137301809","siteName":"New Chapter in Life","siteURL":"https:\/\/mynewchapterinlife.blog","icon":"<img alt='' src='https:\/\/mynewchapterinlife.files.wordpress.com\/2017\/10\/cropped-gary-profile-image.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F04%2F09%2Fbkool-a-subscription-based-virtual-cycling-platform%2F&signup_flow=account&domain=mynewchapterinlife.blog","themeURL":"","xhrURL":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"f70ba9fe59","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7cb549c157\" \/>","referer":"https:\/\/mynewchapterinlife.blog\/2020\/04\/09\/bkool-a-subscription-based-virtual-cycling-platform\/comment-page-1\/","canFollow":"1","feedID":"75955474","statusMessage":"","customizeLink":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmynewchapterinlife.wordpress.com%2F2020%2F04%2F09%2Fbkool-a-subscription-based-virtual-cycling-platform%2Fcomment-page-1%2F","postID":"9161","shortlink":"https:\/\/wp.me\/p9i6tj-2nL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mynewchapterinlife.blog\/9161","statsLink":"https:\/\/wordpress.com\/stats\/post\/9161\/mynewchapterinlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 125 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F04%2F09%2Fbkool-a-subscription-based-virtual-cycling-platform%2F&signup_flow=account&domain=mynewchapterinlife.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU9FW2zAM/aG5hsGAPezwEfuAHcdWWyW27FlysuzrcUjKSpsB5eQhOpLv9b2SrIekbCQBEt2ydtCjhfRn0/IX/bqUIksAZrODQxXJ+uKAn5HIonsgF/NUStGPW/R+E5BOyZIvOyTW2+K9YhRQ4FCQdmqu6Pub71f1u9U2hhBp5p7jFWHt7wJ5XH4bpB5hePdYC5KM7VQGxr9wejwUdRDpsasGK6jA3pDzkD9vp/GxJmsfWdXQdkvTVvQeCZh815SahbSTokbzgOkt1WegV4nPO4B+IrGxkLg40GLjJHtKL3uoi6NThoAlaA/E1qRnK3P4cUAdV4rE2AN7dOdO/o9c5r5F6dFdjpNY7P7nWtffhQ5mTBFJLriUBW03rj2zwxwzJD+uPa6jJVh2XP+qBHprLDQxdgpCA+6jKBlQBLISDOCR3lo546oa1Zisg+GKqZGKPeQ8zelf7kIGyVXLWeeOQVYw0gR6ierpx/Dj+tvD3e3Xh+ubq/YJHL/V9g=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"c03a2d0787","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F04%2F09%2Fbkool-a-subscription-based-virtual-cycling-platform%2F","blog_id":"137301809","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=137301809&v=wpcom&tz=8&user_id=0&subd=mynewchapterinlife","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkN1OwzAMhV+IxFRlW7lAPApKE5M5zd/ihLK3XySohEQ1Ca4sH5/z2TKsWegUK8YK2TdLkcG23s5YbJ8UhJM8yQHmRt4ADVMEigY/peMH+FvYpCAKKnP9NwFZq4ziXIPfZ4QmNozDmpVe4I2ihtknvTCwJ4N8Tit8EK5buBt86zq47sgU93R3aViu30X+dO2s1qqkxui3G8Qm3MmohThgFaN8/Dr5PZVwx7+SsVj7t1KyHkUtKrJXFX8JnfEaXobDdBzH6en54G4n8rbJ'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'137301809','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'137301809','v':'wpcom','tz':'8','user_id':'0','post':'9161','subd':'mynewchapterinlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTW2Q9X3BhMC45S3x+M35aQWlqaHFZb3oscXc0Y21fLkFQVXRBbz0vRzRETDlma28reXhJakhsbGxFWGExMSV4cnUzdm5rOUJLMmhQRHdodVBqYzVndCVKTS91X1lycDB1VVl8LTRqeEloby5Ed3J4U2s3dENzcFAseHFqdiVMaEYmakJINGk/QW9dVkg9Sy1UMGZSUlFJbFVkLUl5SVhpUnBPLV12eWJmcUsuVXYmPXNVS2xKVX5NP3BCV3ZkdVN6Vl9QYUdRK1NTekNZWTBfZ1hQfEVYLVRpbWZbT0R+b21HSGROZzUsOE8rei5OUGRiLWFjaVBlalNwWzlmSTN5cjcmMUsuSU9leW9laVs5QS82OTQxbkQxeSVbajVkSU1hSE1ESj9FfmxxVEhDcUNZRWE4fFFUPW1IY2QvNVNlNGxBdEtqXzNnbWhPTkFKRWM2'}]);
_stq.push([ 'clickTrackerInit', '137301809', '9161' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
