<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mynewchapterinlife.blog/xmlrpc.php">

	<title>Iced Coffee  凍咖啡 &#8211; New Chapter in Life</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"nqm7jdl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-weight:400;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-style:normal;font-weight:400}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-style:normal;font-weight:400}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-style:normal;font-weight:400}.wf-active .archive-header .entry-title{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:400}}.wf-active h2{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:400}}.wf-active h3{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:400}}.wf-active h4{font-style:normal;font-weight:400}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .featured-content-posts .post .entry-title{font-style:normal;font-weight:400}.wf-active #hero-pager .entry-title{font-weight:400;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-style:normal;font-weight:400}.wf-active h3.comments-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="cj4C1ugPgkiNyxc7k8DXGz2Ejnp3GCDk7aOYDGdN130" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//mynewchapterinlife.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Feed" href="https://mynewchapterinlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Comments Feed" href="https://mynewchapterinlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Iced Coffee  凍咖啡 Comments Feed" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkd1uwyAMhV9oxEm6TMnFtGcB4jK3kCBsVOXtR9IfVVvVTbs85nyHIxtOUdl5EpwEQlbRZ0cTwynaOSgO5HH5pirL/AKPMU9HZDigRG2PalM/7Fevy0UaTK68JIS+2lU1mEx+BOPnDTdJpwVYFo9/iNmou9/1MmdRLtH434ikhSbHv+D77L1iElQ40gpc1gFN1/dDV7cDxISBcrihzwPtfOnRVO26lJFYbkP1mL07wrrOMg9Ry+oIpZVGj6HYnmHnIxtTujKra2P5LOB2xI/w3nTDa922Tf12+AKWPtNm?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css,/wp-content/themes/premium/lenscap/style.css?m=1541477228j&cssminify=yes' type='text/css' media='all' />
<style id='lenscap-style-inline-css'>


	.featured-content-wrapper .entry-content {
		float: none;
		width: 49.5%;
	}

	.featured-content-posts .cover-image {
		opacity: .3;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s2.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/fontawesome-all.css?m=1525233279h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNy0EOwiAQheELiaMkNd0Yz0JxOsEODIFpWm8vrtQNcfe/5H2wZeMlKSaFuJrMK4VUYQt3Qq2gkk2W2qrqk/Hoaz1An8zO4ySyGA5Li/1/2VodFRc/1WOEYli80yDpZ5iZXSg9WnBioZYE7fU13+gWr+fB2tN4scP4eAGVRWyN?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jNsKgzAMQH9osSrr0Iexb/ESS6Rpu7aZ7O/Xge7Bh0EgJJxz1BaA3GRlxqTWMk/B+N5XtaaL+gcAk4lDxorJHfDkXUaXvyz7kSyCJIyDKb8SWvyZY4FgxZBLKqItsRmCT/l0na1DWcRaSJQRcKZMzuwx1eiu63Xd9ipEZBL+qS/CreQefG90f63btqlv6wdzkmDG'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewchapterinlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BKOOL &#8211; A Subscription Based Virtual Cycling&nbsp;Platform' href='https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/' />
<link rel='next' title='Unboxing  開箱  &#8211; Notebook Computer for Distance Learning&nbsp;遙距上課的手提電腦' href='https://mynewchapterinlife.blog/2020/05/20/unboxing-%e9%96%8b%e7%ae%b1-notebook-computer-for-distance-learning-%e9%81%99%e8%b7%9d%e4%b8%8a%e8%aa%b2%e7%9a%84%e6%89%8b%e6%8f%90%e9%9b%bb%e8%85%a6/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p9i6tj-2pR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F05%2F11%2Ficed-coffee-%25e5%2587%258d%25e5%2592%2596%25e5%2595%25a1%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F05%2F11%2Ficed-coffee-%25e5%2587%258d%25e5%2592%2596%25e5%2595%25a1%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iced Coffee  凍咖啡" />
<meta property="og:url" content="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/" />
<meta property="og:description" content="踏入五月，氣溫飆升，日間溫度接近三十度，再加上一件件不可思議，荒謬絕倫的事天天活現眼前，更令人覺得心情煩燥，就來個冰凍咖啡降降溫吧。 今次要飲的不是普通加了冰的咖啡，而是冰滴咖啡。那和近日頗受關注的冷萃咖啡又有甚麼關係呢？ Stepping into May, the weather is getting hotter and hotter. Along with those inconce…" />
<meta property="article:published_time" content="2020-05-10T19:26:48+00:00" />
<meta property="article:modified_time" content="2020-06-03T15:50:06+00:00" />
<meta property="og:site_name" content="New Chapter in Life" />
<meta property="og:image" content="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mynewchapterin1" />
<meta name="twitter:site" content="@mynewchapterin1" />
<meta name="twitter:text:title" content="Iced Coffee  凍咖啡" />
<meta name="twitter:image" content="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://mynewchapterinlife.blog/osd.xml" title="New Chapter in Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="New Chapter in Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of Cycling, Travel, Baking and personal feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mynewchapterinlife.blog/feed/;icon-uri=https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="踏入五月，氣溫飆升，日間溫度接近三十度，再加上一件件不可思議，荒謬絕倫的事天天活現眼前，更令人覺得心情煩燥，就來個冰凍咖啡降降溫吧。 今次要飲的不是普通加了冰的咖啡，而是冰滴咖啡。那和近日頗受關注的冷萃咖啡又有甚麼關係呢？ Stepping into May, the weather is getting hotter and hotter. Along with those inconceviable and ridiculus things happened everyday, I got anxious very easily. Having a glass of cold coffee may make me feel relieved. The coffee I&#039;m going to have is not just coffee served with ice, it is the Cold Drip&hellip;" />
<link rel="amphtml" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/amp/"><link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=9i6tj&#038;cscache=6&#038;csrev=26" />
		</head>

<body class="post-template-default single single-post postid-9291 single-format-standard wp-custom-logo customizer-styles-applied excerpt-view group-blog has-featured-content highlander-enabled highlander-light">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://mynewchapterinlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://mynewchapterinlife.blog/" class="custom-logo-link" rel="home"><img width="161" height="150" src="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg" class="custom-logo" alt="New Chapter in Life" srcset="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg 161w, https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg?w=150&amp;h=140 150w" sizes="(max-width: 161px) 100vw, 161px" data-attachment-id="5370" data-permalink="https://mynewchapterinlife.blog/cropped-gary-profile-image5-jpg/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg" data-orig-size="161,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-gary-profile-image5.jpg" data-image-description="&lt;p&gt;https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg?w=161" data-large-file="https://mynewchapterinlife.files.wordpress.com/2018/02/cropped-gary-profile-image5.jpg?w=161" /></a>
		<div class="titles-wrap">
							<p class="site-title"><a href="https://mynewchapterinlife.blog/" rel="home">New Chapter in Life</a></p>
 			
							<p class="site-description">Sharing of Cycling, Travel, Baking and personal feelings</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-6682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726">Facebook</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/mynewchapterinlife">Instagram</a></li>
<li id="menu-item-6684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/mynewchapterin1">Twitter</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-6564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/" data-object-id="9680">Baking</a></li>
<li id="menu-item-6556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6556"><a href="https://mynewchapterinlife.blog/category/cooking/" data-object-id="6096">Cooking</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/" data-object-id="1676">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/" data-object-id="156291426">Riding in Hong Kong</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/" data-object-id="20629914">Riding in Japan</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/" data-object-id="107598042">Riding in Taiwan</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
</ul>
</li>
<li id="menu-item-8309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8309"><a href="https://mynewchapterinlife.blog/category/local-bakeries-in-hong-kong/" data-object-id="669662185">Local Bakeries in Hong Kong</a>
<ul class="sub-menu">
	<li id="menu-item-8323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li id="menu-item-8324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li id="menu-item-7861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/" data-object-id="16187">Looking Back</a>
<ul class="sub-menu">
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9803"><a href="https://mynewchapterinlife.blog/tag/looking-back-2020/">Looking Back 2020</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li id="menu-item-7860" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li id="menu-item-7829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7829"><a href="https://mynewchapterinlife.blog/contributors/">Contributors</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
				<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/" data-object-id="9680">Baking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6556"><a href="https://mynewchapterinlife.blog/category/cooking/" data-object-id="6096">Cooking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/" data-object-id="1676">Cycling</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/" data-object-id="156291426">Riding in Hong Kong</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/" data-object-id="20629914">Riding in Japan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/" data-object-id="107598042">Riding in Taiwan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8309"><a href="https://mynewchapterinlife.blog/category/local-bakeries-in-hong-kong/" data-object-id="669662185">Local Bakeries in Hong Kong</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/" data-object-id="16187">Looking Back</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9803"><a href="https://mynewchapterinlife.blog/tag/looking-back-2020/">Looking Back 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7829"><a href="https://mynewchapterinlife.blog/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener noreferrer" href="http://www.instagram.com/mynewchapterinlife">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/mynewchapterin1">Twitter</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://mynewchapterinlife.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-9291" class="post-9291 post type-post status-publish format-standard has-post-thumbnail hentry category-coffee category-unboxing tag-cold-brew tag-cold-drip-coffee tag-wayne-shih tag-18739056 tag-406718 with-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">Iced Coffee  凍咖啡</h1>
		<div class="entry-excerpt"><p>踏入五月，氣溫飆升，日間溫度接近三十度，再加上一件件不可思議，荒謬絕倫的事天天活現眼前，更令人覺得心情煩燥，就來個冰凍咖啡降降溫吧。</p>
<p>今次要飲的不是普通加了冰的咖啡，而是冰滴咖啡。那和近日頗受關注的冷萃咖啡又有甚麼關係呢？</p>
<p>Stepping into May, the weather is getting hotter and hotter. Along with those inconceviable and ridiculus things happened everyday, I got anxious very easily. Having a glass of cold coffee may make me feel relieved.</p>
<p>The coffee I&#8217;m going to have is not just coffee served with ice, it is the Cold Drip Coffee instead. So how is it related to the Cold Brew Coffee that got much attention in these days?</p>
</div>
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" title="Posts by mynewchapterinlife">
				<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/">
				mynewchapterinlife			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">May 11, 2020</span>
		</p>
	</header>

			<div class="featured-image"><img width="1100" height="733" src="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=1100" class="attachment-lenscap-featured-image size-lenscap-featured-image wp-post-image" alt="" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=1100 1100w, https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg 1880w" sizes="(max-width: 1480px) 950px, 713px, (max-width: 800px) 800px, 600px, (max-width: 600px) 600px, 450px" data-attachment-id="9339" data-permalink="https://mynewchapterinlife.blog/pexels-photo-2159070/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brewing coffee equipment" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/pexels-photo-2159070.jpeg?w=925" /></div>
	
	<div class="entry-content">

		
<p>踏入五月，氣溫飆升，日間溫度接近三十度，再加上一件件不可思議，荒謬絕倫的事天天活現眼前，更令人覺得心情煩燥，就來個冰凍咖啡降降溫吧。</p>



<p>今次要飲的不是普通加了冰的咖啡，而是<strong>冰滴咖啡</strong>。那和近日頗受關注的冷萃咖啡又有甚麼關係呢？</p>



<p>如果大家想對這些概念、名詞多一點瞭解的話，可以參考 <a rel="noreferrer noopener" href="https://www.youtube.com/channel/UCcKiojKWOF0Tm7tRrXFSf7Q" target="_blank"><span class="has-inline-color has-vivid-cyan-blue-color">小雨Wayne Shih的YouTube頻道</span></a> 內的這條片:</p>



<p>Stepping into May, the weather is getting hotter and hotter. Along with those inconceivable and ridiculous things happened everyday, I got anxious very easily. Having a glass of cold coffee may make me feel relieved.</p>



<p>The coffee I&#8217;m going to have is not just coffee served with ice, it is the Cold Drip Coffee instead. So how is it related to the Cold Brew Coffee that got much attention in these days?</p>



<p>If you would to know more about these brewing concepts or terms, you may take a look at the following video from <a rel="noreferrer noopener" href="https://www.youtube.com/channel/UCcKiojKWOF0Tm7tRrXFSf7Q" target="_blank"><span class="has-inline-color has-vivid-cyan-blue-color">小雨Wayne Shih&#8217;s YouTube Channel</span></a>:</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='925' height='521' src='https://www.youtube.com/embed/M9LU11TjGfw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-group"><div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-group__inner-container">
<p class="has-very-light-gray-background-color has-background" style="font-size:14px;">題外話:  小雨Wayne Shih是一個很不一樣咖啡店老闆，非一般筆墨可形容。説話看似毫不客氣，但細心聆聽觀察，你會發現他是個有心人，樂於分享他的見解和經驗，大家不妨到他的YouTube頻道看看他的影片就會明白。</p>



<p class="has-very-light-gray-background-color has-background" style="font-size:14px;">Wayne Shih is not just an ordinary coffee shop owner that I can easily describe. You may consider his opinion or the way he presented are not pleasant to most of you. However, if you do listen carefully you will find him a caring person that willing to share his view and experience. Visit his YouTube channel and you will know what I meant.</p>



<p class="has-very-light-gray-background-color has-background" style="font-size:14px;">不過先來個警告，他其實是個冷面笑匠，笑死我不負責啊!</p>



<p class="has-very-light-gray-background-color has-background" style="font-size:14px;">By the way, Wayne Shih is actually a deadpan comedian, don&#8217;t let his &#8220;jokes&#8221; kill you!</p>
</div></div>



<p></p>



<hr class="wp-block-separator is-style-wide" />



<p>首先看看我新買的小玩意，<strong>&#8220;冰滴咖啡壺</strong>&#8220;，每次最多可用上300ml的冷水。</p>



<p>Before proceeding, take a look at my new toy, a 300ml &#8220;<strong>Cold Brew Coffee Dripper</strong>&#8220;.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="9314" data-permalink="https://mynewchapterinlife.blog/img_9280/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg" data-orig-size="768,955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9280" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg?w=241" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg?w=768" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg" alt="" class="wp-image-9314" width="576" height="716" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg?w=576&amp;h=716 576w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg?w=121&amp;h=150 121w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg?w=241&amp;h=300 241w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9280-e1589119348520.jpg 768w" sizes="(max-width: 576px) 100vw, 576px" /></figure></div>



<p>壼身不太大，放在廚房尚算可以。</p>



<p>A reasonable size that fits my kitchen.</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="9292" data-permalink="https://mynewchapterinlife.blog/img_9198-2/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg" data-orig-size="768,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9198" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg?w=256" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg?w=768" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg" alt="" class="wp-image-9292" width="576" height="676" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg?w=576&amp;h=676 576w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg?w=128&amp;h=150 128w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg?w=256&amp;h=300 256w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9198-e1589119419505.jpg 768w" sizes="(max-width: 576px) 100vw, 576px" /></figure>



<p>今次我預備了25g曼特寧深烘焙豆，300ml的冰水。咖啡豆的份量較建議的1:15多一些，主要是萃取後過濃的話可再加入冰水；不然的話，太淡便沒法補救了。</p>



<p>I will use 25g of dark roasted Mandheling with 300ml of iced water. The bean to water ratio is slightly higher than the recommended ratio of 1:15. The major rationale is that I can dilute with additional water should the extracted coffee is too strong, but can&#8217;t help otherwise.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9295" data-permalink="https://mynewchapterinlife.blog/img_9203/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9203" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=925" alt="" class="wp-image-9295" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9203.jpg 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>硏磨度亦稍為調细，小飛馬的3.5度。</p>



<p>Using a finer grind level of 3.5 with my Feima 610N grinder.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9296" data-permalink="https://mynewchapterinlife.blog/img_9204/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg" data-orig-size="1280,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9204" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=925" alt="" class="wp-image-9296" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9204.jpg 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>先把金屬濾片放在玻璃濾杯中，加入硏磨好的咖啡，再蓋上濾紙。</p>



<p>Placed the metallic filter inside the glass filter cup followed by the grounded coffee. Next put a paper filter on top.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="9297" data-permalink="https://mynewchapterinlife.blog/img_9205/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9205" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg?w=225" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg?w=768" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg?w=768" alt="" data-id="9297" class="wp-image-9297" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg?w=113 113w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9205.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="9298" data-permalink="https://mynewchapterinlife.blog/img_9206/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9206" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg?w=225" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg?w=768" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg?w=768" alt="" data-id="9298" class="wp-image-9298" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg?w=113 113w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9206.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="9299" data-permalink="https://mynewchapterinlife.blog/img_9208/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9208" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=925" alt="" data-id="9299" class="wp-image-9299" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9208.jpg 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li></ul></figure>



<p>調校滴水速度，但這個排水閥實在太簡陋了，攪上數分鐘仍未能調好，最後只能控制在稍為低於兩秒一滴。下次再慢慢調校過吧!</p>



<p>Adjusted the water dripping rate. Unfortunately, the oversimple plastic tap was extremely difficult to control and I only managed to adjust to slightly below 2 second per drop, after fighting for quite a while. Possibly leave the fine tuning to my future attempts.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9308" data-permalink="https://mynewchapterinlife.blog/img_9270/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg" data-orig-size="1280,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9270" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=925" alt="" class="wp-image-9308" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9270.jpg 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>加入300g的冰粒和水。</p>



<p>Added 300g of ice cube and water for the dripping.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9301" data-permalink="https://mynewchapterinlife.blog/img_9210/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg" data-orig-size="823,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9210" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg?w=241" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg?w=823" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg?w=823" alt="" class="wp-image-9301" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg 823w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg?w=121 121w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg?w=241 241w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9210.jpg?w=768 768w" sizes="(max-width: 823px) 100vw, 823px" /></figure></div>



<p>晚上十一點，開始萃取。</p>



<p>切記，切記 &#8230; 下次一定不要這麼晚才攪這些鬼玩意，今晚不知怎過! 😱</p>



<p>At around 11:00pm, I started the extraction.</p>



<p>Remember, remember &#8230;  NOT to start any works like this late in the night. I wondered when can I go to sleep! 😱</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-jetpack-slideshow" data-effect="slide"><div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9303" data-id="9303" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9230.jpg 1154w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9304" data-id="9304" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9265.jpg?w=925" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9265.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9265.jpg?w=139 139w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9265.jpg?w=278 278w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9265.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9265.jpg 948w" sizes="(max-width: 925px) 100vw, 925px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-9305" data-id="9305" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9266.jpg?w=860" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9266.jpg 860w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9266.jpg?w=126 126w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9266.jpg?w=252 252w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9266.jpg?w=768 768w" sizes="(max-width: 860px) 100vw, 860px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>凌晨兩點，只萃取了不到一半，不再等，瞓覺。</p>



<p>By 2am, still below 50% of the extraction. Anyway, went to sleep.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9306" data-permalink="https://mynewchapterinlife.blog/img_9267/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg" data-orig-size="883,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9267" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg?w=259" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg?w=883" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg?w=883" alt="" class="wp-image-9306" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg 883w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg?w=129 129w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg?w=259 259w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9267.jpg?w=768 768w" sizes="(max-width: 883px) 100vw, 883px" /></figure></div>



<p>五點多夢中驚醒，原來已完成了；放進冰箱，又繼續瞓。</p>



<p>Woke up by 5am and the extraction was done. Placed the coffee into the fridge and continued with my sleep.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9309" data-permalink="https://mynewchapterinlife.blog/img_9271/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg" data-orig-size="1278,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9271" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=925" alt="" class="wp-image-9309" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9271.jpg 1278w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>最終萃取到約250ml的冰滴咖啡。口味如何? </p>



<p>我不是咖啡師，也沒有甚麼專業的培訓，只覺得這杯曼特寧口感頗柔順，味道濃厚而較平常熱的多一點甘甜。</p>



<p>The final extraction was about 250ml of cold drip coffee. So how about the taste?</p>



<p>Frankly speaking, I&#8217;m not a barista nor having a formal professional cupping/tasting training. My personal observation was that this cold drip Mandheling had a relatively smooth body, stronger sweetness as compared with the hot version we normally had. </p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9313" data-permalink="https://mynewchapterinlife.blog/img_9279/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg" data-orig-size="1280,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9279" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=925" src="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=925" alt="" class="wp-image-9313" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=925 925w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/05/img_9279.jpg 1280w" sizes="(max-width: 925px) 100vw, 925px" /></figure></div>



<p>據說若把萃取好的咖啡放置冰箱多幾天，讓咖啡自然發酵，味道會變得如美酒般香醇。</p>



<p>不過今天早上實在太肚餓了，就用簡單的三文治襯托第一次做的冰滴咖啡作早餐，其他的嘗試就留待下次吧!</p>



<p>Some said that the coffee will develop another level of complexity and taste like wine, if we let the cold drip coffee to naturally ferment in the fridge for few more days.</p>



<p>To be honest, I was so hungry this morning that I couldn&#8217;t wait to enjoy my first glass of cold drip coffee with a set of simple sandwich as my breakfast.  Maybe I will explore more with the cold drip coffee in my subsequent attempts.</p>



<div data-carousel-extra='{"blog_id":137301809,"permalink":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9315" data-permalink="https://mynewchapterinlife.blog/rni-films-img-9856170c-150d-4af5-937e-f25f90811374/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RNI-Films-IMG-9856170C-150D-4AF5-937E-F25F90811374" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg?w=225" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg?w=768" src="https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg?w=768" alt="" class="wp-image-9315" srcset="https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg 768w, https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg?w=113 113w, https://mynewchapterinlife.files.wordpress.com/2020/05/rni-films-img-9856170c-150d-4af5-937e-f25f90811374.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></figure></div>



<div class="wp-block-group has-very-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator is-style-wide" />



<p style="font-size:10px;"><em>Copyright © MyNewChapterInLife / MyNewChapterInLife/mynewchapterinlife.blog, 2020</em></p>



<p style="font-size:10px;"><em>All Rights Reserved.Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to ‘MyNewChapterInLife’ and ‘MyNewChapterInLife/mynewchapterinlife.blog’ with appropriate and specific direction to the original content.</em></p>



<hr class="wp-block-separator is-style-wide" />
</div></div>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137301809-9291-5f1772dcefc41' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=137301809&amp;post_id=9291&amp;origin=mynewchapterinlife.wordpress.com&amp;obj_id=137301809-9291-5f1772dcefc41&amp;domain=mynewchapterinlife.blog' data-name='like-post-frame-137301809-9291-5f1772dcefc41'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://mynewchapterinlife.blog/category/coffee/" rel="category tag">Coffee</a>, <a href="https://mynewchapterinlife.blog/category/unboxing/" rel="category tag">Unboxing</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://mynewchapterinlife.blog/tag/cold-brew/" rel="tag">Cold Brew</a>, <a href="https://mynewchapterinlife.blog/tag/cold-drip-coffee/" rel="tag">Cold Drip Coffee</a>, <a href="https://mynewchapterinlife.blog/tag/wayne-shih/" rel="tag">Wayne Shih</a>, <a href="https://mynewchapterinlife.blog/tag/%e5%86%b0%e6%bb%b4%e5%92%96%e5%95%a1/" rel="tag">冰滴咖啡</a>, <a href="https://mynewchapterinlife.blog/tag/%e5%b0%8f%e9%9b%a8/" rel="tag">小雨</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mynewchapterinlife.blog/2020/04/09/bkool-a-subscription-based-virtual-cycling-platform/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">BKOOL &#8211; A Subscription Based Virtual Cycling&nbsp;Platform</span></a></div><div class="nav-next"><a href="https://mynewchapterinlife.blog/2020/05/20/unboxing-%e9%96%8b%e7%ae%b1-notebook-computer-for-distance-learning-%e9%81%99%e8%b7%9d%e4%b8%8a%e8%aa%b2%e7%9a%84%e6%89%8b%e6%8f%90%e9%9b%bb%e8%85%a6/" rel="next"><span class="meta-nav-text meta-title">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Unboxing  開箱  &#8211; Notebook Computer for Distance Learning&nbsp;遙距上課的手提電腦</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9291" class="share-facebook sd-button share-icon" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9291" class="share-twitter sd-button share-icon" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9291" class="share-pinterest sd-button share-icon" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">mynewchapterinlife</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A so call "Seasoned IT Professional" who has worked for over 26 years in the Information Technology / Financial industry. One day it came to mind that should I continue to work in a fast lane or take a break. 

Without any hesitation, I quit my job and start my new life.			<a class="author-link" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" rel="author">
				View all posts by mynewchapterinlife			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->


<div id="comments" class="comments-area">
	<div class="comments-wrap">
		<button class="comments-toggle">
						One Comment					</button>

					<ol class="comment-list">
				<li class="comment byuser comment-author-wuwuming even thread-even depth-1 clearfix highlander-comment" id="li-comment-1901">

	<div class="comment-block" id="comment-1901">

		<div class="comment-wrap">
			<img alt='' src='https://0.gravatar.com/avatar/93cfa78d1d06c96b5e5d20c4c64f94ca?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='http://wuwuming.wordpress.com' rel='external nofollow ugc' class='url'>Wu Ming 無明</a>				</cite>

				<a class="comment-time" href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/comment-page-1/#comment-1901">July 22, 2020 at 6:04 am</a>			</div>

			<div class="comment-content">
				<p>首先我唔覺得你唔「專」 wor, 可能你同攞獎個D barista 比，係咪呀，🔪切件三文治🥪都咁齊整既！ </p>
<p id="comment-like-1901" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?like_comment=1901&#038;_wpnonce=050339ea96" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-1901" class="comment-like-feedback">Like</span></p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1/?replytocom=1901#respond' data-commentid="1901" data-postid="9291" data-belowelement="comment-1901" data-respondelement="respond" aria-label='Reply to Wu Ming 無明'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/11/iced-coffee-%E5%87%8D%E5%92%96%E5%95%A1/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mynewchapterinlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8fbb9f9ee3" /><input type="hidden" name="_wp_http_referer" value="/2020/05/11/iced-coffee-%E5%87%8D%E5%92%96%E5%95%A1/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9291' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1760210b83" /></p>
<input type="hidden" name="genseq" value="1595372252" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate this blog</h2><div id="google_translate_element"></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="137301809"/>
                    <input type="hidden" name="source" value="https://mynewchapterinlife.blog/2020/05/11/iced-coffee-%E5%87%8D%E5%92%96%E5%95%A1/comment-page-1/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8838306b25" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://mynewchapterinlife.blog" data-blog="137301809" data-lang="en" >Follow New Chapter in Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog-stats-7" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>38,256 hits</li>
		</ul>
		</aside><aside id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mynewchapterinlife.blog/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/07/'> July 2018 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2017/10/'> October 2017 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/24690614717_d7abe0c04c_o-e1515339899481.png?resize=40%2C40" alt="Round the Hong Kong Island 徒步環香港島" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">Round the Hong Kong Island 徒步環香港島</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/02/25/indoor-bike-trainer-%e5%ae%a4%e5%85%a7%e8%87%aa%e8%a1%8c%e8%bb%8a%e8%a8%93%e7%b7%b4%e5%8f%b0/" title="Indoor Bike Trainer  室內自行車訓練台" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/02/fullsizerender-2-e1519321492739.jpg?w=1200&#038;resize=40%2C40" alt="Indoor Bike Trainer  室內自行車訓練台" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/02/25/indoor-bike-trainer-%e5%ae%a4%e5%85%a7%e8%87%aa%e8%a1%8c%e8%bb%8a%e8%a8%93%e7%b7%b4%e5%8f%b0/" title="Indoor Bike Trainer  室內自行車訓練台" class="bump-view" data-bump-view="tp">Indoor Bike Trainer  室內自行車訓練台</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/12/14/hiking-to-big-wave-bay-%e5%a4%a7%e6%b5%aa%e7%81%a3-along-the-leaping-dragon-walk-%e9%be%8d%e8%ba%8d%e5%be%91/" title="Hiking to Big Wave Bay (大浪灣) along the Leaping Dragon Walk (龍躍徑)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/12/img_3703-e1544197936610.jpg?w=1200&#038;resize=40%2C40" alt="Hiking to Big Wave Bay (大浪灣) along the Leaping Dragon Walk (龍躍徑)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/12/14/hiking-to-big-wave-bay-%e5%a4%a7%e6%b5%aa%e7%81%a3-along-the-leaping-dragon-walk-%e9%be%8d%e8%ba%8d%e5%be%91/" title="Hiking to Big Wave Bay (大浪灣) along the Leaping Dragon Walk (龍躍徑)" class="bump-view" data-bump-view="tp">Hiking to Big Wave Bay (大浪灣) along the Leaping Dragon Walk (龍躍徑)</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/06/featuredimage-e1528137773559.png?w=1200&#038;resize=40%2C40" alt="Getting Your Old iMac to Speak ANT+ and BLE" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">Getting Your Old iMac to Speak ANT+ and BLE</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/07/16/%e7%96%ab%e6%83%85%e4%b8%ad%e7%9a%84%e7%94%9f%e6%b4%bb%e9%bb%9e%e6%bb%b4%ef%bc%88%e5%9b%9b%ef%bc%89/" title="疫情中的生活點滴（四）" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/07/pexels-photo-3952238-e1594869991712.jpeg?w=1200&#038;resize=40%2C40" alt="疫情中的生活點滴（四）" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/07/16/%e7%96%ab%e6%83%85%e4%b8%ad%e7%9a%84%e7%94%9f%e6%b4%bb%e9%bb%9e%e6%bb%b4%ef%bc%88%e5%9b%9b%ef%bc%89/" title="疫情中的生活點滴（四）" class="bump-view" data-bump-view="tp">疫情中的生活點滴（四）</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/11/20/10-things-i-have-learnt-from-masterchef/" title="10 Things I Have Learnt from MasterChef" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/09/masterchef.jpg?w=1200&#038;resize=40%2C40" alt="10 Things I Have Learnt from MasterChef" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/11/20/10-things-i-have-learnt-from-masterchef/" title="10 Things I Have Learnt from MasterChef" class="bump-view" data-bump-view="tp">10 Things I Have Learnt from MasterChef</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/20/hong-kong-cycling-rides-collection-yuen-long-to-tuen-mun/" title="Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/img_04741.jpg?w=1200&#038;resize=40%2C40" alt="Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/20/hong-kong-cycling-rides-collection-yuen-long-to-tuen-mun/" title="Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/27/hong-kong-cycling-routes-collection-fotan-to-sheung-shui/" title="Hong Kong Cycling Routes Collection - FoTan to Sheung Shui" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/img_9623-e1522085742179.jpg?resize=40%2C40" alt="Hong Kong Cycling Routes Collection - FoTan to Sheung Shui" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/27/hong-kong-cycling-routes-collection-fotan-to-sheung-shui/" title="Hong Kong Cycling Routes Collection - FoTan to Sheung Shui" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - FoTan to Sheung Shui</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2019/02/17/i-am-bakery/" title="I am .. bakery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/02/img_5512-e1550378404698.jpg?resize=40%2C40" alt="I am .. bakery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/02/17/i-am-bakery/" title="I am .. bakery" class="bump-view" data-bump-view="tp">I am .. bakery</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/06/29/things-to-do-in-my-next-visit-to-taiwan-%e4%b8%8b%e6%ac%a1%e5%88%b0%e5%8f%b0%e7%81%a3%e6%87%89%e8%a9%b2%e5%81%9a%e7%94%9a%e9%ba%bc%ef%bc%9f/" title="Things To Do In My Next Visit to Taiwan  下次到台灣應該做甚麼？" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/06/taiwantravel-e1593281865524.jpg?w=1200&#038;resize=40%2C40" alt="Things To Do In My Next Visit to Taiwan  下次到台灣應該做甚麼？" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/06/29/things-to-do-in-my-next-visit-to-taiwan-%e4%b8%8b%e6%ac%a1%e5%88%b0%e5%8f%b0%e7%81%a3%e6%87%89%e8%a9%b2%e5%81%9a%e7%94%9a%e9%ba%bc%ef%bc%9f/" title="Things To Do In My Next Visit to Taiwan  下次到台灣應該做甚麼？" class="bump-view" data-bump-view="tp">Things To Do In My Next Visit to Taiwan  下次到台灣應該做甚麼？</a>
							</div>
													</li>
					</ul>
</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-9680"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a> (22)
</li>
	<li class="cat-item cat-item-1546"><a href="https://mynewchapterinlife.blog/category/challenges/">Challenges</a> (16)
</li>
	<li class="cat-item cat-item-16166"><a href="https://mynewchapterinlife.blog/category/coffee/">Coffee</a> (6)
</li>
	<li class="cat-item cat-item-6096"><a href="https://mynewchapterinlife.blog/category/cooking/">Cooking</a> (5)
</li>
	<li class="cat-item cat-item-1676"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a> (35)
<ul class='children'>
	<li class="cat-item cat-item-156291426"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a> (8)
</li>
	<li class="cat-item cat-item-20629914"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a> (6)
</li>
	<li class="cat-item cat-item-107598042"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a> (8)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7400740"><a href="https://mynewchapterinlife.blog/category/cycling-routes/">Cycling routes</a> (7)
</li>
	<li class="cat-item cat-item-4315"><a href="https://mynewchapterinlife.blog/category/diy/">DIY</a> (2)
</li>
	<li class="cat-item cat-item-406"><a href="https://mynewchapterinlife.blog/category/family/">Family</a> (13)
</li>
	<li class="cat-item cat-item-847"><a href="https://mynewchapterinlife.blog/category/foods/">Foods</a> (3)
</li>
	<li class="cat-item cat-item-5799"><a href="https://mynewchapterinlife.blog/category/guitar/">Guitar</a> (4)
</li>
	<li class="cat-item cat-item-7815"><a href="https://mynewchapterinlife.blog/category/hiking/">Hiking</a> (6)
</li>
	<li class="cat-item cat-item-5812"><a href="https://mynewchapterinlife.blog/category/information-technology/">Information Technology</a> (8)
</li>
	<li class="cat-item cat-item-124"><a href="https://mynewchapterinlife.blog/category/life/">Life</a> (6)
</li>
	<li class="cat-item cat-item-669662185"><a href="https://mynewchapterinlife.blog/category/local-bakeries-in-hong-kong/" title="Tour of local bakeries in Hong Kong">Local Bakeries in Hong Kong</a> (5)
</li>
	<li class="cat-item cat-item-16187"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a> (7)
</li>
	<li class="cat-item cat-item-18"><a href="https://mynewchapterinlife.blog/category/music/">Music</a> (7)
</li>
	<li class="cat-item cat-item-436"><a href="https://mynewchapterinlife.blog/category/photography/">Photography</a> (3)
</li>
	<li class="cat-item cat-item-202028225"><a href="https://mynewchapterinlife.blog/category/random-things-i-did/">Random Things I Did</a> (4)
</li>
	<li class="cat-item cat-item-15587"><a href="https://mynewchapterinlife.blog/category/random-thoughs/">Random Thoughs</a> (8)
</li>
	<li class="cat-item cat-item-18402883"><a href="https://mynewchapterinlife.blog/category/traditional-custom/">Traditional Custom</a> (3)
</li>
	<li class="cat-item cat-item-200"><a href="https://mynewchapterinlife.blog/category/travel/">Travel</a> (41)
<ul class='children'>
	<li class="cat-item cat-item-7497"><a href="https://mynewchapterinlife.blog/category/travel/hong-kong/">Hong Kong</a> (15)
</li>
	<li class="cat-item cat-item-2062"><a href="https://mynewchapterinlife.blog/category/travel/japan/">Japan</a> (7)
</li>
	<li class="cat-item cat-item-559"><a href="https://mynewchapterinlife.blog/category/travel/others/">Others</a> (3)
</li>
	<li class="cat-item cat-item-1495"><a href="https://mynewchapterinlife.blog/category/travel/taiwan/">Taiwan</a> (16)
</li>
</ul>
</li>
	<li class="cat-item cat-item-174940"><a href="https://mynewchapterinlife.blog/category/unboxing/">Unboxing</a> (4)
</li>
		</ul>
			</aside>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://mynewchapterinlife.blog/tag/ant/" class="tag-cloud-link tag-link-56113 tag-link-position-1" style="font-size: 13.647058823529pt;" aria-label="ANT+ (5 items)">ANT+</a>
<a href="https://mynewchapterinlife.blog/tag/apple/" class="tag-cloud-link tag-link-291 tag-link-position-2" style="font-size: 11.529411764706pt;" aria-label="Apple (3 items)">Apple</a>
<a href="https://mynewchapterinlife.blog/tag/apple-imac/" class="tag-cloud-link tag-link-1504616 tag-link-position-3" style="font-size: 8pt;" aria-label="Apple iMac (1 item)">Apple iMac</a>
<a href="https://mynewchapterinlife.blog/tag/artisan-bread/" class="tag-cloud-link tag-link-4281099 tag-link-position-4" style="font-size: 17.176470588235pt;" aria-label="Artisan Bread (11 items)">Artisan Bread</a>
<a href="https://mynewchapterinlife.blog/tag/bike-shops/" class="tag-cloud-link tag-link-154254 tag-link-position-5" style="font-size: 10.117647058824pt;" aria-label="Bike Shops (2 items)">Bike Shops</a>
<a href="https://mynewchapterinlife.blog/tag/bike-training/" class="tag-cloud-link tag-link-1538297 tag-link-position-6" style="font-size: 11.529411764706pt;" aria-label="Bike training (3 items)">Bike training</a>
<a href="https://mynewchapterinlife.blog/tag/blackmagic-disk-speed-test/" class="tag-cloud-link tag-link-96796621 tag-link-position-7" style="font-size: 10.117647058824pt;" aria-label="Blackmagic Disk Speed Test (2 items)">Blackmagic Disk Speed Test</a>
<a href="https://mynewchapterinlife.blog/tag/braemar-hill/" class="tag-cloud-link tag-link-51875030 tag-link-position-8" style="font-size: 10.117647058824pt;" aria-label="Braemar Hill (2 items)">Braemar Hill</a>
<a href="https://mynewchapterinlife.blog/tag/bread/" class="tag-cloud-link tag-link-22482 tag-link-position-9" style="font-size: 12.705882352941pt;" aria-label="bread (4 items)">bread</a>
<a href="https://mynewchapterinlife.blog/tag/btle/" class="tag-cloud-link tag-link-49302297 tag-link-position-10" style="font-size: 10.117647058824pt;" aria-label="BTLE (2 items)">BTLE</a>
<a href="https://mynewchapterinlife.blog/tag/cabg/" class="tag-cloud-link tag-link-858441 tag-link-position-11" style="font-size: 12.705882352941pt;" aria-label="CABG (4 items)">CABG</a>
<a href="https://mynewchapterinlife.blog/tag/chinese-new-year/" class="tag-cloud-link tag-link-55579 tag-link-position-12" style="font-size: 10.117647058824pt;" aria-label="Chinese New Year (2 items)">Chinese New Year</a>
<a href="https://mynewchapterinlife.blog/tag/coffee/" class="tag-cloud-link tag-link-16166 tag-link-position-13" style="font-size: 10.117647058824pt;" aria-label="Coffee (2 items)">Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/corona-virus/" class="tag-cloud-link tag-link-1505262 tag-link-position-14" style="font-size: 11.529411764706pt;" aria-label="Corona Virus (3 items)">Corona Virus</a>
<a href="https://mynewchapterinlife.blog/tag/cycle-life-challenge/" class="tag-cloud-link tag-link-608095670 tag-link-position-15" style="font-size: 12.705882352941pt;" aria-label="Cycle Life Challenge (4 items)">Cycle Life Challenge</a>
<a href="https://mynewchapterinlife.blog/tag/cycleops/" class="tag-cloud-link tag-link-4634749 tag-link-position-16" style="font-size: 13.647058823529pt;" aria-label="CycleOps (5 items)">CycleOps</a>
<a href="https://mynewchapterinlife.blog/tag/cycling/" class="tag-cloud-link tag-link-1676 tag-link-position-17" style="font-size: 22pt;" aria-label="Cycling (30 items)">Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/cycling-routes/" class="tag-cloud-link tag-link-7400740 tag-link-position-18" style="font-size: 14.470588235294pt;" aria-label="Cycling routes (6 items)">Cycling routes</a>
<a href="https://mynewchapterinlife.blog/tag/esata/" class="tag-cloud-link tag-link-919994 tag-link-position-19" style="font-size: 8pt;" aria-label="eSATA (1 item)">eSATA</a>
<a href="https://mynewchapterinlife.blog/tag/experiential-learning-journey/" class="tag-cloud-link tag-link-643955689 tag-link-position-20" style="font-size: 11.529411764706pt;" aria-label="Experiential Learning Journey (3 items)">Experiential Learning Journey</a>
<a href="https://mynewchapterinlife.blog/tag/fe-c/" class="tag-cloud-link tag-link-13056554 tag-link-position-21" style="font-size: 10.117647058824pt;" aria-label="FE-C (2 items)">FE-C</a>
<a href="https://mynewchapterinlife.blog/tag/fuli/" class="tag-cloud-link tag-link-2156109 tag-link-position-22" style="font-size: 8pt;" aria-label="Fuli (1 item)">Fuli</a>
<a href="https://mynewchapterinlife.blog/tag/giant/" class="tag-cloud-link tag-link-318222 tag-link-position-23" style="font-size: 12.705882352941pt;" aria-label="Giant (4 items)">Giant</a>
<a href="https://mynewchapterinlife.blog/tag/hand-drip-coffee/" class="tag-cloud-link tag-link-63164515 tag-link-position-24" style="font-size: 10.117647058824pt;" aria-label="Hand drip coffee (2 items)">Hand drip coffee</a>
<a href="https://mynewchapterinlife.blog/tag/hardware-upgrade/" class="tag-cloud-link tag-link-9762533 tag-link-position-25" style="font-size: 8pt;" aria-label="hardware upgrade (1 item)">hardware upgrade</a>
<a href="https://mynewchapterinlife.blog/tag/homemade/" class="tag-cloud-link tag-link-36566 tag-link-position-26" style="font-size: 11.529411764706pt;" aria-label="homemade (3 items)">homemade</a>
<a href="https://mynewchapterinlife.blog/tag/hong-kong/" class="tag-cloud-link tag-link-7497 tag-link-position-27" style="font-size: 16.235294117647pt;" aria-label="Hong Kong (9 items)">Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/hongkonger/" class="tag-cloud-link tag-link-41895210 tag-link-position-28" style="font-size: 10.117647058824pt;" aria-label="Hongkonger (2 items)">Hongkonger</a>
<a href="https://mynewchapterinlife.blog/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-29" style="font-size: 12.705882352941pt;" aria-label="Japan (4 items)">Japan</a>
<a href="https://mynewchapterinlife.blog/tag/kaohsiung/" class="tag-cloud-link tag-link-246381 tag-link-position-30" style="font-size: 13.647058823529pt;" aria-label="Kaohsiung (5 items)">Kaohsiung</a>
<a href="https://mynewchapterinlife.blog/tag/learning-trip/" class="tag-cloud-link tag-link-48917417 tag-link-position-31" style="font-size: 10.117647058824pt;" aria-label="Learning Trip (2 items)">Learning Trip</a>
<a href="https://mynewchapterinlife.blog/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-32" style="font-size: 16.705882352941pt;" aria-label="Life (10 items)">Life</a>
<a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/" class="tag-cloud-link tag-link-669665354 tag-link-position-33" style="font-size: 11.529411764706pt;" aria-label="Local Bakery - HK Island (3 items)">Local Bakery - HK Island</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-34" style="font-size: 15.058823529412pt;" aria-label="Looking Back (7 items)">Looking Back</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2018/" class="tag-cloud-link tag-link-650618188 tag-link-position-35" style="font-size: 12.705882352941pt;" aria-label="Looking Back 2018 (4 items)">Looking Back 2018</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2019/" class="tag-cloud-link tag-link-667711294 tag-link-position-36" style="font-size: 10.117647058824pt;" aria-label="Looking Back 2019 (2 items)">Looking Back 2019</a>
<a href="https://mynewchapterinlife.blog/tag/macbook-pro/" class="tag-cloud-link tag-link-40378 tag-link-position-37" style="font-size: 10.117647058824pt;" aria-label="Macbook Pro (2 items)">Macbook Pro</a>
<a href="https://mynewchapterinlife.blog/tag/mac-os-x/" class="tag-cloud-link tag-link-3348 tag-link-position-38" style="font-size: 11.529411764706pt;" aria-label="Mac OS X (3 items)">Mac OS X</a>
<a href="https://mynewchapterinlife.blog/tag/magnus/" class="tag-cloud-link tag-link-237509 tag-link-position-39" style="font-size: 13.647058823529pt;" aria-label="Magnus (5 items)">Magnus</a>
<a href="https://mynewchapterinlife.blog/tag/mount-parker-road/" class="tag-cloud-link tag-link-56665008 tag-link-position-40" style="font-size: 10.117647058824pt;" aria-label="Mount Parker Road (2 items)">Mount Parker Road</a>
<a href="https://mynewchapterinlife.blog/tag/no-knead/" class="tag-cloud-link tag-link-2411878 tag-link-position-41" style="font-size: 11.529411764706pt;" aria-label="No-knead (3 items)">No-knead</a>
<a href="https://mynewchapterinlife.blog/tag/novel-coronavirus/" class="tag-cloud-link tag-link-126736354 tag-link-position-42" style="font-size: 14.470588235294pt;" aria-label="Novel Coronavirus (6 items)">Novel Coronavirus</a>
<a href="https://mynewchapterinlife.blog/tag/osaka/" class="tag-cloud-link tag-link-10465 tag-link-position-43" style="font-size: 10.117647058824pt;" aria-label="Osaka (2 items)">Osaka</a>
<a href="https://mynewchapterinlife.blog/tag/oshima/" class="tag-cloud-link tag-link-2227168 tag-link-position-44" style="font-size: 10.117647058824pt;" aria-label="Oshima (2 items)">Oshima</a>
<a href="https://mynewchapterinlife.blog/tag/os-x/" class="tag-cloud-link tag-link-2438 tag-link-position-45" style="font-size: 8pt;" aria-label="OS X (1 item)">OS X</a>
<a href="https://mynewchapterinlife.blog/tag/overseas-visit/" class="tag-cloud-link tag-link-225297 tag-link-position-46" style="font-size: 12.705882352941pt;" aria-label="Overseas Visit (4 items)">Overseas Visit</a>
<a href="https://mynewchapterinlife.blog/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-47" style="font-size: 15.647058823529pt;" aria-label="Personal (8 items)">Personal</a>
<a href="https://mynewchapterinlife.blog/tag/poolish/" class="tag-cloud-link tag-link-1825045 tag-link-position-48" style="font-size: 11.529411764706pt;" aria-label="poolish (3 items)">poolish</a>
<a href="https://mynewchapterinlife.blog/tag/public-libraries/" class="tag-cloud-link tag-link-110486 tag-link-position-49" style="font-size: 10.117647058824pt;" aria-label="Public Libraries (2 items)">Public Libraries</a>
<a href="https://mynewchapterinlife.blog/tag/sagawa-hands-free-cycling-service/" class="tag-cloud-link tag-link-646331109 tag-link-position-50" style="font-size: 11.529411764706pt;" aria-label="Sagawa Hands-free cycling service (3 items)">Sagawa Hands-free cycling service</a>
<a href="https://mynewchapterinlife.blog/tag/seto-inland-sea/" class="tag-cloud-link tag-link-13505600 tag-link-position-51" style="font-size: 10.117647058824pt;" aria-label="Seto Inland Sea (2 items)">Seto Inland Sea</a>
<a href="https://mynewchapterinlife.blog/tag/shiga/" class="tag-cloud-link tag-link-2568534 tag-link-position-52" style="font-size: 10.117647058824pt;" aria-label="Shiga (2 items)">Shiga</a>
<a href="https://mynewchapterinlife.blog/tag/shikoku/" class="tag-cloud-link tag-link-239800 tag-link-position-53" style="font-size: 10.117647058824pt;" aria-label="Shikoku (2 items)">Shikoku</a>
<a href="https://mynewchapterinlife.blog/tag/shimanami-kaido/" class="tag-cloud-link tag-link-28283784 tag-link-position-54" style="font-size: 12.705882352941pt;" aria-label="Shimanami Kaido (4 items)">Shimanami Kaido</a>
<a href="https://mynewchapterinlife.blog/tag/sir-cecils-ride/" class="tag-cloud-link tag-link-56665002 tag-link-position-55" style="font-size: 10.117647058824pt;" aria-label="Sir Cecil&#039;s Ride (2 items)">Sir Cecil&#039;s Ride</a>
<a href="https://mynewchapterinlife.blog/tag/smart-cycle-trainer/" class="tag-cloud-link tag-link-604537774 tag-link-position-56" style="font-size: 12.705882352941pt;" aria-label="Smart Cycle Trainer (4 items)">Smart Cycle Trainer</a>
<a href="https://mynewchapterinlife.blog/tag/specialty-coffee/" class="tag-cloud-link tag-link-72521 tag-link-position-57" style="font-size: 10.117647058824pt;" aria-label="Specialty Coffee (2 items)">Specialty Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/ssd/" class="tag-cloud-link tag-link-248864 tag-link-position-58" style="font-size: 8pt;" aria-label="SSD (1 item)">SSD</a>
<a href="https://mynewchapterinlife.blog/tag/stem/" class="tag-cloud-link tag-link-104624 tag-link-position-59" style="font-size: 11.529411764706pt;" aria-label="STEM (3 items)">STEM</a>
<a href="https://mynewchapterinlife.blog/tag/structured-training/" class="tag-cloud-link tag-link-51733961 tag-link-position-60" style="font-size: 10.117647058824pt;" aria-label="Structured Training (2 items)">Structured Training</a>
<a href="https://mynewchapterinlife.blog/tag/surgical-masks/" class="tag-cloud-link tag-link-6194708 tag-link-position-61" style="font-size: 10.117647058824pt;" aria-label="Surgical Masks (2 items)">Surgical Masks</a>
<a href="https://mynewchapterinlife.blog/tag/tai-mo-shan/" class="tag-cloud-link tag-link-22193011 tag-link-position-62" style="font-size: 8pt;" aria-label="Tai Mo Shan (1 item)">Tai Mo Shan</a>
<a href="https://mynewchapterinlife.blog/tag/taitung/" class="tag-cloud-link tag-link-1543983 tag-link-position-63" style="font-size: 8pt;" aria-label="Taitung (1 item)">Taitung</a>
<a href="https://mynewchapterinlife.blog/tag/taiwan/" class="tag-cloud-link tag-link-1495 tag-link-position-64" style="font-size: 15.647058823529pt;" aria-label="Taiwan (8 items)">Taiwan</a>
<a href="https://mynewchapterinlife.blog/tag/thunderbolt/" class="tag-cloud-link tag-link-831497 tag-link-position-65" style="font-size: 8pt;" aria-label="Thunderbolt (1 item)">Thunderbolt</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-cycling/" class="tag-cloud-link tag-link-4088737 tag-link-position-66" style="font-size: 11.529411764706pt;" aria-label="Virtual Cycling (3 items)">Virtual Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-training/" class="tag-cloud-link tag-link-1430576 tag-link-position-67" style="font-size: 10.117647058824pt;" aria-label="Virtual Training (2 items)">Virtual Training</a>
<a href="https://mynewchapterinlife.blog/tag/wahoo-elemnt/" class="tag-cloud-link tag-link-398364620 tag-link-position-68" style="font-size: 11.529411764706pt;" aria-label="Wahoo Elemnt (3 items)">Wahoo Elemnt</a>
<a href="https://mynewchapterinlife.blog/tag/wayne-shih/" class="tag-cloud-link tag-link-696998563 tag-link-position-69" style="font-size: 10.117647058824pt;" aria-label="Wayne Shih (2 items)">Wayne Shih</a>
<a href="https://mynewchapterinlife.blog/tag/youbike/" class="tag-cloud-link tag-link-30775953 tag-link-position-70" style="font-size: 10.117647058824pt;" aria-label="YouBike (2 items)">YouBike</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%af%b6%e9%a6%ac%e5%b1%b1/" class="tag-cloud-link tag-link-185725457 tag-link-position-71" style="font-size: 10.117647058824pt;" aria-label="寶馬山 (2 items)">寶馬山</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%b0%8f%e9%9b%a8/" class="tag-cloud-link tag-link-406718 tag-link-position-72" style="font-size: 10.117647058824pt;" aria-label="小雨 (2 items)">小雨</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9c%a8%e6%9f%b5/" class="tag-cloud-link tag-link-1249329 tag-link-position-73" style="font-size: 10.117647058824pt;" aria-label="木柵 (2 items)">木柵</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9f%8f%e6%9e%b6%e5%b1%b1%e9%81%93/" class="tag-cloud-link tag-link-336933918 tag-link-position-74" style="font-size: 10.117647058824pt;" aria-label="柏架山道 (2 items)">柏架山道</a>
<a href="https://mynewchapterinlife.blog/tag/%e9%87%91%e7%9d%a3%e9%a6%b3%e9%a6%ac%e5%be%91/" class="tag-cloud-link tag-link-195270794 tag-link-position-75" style="font-size: 10.117647058824pt;" aria-label="金督馳馬徑 (2 items)">金督馳馬徑</a></div></aside>					</div>
				
									<div class="footer-column">
											</div>
				
									<div class="footer-column">
						<aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="350" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@mynewchapterin1" href="https://twitter.com/@mynewchapterin1">My Tweets</a></aside>					</div>
				
									<div class="footer-column">
						<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Facebook Page</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Facebook Page</a></blockquote></div>
		</div>
		</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-93cfa78d1d06c96b5e5d20c4c64f94ca">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mynewchapterinlife.wordpress.com\/public.api\/connect\/?action=request&domain=mynewchapterinlife.blog","logoutURL":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=28557d8451","homeURL":"https:\/\/mynewchapterinlife.blog\/","postID":"9291","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="137301809" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mynewchapterinlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New Chapter in Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="35affa432d" /><input type="hidden" name="_wp_http_referer" value="/2020/05/11/iced-coffee-%E5%87%8D%E5%92%96%E5%95%A1/comment-page-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%e5%87%8d%e5%92%96%e5%95%a1\/":9291};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJx9zU0Kg0AMQOELdRqKLdZF6VGKxmCjYzKY+bl+FexO3D74eFCCQ5VIEmFOLvg0sBhgu2gy8jBSDC1O7h+uaHaBY7SQBRXjTC5zT3pQzvi+gg8LQucVJwPzK7OvFshMZdPv+XV7NPeqbqpnPf4AhSFHpQ==?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var lenscap_js_vars = {"ajaxurl":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/admin-ajax.php"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"137301809","siteName":"New Chapter in Life","siteURL":"https:\/\/mynewchapterinlife.blog","icon":"<img alt='' src='https:\/\/mynewchapterinlife.files.wordpress.com\/2017\/10\/cropped-gary-profile-image.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F05%2F11%2Ficed-coffee-%E5%87%8D%E5%92%96%E5%95%A1%2F&signup_flow=account&domain=mynewchapterinlife.blog","themeURL":"","xhrURL":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"942fa2834b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8838306b25\" \/>","referer":"https:\/\/mynewchapterinlife.blog\/2020\/05\/11\/iced-coffee-%E5%87%8D%E5%92%96%E5%95%A1\/comment-page-1\/","canFollow":"1","feedID":"75955474","statusMessage":"","customizeLink":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmynewchapterinlife.wordpress.com%2F2020%2F05%2F11%2Ficed-coffee-%25E5%2587%258D%25E5%2592%2596%25E5%2595%25A1%2Fcomment-page-1%2F","postID":"9291","shortlink":"https:\/\/wp.me\/p9i6tj-2pR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mynewchapterinlife.blog\/9291","statsLink":"https:\/\/wordpress.com\/stats\/post\/9291\/mynewchapterinlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 134 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F05%2F11%2Ficed-coffee-%E5%87%8D%E5%92%96%E5%95%A1%2F&signup_flow=account&domain=mynewchapterinlife.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"aa34d87361","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F05%2F11%2Ficed-coffee-%25e5%2587%258d%25e5%2592%2596%25e5%2595%25a1%2F","blog_id":"137301809","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=137301809&v=wpcom&tz=8&user_id=0&subd=mynewchapterinlife","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkktywjAMhi9U4+lAFl10eogeoOPYApT4VUtOmp6+TgkFChPIyhpJnyRLv+yj0MEzeJYNSQMdaohfq4ae5GUoBmIHRGoHN6LNZ4Y0TM8KfYfQ301rgKPSrUhA+H1V1WURbd6hJ2mxBZIFyrBX3lhIM8k6OFdc4gA1I11L6jHOdbiCLhz/Qd5DWYWMCRxmJy140ir+9jqYjwPl7zF4wg7IolnSalriFrlDs5zjkPX+/dZa7qK9GmJAzwuaEqNuh2M+em2zuVx0gmiHlUM/c6VJMPKjFJBbpaEOoRXgajCPUtwjMyTB6MCin9OEMmUaUasknaLCFEuEDlIa73TyLazAqcxytblzSDMGP0J/1pxwVQqZwB5/KY6OGeakOVGkA+GG5/wQ59cySCw78CakMRSDHbZo7ZT+5l6fq5dqvVlvqk3zA7Q5prQ='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.3.0/vendor/wp-polyfill-url.min.7490158b.js?m=1591889108h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.3.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1591889108h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzkkOwjAMBdALkZqKVrQLxFFQmpjUbSZlIHB7AhIrEBIsPfxnQ/FMOJvQJvA6K7IRVK7lhEHVSUAYml2zhSmTlkDtYIGsxGuzxA38FpbOsIBc3v4WMArukc3J6M+GyezFLJg8FyucyAqYtBNrhKhJYpxdgQth+RLmK0WDiT1OP4GzC+bLfiGpMNXfnVMaWQrcRs0TvjWqcTSHth+7se27fr/cAVZUi7Q='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'137301809','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'137301809','v':'wpcom','tz':'8','user_id':'0','post':'9291','subd':'mynewchapterinlife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTW2Q9X3BhMC45S3x+M35aQWlqaHFZb3oscXc0Y21fLkFQVXRBbz0vRzRETDlma28reXhJakhsbC9bbyVob18rZTY/XXpSRkIsa2F1MWVod0hbcEZPcERwV2ZBN0JFUlo0cVZsWWx0LCtuUEg0UmJJUldvczNCLHVmandJaFUlMlZDV11iTE9MU2MrLEc2Uy44VFUrP1RidDN6RDY2LFBPNS1iLD8/NXoxOTNCM2crV3A4PWp1RU5lWXYwTy1dRiZkb3Q4eWNPSUdjZUhYbjJvNWVqNm5vWytbRytUMEFdRFh8T0dxNTZMflg4VVo2fHplelMvK2Fpc2NaTGN4dEcmN0M4a1pLaXJrb3BaWVhtZkk0RG85Rmxfek9HXWk/Jmc5W1cmaXVWPy1fNX4xfls1bkdbSHJfZnZPNSVGR3cxYlBHWXVadzNPb3NibA=='}]);
_stq.push([ 'clickTrackerInit', '137301809', '9291' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
