<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>A Brighter Tomorrow  明天會更好 &#8211; New Chapter in Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .masthead h1.logo{font-style:normal;font-weight:400}.wf-active .masthead h2.description{font-style:normal;font-weight:400}.wf-active .primary-content .primary-wrapper .item .image-meta h2{font-style:normal;font-weight:400}.wf-active .showcase .item h2{font-style:normal;font-weight:400}.wf-active .main .main-post-list article h2{font-style:normal;font-weight:400}.wf-active .sidebar-category-summaries .item h3{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="cj4C1ugPgkiNyxc7k8DXGz2Ejnp3GCDk7aOYDGdN130" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mynewchapterinlife.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Feed" href="https://mynewchapterinlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Comments Feed" href="https://mynewchapterinlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; A Brighter Tomorrow  明天會更好 Comments Feed" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkllOAzEQRC+Ep8k2gg/EWby0HCfe5G4rmtvjWYBRggbEZ9n1usotwy0LnSJjZAhVZF+tiwS3rFMQFJzH4U51mugJVpjyyX6DqRhpCKxPSvoH7yqioJeMRuREfKe2MO+uSHBBzlJfxaQe7J9eW5tUWGy7KQiv3anbg6rOm7H0hKsiywDEg8c/jJmoVbocUmVhizP/HVEku2jpF1ynBdu3JxzAOOKvM/EzymcMbVG5YHA1gD6XFJ32OCe1kUSAxnEqS6WtpY/ra+chSx4doYESfQuIvIXN/0apVoJILFXE3Gzk3sPbrn9+2fX98Xi6fABGGfTs?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkV1OAzEMhC9EcKlaEA+Is2SDm5racZR4tXB73Fb0B9ACb9+MM5PIgamGpMWwGMgYKo+ZSoekIm4Fph266l+cW3dugKCokaf7CY6Di07bonhDbSg0CqRt00KJEbq9M347fvGEjAXbsf1HnMtO9JLROpjWULU7/XrdZwRHn+qOMHCcwFAqR8N/FGxiwsEbDpsa9O3vSWeLuUU50/yCNLCmaKTlSoQNR2pz0YYDa3bMh789y33oWZ7u1o/3y8VqsXx4/QAtoM5p?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='chronicle-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"137301809","siteName":"New Chapter in Life","siteURL":"https:\/\/mynewchapterinlife.blog","icon":"<img alt='' src='https:\/\/mynewchapterinlife.files.wordpress.com\/2017\/10\/cropped-gary-profile-image.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/chronicle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F12%2F25%2Fa-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD%2F&signup_flow=account&domain=mynewchapterinlife.blog","themeURL":"https:\/\/wordpress.com\/theme\/chronicle\/","xhrURL":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"a0d099f0de","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2c42fa89f1\" \/>","referer":"https:\/\/mynewchapterinlife.blog\/2020\/12\/25\/a-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD\/comment-page-1\/","canFollow":"1","feedID":"75955474","statusMessage":"","customizeLink":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmynewchapterinlife.wordpress.com%2F2020%2F12%2F25%2Fa-brighter-tomorrow-%25E6%2598%258E%25E5%25A4%25A9%25E6%259C%2583%25E6%259B%25B4%25E5%25A5%25BD%2Fcomment-page-1%2F","postID":"11733","shortlink":"https:\/\/wp.me\/p9i6tj-33f","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mynewchapterinlife.blog\/11733","statsLink":"https:\/\/wordpress.com\/stats\/post\/11733\/mynewchapterinlife.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chronicle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 185 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F12%2F25%2Fa-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD%2F&signup_flow=account&domain=mynewchapterinlife.blog\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjsEKwjAQRH/IuJai2IP4LWmyNhuSTcwmiH9vRAvSi6dhhjfDwCMrk7giV/ACMc0UUDXBopeeKeJb2nvZQeeITWgW5Q36e8Py/MoKrEOxqRzaQixQMOiKVuUkdeO2reow9vFcMFKLMJekrTjEzzFN/KdgXElMJuAPf42X4XQ4D+NxnCb/AqlqV/M='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewchapterinlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p9i6tj-33f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F12%2F25%2Fa-brighter-tomorrow-%25e6%2598%258e%25e5%25a4%25a9%25e6%259c%2583%25e6%259b%25b4%25e5%25a5%25bd%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F12%2F25%2Fa-brighter-tomorrow-%25e6%2598%258e%25e5%25a4%25a9%25e6%259c%2583%25e6%259b%25b4%25e5%25a5%25bd%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Brighter Tomorrow  明天會更好" />
<meta property="og:url" content="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/" />
<meta property="og:description" content="My family had another hike on Christmas Eve, or to be more exact, morning of Christmas Eve. This looked like kind of strange Christmas celebration, but we can&#8217;t help as this is the norm of th…" />
<meta property="article:published_time" content="2020-12-25T14:39:58+00:00" />
<meta property="article:modified_time" content="2020-12-25T14:39:58+00:00" />
<meta property="og:site_name" content="New Chapter in Life" />
<meta property="og:image" content="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="605" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mynewchapterin1" />
<meta name="twitter:site" content="@mynewchapterin1" />
<meta name="twitter:text:title" content="A Brighter Tomorrow  明天會更好" />
<meta name="twitter:image" content="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://mynewchapterinlife.blog/osd.xml" title="New Chapter in Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="New Chapter in Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of Cycling, Travel, Baking and personal feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mynewchapterinlife.blog/feed/;icon-uri=https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My family had another hike on Christmas Eve, or to be more exact, morning of Christmas Eve. This looked like kind of strange Christmas celebration, but we can&#039;t help as this is the norm of the year. You can&#039;t go abroad, no group gathering, and probably hiking is a more safe activity. However, my family&hellip;" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'chronicle', amp: false, siteid: 137301809, consent: __ATA_CC()   };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/amp/"><link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=9i6tj&#038;cscache=6&#038;csrev=62" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mynewchapterinlife.blog/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-11733 single-format-standard wp-embed-responsive customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-no-primary-content has-site-logo highlander-enabled highlander-light">

	<nav class="menu-primary" role="navigation">
		<div class="container">
			<div class="social_links menu-social-links"><ul id="menu-social-menu" class=""><li id="menu-item-6682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726"><span class="screen-reader">Facebook</span></a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener" href="http://www.instagram.com/mynewchapterinlife"><span class="screen-reader">Instagram</span></a></li>
<li id="menu-item-11208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a target="_blank" rel="noopener" href="https://mynewchapterinlife.tumblr.com"><span class="screen-reader">Tumblr</span></a></li>
<li id="menu-item-6684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener" href="http://twitter.com/mynewchapterin1"><span class="screen-reader">Twitter</span></a></li>
</ul></div>			<div class="menu">
				<h3 class="menu-toggle">Menu</h3>
				<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-6564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
</ul>
</li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://mynewchapterinlife.blog/hong-kong-hiking-trails-collection/">Hiking</a></li>
<li id="menu-item-11639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11639"><a href="https://mynewchapterinlife.blog/category/local-bakeries/">Local Bakeries</a>
<ul class="sub-menu">
	<li id="menu-item-8323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li id="menu-item-8324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li id="menu-item-7861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a>
<ul class="sub-menu">
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9803"><a href="https://mynewchapterinlife.blog/tag/looking-back-2020/">Looking Back 2020</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li id="menu-item-7860" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li id="menu-item-11420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11420"><a href="https://mynewchapterinlife.blog/contributors-2/">Contributors</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
	</nav>
	<header class="masthead" role="banner">
		<div class="container">
						<div id="atatags-1373018092-5fe623e7b75a0"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018092-5fe623e7b75a0',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			<div class="branding">
				<a href="https://mynewchapterinlife.blog/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg?w=360&amp;h=360&amp;crop=1" class="site-logo attachment-broadsheet-logo" alt="" loading="lazy" data-size="broadsheet-logo" itemprop="logo" srcset="https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg?w=360&amp;h=360&amp;crop=1 360w, https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg?w=150&amp;h=150&amp;crop=1 150w, https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg 660w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="11638" data-permalink="https://mynewchapterinlife.blog/prof-fender-small/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg" data-orig-size="660,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Prof-Fender-Small" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/11/prof-fender-small.jpg?w=660" /></a>				<h1 class="logo">
					<a href="https://mynewchapterinlife.blog/" title="Home">
						New Chapter in Life					</a>
				</h1>
				<h2 class="description">
					Sharing of Cycling, Travel, Baking and personal feelings				</h2>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://mynewchapterinlife.blog/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
	<div class="main-content">
<article id="post-11733" class="post-11733 post type-post status-publish format-standard has-post-thumbnail hentry category-random-thoughts category-life tag-hong-kong tag-hiking tag-covid-19 tag-pandemic tag-the-peak tag-tomorrow-will-be-better tag-2485880">
<img width="1200" height="400" src="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=1200&amp;h=400&amp;crop=1" class="post-header-image wp-post-image" alt="" loading="lazy" srcset="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=1200&amp;h=400&amp;crop=1 1200w, https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=150&amp;h=50&amp;crop=1 150w, https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=300&amp;h=100&amp;crop=1 300w, https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=768&amp;h=256&amp;crop=1 768w, https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=1024&amp;h=341&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="11920" data-permalink="https://mynewchapterinlife.blog/pexels-photo-4980124/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg" data-orig-size="1876,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sea landscape beach vacation" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=1024" /><a href="https://mynewchapterinlife.blog/category/random-thoughts/" class="post-lead-category">Random Thoughts</a>
<h1 class="title">A Brighter Tomorrow  明天會更好</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" title="View all posts by mynewchapterinlife" rel="author">mynewchapterinlife</a></span> <span class="text-on">on</span> <a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/" title="10:39 pm" rel="bookmark"><time class="entry-date" datetime="2020-12-25T22:39:58+08:00">December 25, 2020</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/#comments">2 Comments</a> )</span>
	</div>
	<section class="entry">

<p>My family had another hike on Christmas Eve, or to be more exact, morning of Christmas Eve. This looked like kind of strange Christmas celebration, but we can&#8217;t help as this is the norm of the year. You can&#8217;t go abroad,  no group gathering, and probably hiking is a more safe activity. However, my family still have to go in group of two, in order not to violate the social gathering ban and got arrested.<br><br>Just like what we have in the past, our journey started from Kennedy Road in Wanchai to the Wanchai Gap Playground. Along Coombe Road, Barker Road, Plantation Road to the Peak Galleria and then to the top of the peak, the Victoria Peak Garden. You may refer to my <a rel="noreferrer noopener" href="https://mynewchapterinlife.blog/2019/02/15/%e8%be%b2%e6%9b%86%e6%96%b0%e5%b9%b4%e8%a1%8c%e5%b1%b1%e6%b4%bb%e5%8b%95-lunar-new-year-hiking/" target="_blank">previous post for this route</a>.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">2020 年的平安夜，其實只是早上的日子，和家人去了行山。沒法子，經歷了不一樣的一年，外遊不得，朋友聚會又不可以，戶外行山應該較安全，只是一家人仍要分成二人一組，避免違反限聚令而被捕。<br><br>和以往一樣，今天行程從堅尼地道出發往灣仔峽公園，沿甘道上山頂；經白加道，種植道，山頂廣場，再到達今天的最高點，山頂公園。有興趣的話，可參考我<a rel="noreferrer noopener" href="https://mynewchapterinlife.blog/2019/02/15/%e8%be%b2%e6%9b%86%e6%96%b0%e5%b9%b4%e8%a1%8c%e5%b1%b1%e6%b4%bb%e5%8b%95-lunar-new-year-hiking/" target="_blank">之前的一篇文章</a>。</p>



<div class="wp-block-image NCSS-drop-image-shadow"><figure class="aligncenter size-large"><img data-attachment-id="11927" data-permalink="https://mynewchapterinlife.blog/img_1037-2/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1037" data-image-description="" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=1024" alt="" class="wp-image-11927" srcset="https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2020/12/img_1037.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Victoria Peak Garden  山頂公園</figcaption></figure></div>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p>I supposed that was the end of today&#8217;s journey. However, to our surprise, my boy expected to return to Wanchai following the original track. All of a sudden, the 9 Km trip became 18 Km instead. What more miserable was that only the boy had his McDonald meal at the Peak Galleria. My wife and I had to return to Wanchai for our late late afternoon tea!</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">本來以為行程就此完結，怎料兒子竟然說要走回頭路返灣仔；原本約9公里的路程突然變成18公里。更慘的是只有兒子吃過麥記，我和太太要四點多返回灣仔後，才有機會吃個下午茶！</p>



<figure class="wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width='1300' height='732' src='https://video.wordpress.com/embed/qv8sBECZ?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script>
</div></figure>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator is-style-wide" />



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<p>So are we the only unlucky one?<br><br>Definitely not! Those shops in the Peak Galleria, that mainly served the overseas tourists are much more miserable!<br><br>At this moment where there was no overseas tourists, most of those trendy tea shops, dessert shops are empty and without any customers. Just like me, I believe most of the local people in Hong Kong are not willing to pay much more than usual here. <br><br>While I was looking around, I found some of the shopkeepers, waiter/waitress were sitting there with nothing to do and some were even day dreaming.<br><br>If the pandemic persist, possibly another round of shop closing is coming and more people will be losing their jobs.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">要説慘的當然不會只有我兩個，昔日主要是做遊客生意的商戶比我們更慘。<br><br>在沒有外地遊客的這刻，山頂廣場內一些潮流喫茶、甜品的店子，連一個客人也沒有，相信很多香港市民亦和我一樣，不太願意附出較高昂的價錢在此消費。環顧四周，好一些店員呆坐店中，亦有一些在發白日夢，我也不好意思為他們拍照。<br><br>疫情如果繼續下去，相信不多久就會掀起另一輪結業潮，更多市民將會加入失業大軍。</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p>Initially there were failures in policy, but with the wide-spreading of the pandemic, I believed no one will disagree that the government is not getting the right job done. Pandemic plus series of human failures, probably we can&#8217;t escape from this disaster.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">先是政策失誤，再來個疫情，就完全反映出這個政府的無能；天災加上人禍，縱有百年基業的這片土地相信亦也無可倖免了。</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator is-style-wide" />



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<p>I&#8217;m not those who like reminiscing. Rather than indulging the past glories of Hong Kong, let&#8217;s be more positive. Don&#8217;t sigh, don&#8217;t give up and stay strong to face the challenges ahead.<br><br><br>A 40+ years old song to all of us, <strong><em>Tomorrow Will Be Better</em></strong> (&#8220;<strong><em>明天會更好</em></strong>&#8220;). 💪💪💪💪💪<br><br><br><em><span class="has-inline-color has-vivid-cyan-blue-color">A little side-track, how many artists you know in the video?</span></em></p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">我從不喜歡緬懷過去，與其像很多人天天在頌讚香港昔日的光輝，倒不如保持正面的態度，不歎息，不放棄，為自己的未來努力行下去。<br><br><br>送上四十多年前的一首歌，<strong><em>明天會更好</em></strong>。 💪💪💪💪💪<br><br><span class="has-inline-color has-vivid-cyan-blue-color"><br><em>題外話，你認識片段中的幾多位歌手呢？</em></span></p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1300' height='732' src='https://www.youtube.com/embed/s6T4DXRKYHM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:50px;" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-group has-very-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator is-style-wide" />



<p style="font-size:10px;"><em>Copyright © MyNewChapterInLife / MyNewChapterInLife/mynewchapterinlife.blog, 2020</em></p>



<p style="font-size:10px;"><em>All Rights Reserved.Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to ‘MyNewChapterInLife’ and ‘MyNewChapterInLife/mynewchapterinlife.blog’ with appropriate and specific direction to the original content.</em></p>



<hr class="wp-block-separator is-style-wide" />
</div></div>



<p></p>
			<div id="atatags-1373018091-5fe623e7ba642"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018091-5fe623e7ba642',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11733" class="share-facebook sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11733" class="share-twitter sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11733" class="share-pinterest sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137301809-11733-5fe623e7bae75' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=137301809&amp;post_id=11733&amp;origin=mynewchapterinlife.wordpress.com&amp;obj_id=137301809-11733-5fe623e7bae75&amp;domain=mynewchapterinlife.blog' data-name='like-post-frame-137301809-11733-5fe623e7bae75'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://mynewchapterinlife.blog/category/random-thoughts/" rel="category tag">Random Thoughts</a>, <a href="https://mynewchapterinlife.blog/category/life/" rel="category tag">Life</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://mynewchapterinlife.blog/tag/hong-kong/" rel="tag">Hong Kong</a>, <a href="https://mynewchapterinlife.blog/tag/hiking/" rel="tag">Hiking</a>, <a href="https://mynewchapterinlife.blog/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://mynewchapterinlife.blog/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://mynewchapterinlife.blog/tag/the-peak/" rel="tag">The Peak</a>, <a href="https://mynewchapterinlife.blog/tag/tomorrow-will-be-better/" rel="tag">Tomorrow will be better</a>, <a href="https://mynewchapterinlife.blog/tag/%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/" rel="tag">明天會更好</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://mynewchapterinlife.blog/2020/12/23/starting-advertisement-in-my-blog-%e8%b3%a3%e5%bb%a3%e5%91%8a/" rel="prev">Starting Advertisement in My Blog  賣廣告</a></span>
	</div>
</nav>
	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">mynewchapterinlife</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A so call "Seasoned IT Professional" who has worked for over 26 years in the Information Technology / Financial industry. One day it came to mind that should I continue to work in a fast lane or take a break. 

Without any hesitation, I quit my job and start my new life.			<a class="author-link" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" rel="author">
				View all posts by mynewchapterinlife			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
<section class="content-comments">
	<h3 id="comments">
2 replies		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-2956" class="comment byuser comment-author-wuwuming even thread-even depth-1 highlander-comment">
			<article id="div-comment-2956" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/93cfa78d1d06c96b5e5d20c4c64f94ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://wuwuming.wordpress.com' rel='external nofollow ugc' class='url'>Wu Ming 無明</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/comment-page-1/#comment-2956"><time datetime="2020-12-25T23:06:05+08:00">December 25, 2020 at 11:06 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>「明天會更好」係一首我好喜歡的歌，也是我第一首哼著學煲東瓜的歌，起碼識10 個歌星！<br />
對呀，真是好慘⋯ 交租，人工，其他其實做老闆好辛苦！ </p>
<p id="comment-like-2956" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?like_comment=2956&#038;_wpnonce=a48ec58869" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-2956" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?replytocom=2956#respond' data-commentid="2956" data-postid="11733" data-belowelement="div-comment-2956" data-respondelement="respond" data-replyto="Reply to Wu Ming 無明" aria-label='Reply to Wu Ming 無明'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2958" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2958" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/comment-page-1/#comment-2958"><time datetime="2020-12-25T23:10:02+08:00">December 25, 2020 at 11:10 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>十個，算唔錯喎 👍</p>
<p id="comment-like-2958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?like_comment=2958&#038;_wpnonce=e09e4ff58a" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-2958" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/?replytocom=2958#respond' data-commentid="2958" data-postid="11733" data-belowelement="div-comment-2958" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/25/a-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mynewchapterinlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="01047e251c" /><input type="hidden" name="_wp_http_referer" value="/2020/12/25/a-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e58e5460cc" /></p>
<input type="hidden" name="genseq" value="1608917991" />
<input type="hidden" id="ak_js" name="ak_js" value="169"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
			<div id="atatags-1373018093-5fe623e7bde31"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018093-5fe623e7bde31',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-wrap"><h3 class="widgettitle">Translate this blog</h3><div id="google_translate_element"></div></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="137301809"/>
                    <input type="hidden" name="source" value="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD/comment-page-1/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2c42fa89f1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></section><section id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://mynewchapterinlife.blog" data-blog="137301809" data-lang="en" >Follow New Chapter in Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="blog-stats-7" class="widget widget_blog-stats"><div class="widget-wrap"><h3 class="widgettitle">Blog Stats</h3>		<ul>
			<li>55,895 hits</li>
		</ul>
		</div></section><section id="archives-13" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mynewchapterinlife.blog/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2020/11/'> November 2020 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2020/10/'> October 2020 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2020/09/'> September 2020 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2020/08/'> August 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/07/'> July 2018 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2017/10/'> October 2017 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/" title="A Brighter Tomorrow  明天會更好" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/12/pexels-photo-4980124-e1608883812568.jpeg?w=1200&#038;resize=40%2C40" alt="A Brighter Tomorrow  明天會更好" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/12/25/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd/" title="A Brighter Tomorrow  明天會更好" class="bump-view" data-bump-view="tp" aria-current="page">A Brighter Tomorrow  明天會更好</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/24690614717_d7abe0c04c_o-e1515339899481.png?resize=40%2C40" alt="Round the Hong Kong Island 徒步環香港島" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">Round the Hong Kong Island 徒步環香港島</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2019/01/21/%e7%9f%ad%e7%a8%8b%e8%a1%8c%e5%b1%b1%e8%b7%af%e7%b7%9a%e8%88%87%e9%ac%a7%e5%b8%82%e4%b8%ad%e7%9a%84%e6%82%a0%e9%96%92%e7%a9%ba%e9%96%93-short-hiking-trip-leisure-space-in-the-heart-of-the-city/" title="短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/01/img_3882.jpg?w=1200&#038;resize=40%2C40" alt="短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/01/21/%e7%9f%ad%e7%a8%8b%e8%a1%8c%e5%b1%b1%e8%b7%af%e7%b7%9a%e8%88%87%e9%ac%a7%e5%b8%82%e4%b8%ad%e7%9a%84%e6%82%a0%e9%96%92%e7%a9%ba%e9%96%93-short-hiking-trip-leisure-space-in-the-heart-of-the-city/" title="短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City" class="bump-view" data-bump-view="tp">短程行山路線與鬧市中的悠閒空間  Short Hiking Trip &amp; Leisure Space in the Heart of the City</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/20/hong-kong-cycling-rides-collection-yuen-long-to-tuen-mun/" title="Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/img_04741.jpg?w=1200&#038;resize=40%2C40" alt="Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/20/hong-kong-cycling-rides-collection-yuen-long-to-tuen-mun/" title="Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - Yuen Long to Tuen Mun</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/09/30/lets-talk-about-the-46-method/" title="Let&#039;s Talk About the 4:6 Method" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/09/pexels-photo-1879322-e1601273739416.jpeg?w=1200&#038;resize=40%2C40" alt="Let&#039;s Talk About the 4:6 Method" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/09/30/lets-talk-about-the-46-method/" title="Let&#039;s Talk About the 4:6 Method" class="bump-view" data-bump-view="tp">Let&#039;s Talk About the 4:6 Method</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/03/19/hong-kong-bike-rides-collection-tai-mei-tuk/" title="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/03/dsc_7973-e1521315559262.jpg?w=1200&#038;resize=40%2C40" alt="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/03/19/hong-kong-bike-rides-collection-tai-mei-tuk/" title="Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk" class="bump-view" data-bump-view="tp">Hong Kong Cycling Routes Collection - Shatin to Tai Mei Tuk</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/img_3787-e1516365495590.jpg?resize=40%2C40" alt="Top of the Town@Tai Mo Shan, Hong Kong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">Top of the Town@Tai Mo Shan, Hong Kong</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/09/23/bike-shops-tour-in-osaka/" title="Bike Shops Tour in Osaka" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/09/img_30841-e1536074365247.jpg?resize=40%2C40" alt="Bike Shops Tour in Osaka" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/09/23/bike-shops-tour-in-osaka/" title="Bike Shops Tour in Osaka" class="bump-view" data-bump-view="tp">Bike Shops Tour in Osaka</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/06/featuredimage-e1528137773559.png?w=1200&#038;resize=40%2C40" alt="Getting Your Old iMac to Speak ANT+ and BLE" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/06/05/getting-your-old-imac-to-speak-ant-and-ble/" title="Getting Your Old iMac to Speak ANT+ and BLE" class="bump-view" data-bump-view="tp">Getting Your Old iMac to Speak ANT+ and BLE</a>
							</div>
													</li>
										<li>
						<a href="https://mynewchapterinlife.blog/2020/12/05/abrsm-performance-grade-exam-online-booking-abrsm-%e8%8b%b1%e5%9c%8b%e7%9a%87%e5%ae%b6%e9%9f%b3%e6%a8%82%e5%ad%b8%e9%99%a2%e8%a1%a8%e6%bc%94%e8%a9%95%e7%b4%9a%e8%80%83%e8%a9%a6%e7%b6%b2%e4%b8%8a/" title="ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2020/12/rni-films-img-6fa0fdc3-d8e9-4c5a-ab18-d144512ff72b-e1607146129524.jpg?w=1200&#038;resize=40%2C40" alt="ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2020/12/05/abrsm-performance-grade-exam-online-booking-abrsm-%e8%8b%b1%e5%9c%8b%e7%9a%87%e5%ae%b6%e9%9f%b3%e6%a8%82%e5%ad%b8%e9%99%a2%e8%a1%a8%e6%bc%94%e8%a9%95%e7%b4%9a%e8%80%83%e8%a9%a6%e7%b6%b2%e4%b8%8a/" title="ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約" class="bump-view" data-bump-view="tp">ABRSM Performance Grade Exam Online Booking  ABRSM 英國皇家音樂學院表演評級考試網上預約</a>
							</div>
													</li>
					</ul>
</div></section><section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3>
			<ul>
					<li class="cat-item cat-item-9680"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a> (23)
</li>
	<li class="cat-item cat-item-1546"><a href="https://mynewchapterinlife.blog/category/challenges/">Challenges</a> (24)
</li>
	<li class="cat-item cat-item-16166"><a href="https://mynewchapterinlife.blog/category/coffee/">Coffee</a> (8)
</li>
	<li class="cat-item cat-item-6096"><a href="https://mynewchapterinlife.blog/category/cooking/">Cooking</a> (5)
</li>
	<li class="cat-item cat-item-1676"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a> (38)
<ul class='children'>
	<li class="cat-item cat-item-156291426"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a> (8)
</li>
	<li class="cat-item cat-item-20629914"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a> (7)
</li>
	<li class="cat-item cat-item-107598042"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a> (10)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7400740"><a href="https://mynewchapterinlife.blog/category/cycling-routes/">Cycling routes</a> (7)
</li>
	<li class="cat-item cat-item-4315"><a href="https://mynewchapterinlife.blog/category/diy/">DIY</a> (4)
</li>
	<li class="cat-item cat-item-406"><a href="https://mynewchapterinlife.blog/category/family/">Family</a> (17)
</li>
	<li class="cat-item cat-item-847"><a href="https://mynewchapterinlife.blog/category/foods/">Foods</a> (4)
</li>
	<li class="cat-item cat-item-5799"><a href="https://mynewchapterinlife.blog/category/guitar/">Guitar</a> (5)
</li>
	<li class="cat-item cat-item-7815"><a href="https://mynewchapterinlife.blog/category/hiking/">Hiking</a> (7)
</li>
	<li class="cat-item cat-item-5812"><a href="https://mynewchapterinlife.blog/category/information-technology/">Information Technology</a> (11)
</li>
	<li class="cat-item cat-item-124"><a href="https://mynewchapterinlife.blog/category/life/">Life</a> (29)
</li>
	<li class="cat-item cat-item-10815325"><a href="https://mynewchapterinlife.blog/category/local-bakeries/" title="Tour of local bakeries in Hong Kong">Local Bakeries</a> (6)
</li>
	<li class="cat-item cat-item-16187"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a> (12)
</li>
	<li class="cat-item cat-item-18"><a href="https://mynewchapterinlife.blog/category/music/">Music</a> (15)
</li>
	<li class="cat-item cat-item-436"><a href="https://mynewchapterinlife.blog/category/photography/">Photography</a> (3)
</li>
	<li class="cat-item cat-item-202028225"><a href="https://mynewchapterinlife.blog/category/random-things-i-did/">Random Things I Did</a> (13)
</li>
	<li class="cat-item cat-item-161"><a href="https://mynewchapterinlife.blog/category/random-thoughts/">Random Thoughts</a> (28)
</li>
	<li class="cat-item cat-item-18402883"><a href="https://mynewchapterinlife.blog/category/traditional-custom/">Traditional Custom</a> (3)
</li>
	<li class="cat-item cat-item-200"><a href="https://mynewchapterinlife.blog/category/travel/">Travel</a> (46)
<ul class='children'>
	<li class="cat-item cat-item-7497"><a href="https://mynewchapterinlife.blog/category/travel/hong-kong/">Hong Kong</a> (16)
</li>
	<li class="cat-item cat-item-2062"><a href="https://mynewchapterinlife.blog/category/travel/japan/">Japan</a> (8)
</li>
	<li class="cat-item cat-item-559"><a href="https://mynewchapterinlife.blog/category/travel/others/">Others</a> (3)
</li>
	<li class="cat-item cat-item-1495"><a href="https://mynewchapterinlife.blog/category/travel/taiwan/">Taiwan</a> (19)
</li>
</ul>
</li>
	<li class="cat-item cat-item-174940"><a href="https://mynewchapterinlife.blog/category/unboxing/">Unboxing</a> (4)
</li>
			</ul>

			</div></section>			<div id="atatags-1373018093-5fe623e7c6333"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018093-5fe623e7c6333',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle">Tags</h3><div style="overflow:hidden"><a href="https://mynewchapterinlife.blog/tag/ant/" class="tag-cloud-link tag-link-56113 tag-link-position-1" style="font-size: 12.038461538462pt;" aria-label="ANT+ (5 items)">ANT+</a>
<a href="https://mynewchapterinlife.blog/tag/apple/" class="tag-cloud-link tag-link-291 tag-link-position-2" style="font-size: 9.6153846153846pt;" aria-label="Apple (3 items)">Apple</a>
<a href="https://mynewchapterinlife.blog/tag/artisan-bread/" class="tag-cloud-link tag-link-4281099 tag-link-position-3" style="font-size: 16.076923076923pt;" aria-label="Artisan Bread (11 items)">Artisan Bread</a>
<a href="https://mynewchapterinlife.blog/tag/bike-shops/" class="tag-cloud-link tag-link-154254 tag-link-position-4" style="font-size: 8pt;" aria-label="Bike Shops (2 items)">Bike Shops</a>
<a href="https://mynewchapterinlife.blog/tag/bike-training/" class="tag-cloud-link tag-link-1538297 tag-link-position-5" style="font-size: 10.961538461538pt;" aria-label="Bike training (4 items)">Bike training</a>
<a href="https://mynewchapterinlife.blog/tag/blackmagic-disk-speed-test/" class="tag-cloud-link tag-link-96796621 tag-link-position-6" style="font-size: 8pt;" aria-label="Blackmagic Disk Speed Test (2 items)">Blackmagic Disk Speed Test</a>
<a href="https://mynewchapterinlife.blog/tag/braemar-hill/" class="tag-cloud-link tag-link-51875030 tag-link-position-7" style="font-size: 8pt;" aria-label="Braemar Hill (2 items)">Braemar Hill</a>
<a href="https://mynewchapterinlife.blog/tag/bread/" class="tag-cloud-link tag-link-22482 tag-link-position-8" style="font-size: 10.961538461538pt;" aria-label="bread (4 items)">bread</a>
<a href="https://mynewchapterinlife.blog/tag/btle/" class="tag-cloud-link tag-link-49302297 tag-link-position-9" style="font-size: 8pt;" aria-label="BTLE (2 items)">BTLE</a>
<a href="https://mynewchapterinlife.blog/tag/cabg/" class="tag-cloud-link tag-link-858441 tag-link-position-10" style="font-size: 10.961538461538pt;" aria-label="CABG (4 items)">CABG</a>
<a href="https://mynewchapterinlife.blog/tag/chinese-new-year/" class="tag-cloud-link tag-link-55579 tag-link-position-11" style="font-size: 8pt;" aria-label="Chinese New Year (2 items)">Chinese New Year</a>
<a href="https://mynewchapterinlife.blog/tag/coffee/" class="tag-cloud-link tag-link-16166 tag-link-position-12" style="font-size: 9.6153846153846pt;" aria-label="Coffee (3 items)">Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/corona-virus/" class="tag-cloud-link tag-link-1505262 tag-link-position-13" style="font-size: 13.653846153846pt;" aria-label="Corona Virus (7 items)">Corona Virus</a>
<a href="https://mynewchapterinlife.blog/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-14" style="font-size: 8pt;" aria-label="COVID-19 (2 items)">COVID-19</a>
<a href="https://mynewchapterinlife.blog/tag/cycle-life-challenge/" class="tag-cloud-link tag-link-608095670 tag-link-position-15" style="font-size: 10.961538461538pt;" aria-label="Cycle Life Challenge (4 items)">Cycle Life Challenge</a>
<a href="https://mynewchapterinlife.blog/tag/cycleops/" class="tag-cloud-link tag-link-4634749 tag-link-position-16" style="font-size: 12.038461538462pt;" aria-label="CycleOps (5 items)">CycleOps</a>
<a href="https://mynewchapterinlife.blog/tag/cycling/" class="tag-cloud-link tag-link-1676 tag-link-position-17" style="font-size: 22pt;" aria-label="Cycling (32 items)">Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/cycling-routes/" class="tag-cloud-link tag-link-7400740 tag-link-position-18" style="font-size: 12.980769230769pt;" aria-label="Cycling routes (6 items)">Cycling routes</a>
<a href="https://mynewchapterinlife.blog/tag/experiential-learning-journey/" class="tag-cloud-link tag-link-643955689 tag-link-position-19" style="font-size: 9.6153846153846pt;" aria-label="Experiential Learning Journey (3 items)">Experiential Learning Journey</a>
<a href="https://mynewchapterinlife.blog/tag/fe-c/" class="tag-cloud-link tag-link-13056554 tag-link-position-20" style="font-size: 8pt;" aria-label="FE-C (2 items)">FE-C</a>
<a href="https://mynewchapterinlife.blog/tag/ford/" class="tag-cloud-link tag-link-19071 tag-link-position-21" style="font-size: 9.6153846153846pt;" aria-label="Ford (3 items)">Ford</a>
<a href="https://mynewchapterinlife.blog/tag/giant/" class="tag-cloud-link tag-link-318222 tag-link-position-22" style="font-size: 10.961538461538pt;" aria-label="Giant (4 items)">Giant</a>
<a href="https://mynewchapterinlife.blog/tag/hand-drip-coffee/" class="tag-cloud-link tag-link-63164515 tag-link-position-23" style="font-size: 9.6153846153846pt;" aria-label="Hand drip coffee (3 items)">Hand drip coffee</a>
<a href="https://mynewchapterinlife.blog/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-24" style="font-size: 9.6153846153846pt;" aria-label="Hiking (3 items)">Hiking</a>
<a href="https://mynewchapterinlife.blog/tag/homemade/" class="tag-cloud-link tag-link-36566 tag-link-position-25" style="font-size: 9.6153846153846pt;" aria-label="homemade (3 items)">homemade</a>
<a href="https://mynewchapterinlife.blog/tag/hong-kong/" class="tag-cloud-link tag-link-7497 tag-link-position-26" style="font-size: 16.076923076923pt;" aria-label="Hong Kong (11 items)">Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/hongkonger/" class="tag-cloud-link tag-link-41895210 tag-link-position-27" style="font-size: 8pt;" aria-label="Hongkonger (2 items)">Hongkonger</a>
<a href="https://mynewchapterinlife.blog/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-28" style="font-size: 12.038461538462pt;" aria-label="Japan (5 items)">Japan</a>
<a href="https://mynewchapterinlife.blog/tag/kaohsiung/" class="tag-cloud-link tag-link-246381 tag-link-position-29" style="font-size: 12.980769230769pt;" aria-label="Kaohsiung (6 items)">Kaohsiung</a>
<a href="https://mynewchapterinlife.blog/tag/lake-biwa/" class="tag-cloud-link tag-link-4852333 tag-link-position-30" style="font-size: 8pt;" aria-label="Lake Biwa (2 items)">Lake Biwa</a>
<a href="https://mynewchapterinlife.blog/tag/learning-trip/" class="tag-cloud-link tag-link-48917417 tag-link-position-31" style="font-size: 8pt;" aria-label="Learning Trip (2 items)">Learning Trip</a>
<a href="https://mynewchapterinlife.blog/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-32" style="font-size: 17.692307692308pt;" aria-label="Life (15 items)">Life</a>
<a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/" class="tag-cloud-link tag-link-669665354 tag-link-position-33" style="font-size: 9.6153846153846pt;" aria-label="Local Bakery - HK Island (3 items)">Local Bakery - HK Island</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-34" style="font-size: 16.480769230769pt;" aria-label="Looking Back (12 items)">Looking Back</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2018/" class="tag-cloud-link tag-link-650618188 tag-link-position-35" style="font-size: 10.961538461538pt;" aria-label="Looking Back 2018 (4 items)">Looking Back 2018</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2019/" class="tag-cloud-link tag-link-667711294 tag-link-position-36" style="font-size: 8pt;" aria-label="Looking Back 2019 (2 items)">Looking Back 2019</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2020/" class="tag-cloud-link tag-link-701965743 tag-link-position-37" style="font-size: 12.980769230769pt;" aria-label="Looking Back 2020 (6 items)">Looking Back 2020</a>
<a href="https://mynewchapterinlife.blog/tag/macbook-pro/" class="tag-cloud-link tag-link-40378 tag-link-position-38" style="font-size: 8pt;" aria-label="Macbook Pro (2 items)">Macbook Pro</a>
<a href="https://mynewchapterinlife.blog/tag/mac-os-x/" class="tag-cloud-link tag-link-3348 tag-link-position-39" style="font-size: 9.6153846153846pt;" aria-label="Mac OS X (3 items)">Mac OS X</a>
<a href="https://mynewchapterinlife.blog/tag/magnus/" class="tag-cloud-link tag-link-237509 tag-link-position-40" style="font-size: 12.038461538462pt;" aria-label="Magnus (5 items)">Magnus</a>
<a href="https://mynewchapterinlife.blog/tag/mount-parker-road/" class="tag-cloud-link tag-link-56665008 tag-link-position-41" style="font-size: 8pt;" aria-label="Mount Parker Road (2 items)">Mount Parker Road</a>
<a href="https://mynewchapterinlife.blog/tag/no-knead/" class="tag-cloud-link tag-link-2411878 tag-link-position-42" style="font-size: 9.6153846153846pt;" aria-label="No-knead (3 items)">No-knead</a>
<a href="https://mynewchapterinlife.blog/tag/novel-coronavirus/" class="tag-cloud-link tag-link-126736354 tag-link-position-43" style="font-size: 15.538461538462pt;" aria-label="Novel Coronavirus (10 items)">Novel Coronavirus</a>
<a href="https://mynewchapterinlife.blog/tag/osaka/" class="tag-cloud-link tag-link-10465 tag-link-position-44" style="font-size: 8pt;" aria-label="Osaka (2 items)">Osaka</a>
<a href="https://mynewchapterinlife.blog/tag/oshima/" class="tag-cloud-link tag-link-2227168 tag-link-position-45" style="font-size: 8pt;" aria-label="Oshima (2 items)">Oshima</a>
<a href="https://mynewchapterinlife.blog/tag/overseas-visit/" class="tag-cloud-link tag-link-225297 tag-link-position-46" style="font-size: 10.961538461538pt;" aria-label="Overseas Visit (4 items)">Overseas Visit</a>
<a href="https://mynewchapterinlife.blog/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-47" style="font-size: 17.019230769231pt;" aria-label="Personal (13 items)">Personal</a>
<a href="https://mynewchapterinlife.blog/tag/poolish/" class="tag-cloud-link tag-link-1825045 tag-link-position-48" style="font-size: 9.6153846153846pt;" aria-label="poolish (3 items)">poolish</a>
<a href="https://mynewchapterinlife.blog/tag/public-libraries/" class="tag-cloud-link tag-link-110486 tag-link-position-49" style="font-size: 8pt;" aria-label="Public Libraries (2 items)">Public Libraries</a>
<a href="https://mynewchapterinlife.blog/tag/queen/" class="tag-cloud-link tag-link-38565 tag-link-position-50" style="font-size: 8pt;" aria-label="Queen (2 items)">Queen</a>
<a href="https://mynewchapterinlife.blog/tag/raspberry-pi/" class="tag-cloud-link tag-link-49695267 tag-link-position-51" style="font-size: 8pt;" aria-label="Raspberry Pi (2 items)">Raspberry Pi</a>
<a href="https://mynewchapterinlife.blog/tag/sagawa-hands-free-cycling-service/" class="tag-cloud-link tag-link-646331109 tag-link-position-52" style="font-size: 9.6153846153846pt;" aria-label="Sagawa Hands-free cycling service (3 items)">Sagawa Hands-free cycling service</a>
<a href="https://mynewchapterinlife.blog/tag/seto-inland-sea/" class="tag-cloud-link tag-link-13505600 tag-link-position-53" style="font-size: 8pt;" aria-label="Seto Inland Sea (2 items)">Seto Inland Sea</a>
<a href="https://mynewchapterinlife.blog/tag/shiga/" class="tag-cloud-link tag-link-2568534 tag-link-position-54" style="font-size: 9.6153846153846pt;" aria-label="Shiga (3 items)">Shiga</a>
<a href="https://mynewchapterinlife.blog/tag/shikoku/" class="tag-cloud-link tag-link-239800 tag-link-position-55" style="font-size: 8pt;" aria-label="Shikoku (2 items)">Shikoku</a>
<a href="https://mynewchapterinlife.blog/tag/shimanami-kaido/" class="tag-cloud-link tag-link-28283784 tag-link-position-56" style="font-size: 10.961538461538pt;" aria-label="Shimanami Kaido (4 items)">Shimanami Kaido</a>
<a href="https://mynewchapterinlife.blog/tag/sir-cecils-ride/" class="tag-cloud-link tag-link-56665002 tag-link-position-57" style="font-size: 8pt;" aria-label="Sir Cecil&#039;s Ride (2 items)">Sir Cecil&#039;s Ride</a>
<a href="https://mynewchapterinlife.blog/tag/smart-cycle-trainer/" class="tag-cloud-link tag-link-604537774 tag-link-position-58" style="font-size: 10.961538461538pt;" aria-label="Smart Cycle Trainer (4 items)">Smart Cycle Trainer</a>
<a href="https://mynewchapterinlife.blog/tag/specialty-coffee/" class="tag-cloud-link tag-link-72521 tag-link-position-59" style="font-size: 8pt;" aria-label="Specialty Coffee (2 items)">Specialty Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/stem/" class="tag-cloud-link tag-link-104624 tag-link-position-60" style="font-size: 9.6153846153846pt;" aria-label="STEM (3 items)">STEM</a>
<a href="https://mynewchapterinlife.blog/tag/structured-training/" class="tag-cloud-link tag-link-51733961 tag-link-position-61" style="font-size: 8pt;" aria-label="Structured Training (2 items)">Structured Training</a>
<a href="https://mynewchapterinlife.blog/tag/surgical-masks/" class="tag-cloud-link tag-link-6194708 tag-link-position-62" style="font-size: 8pt;" aria-label="Surgical Masks (2 items)">Surgical Masks</a>
<a href="https://mynewchapterinlife.blog/tag/taiwan/" class="tag-cloud-link tag-link-1495 tag-link-position-63" style="font-size: 15pt;" aria-label="Taiwan (9 items)">Taiwan</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-cycling/" class="tag-cloud-link tag-link-4088737 tag-link-position-64" style="font-size: 9.6153846153846pt;" aria-label="Virtual Cycling (3 items)">Virtual Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-training/" class="tag-cloud-link tag-link-1430576 tag-link-position-65" style="font-size: 8pt;" aria-label="Virtual Training (2 items)">Virtual Training</a>
<a href="https://mynewchapterinlife.blog/tag/wahoo-elemnt/" class="tag-cloud-link tag-link-398364620 tag-link-position-66" style="font-size: 9.6153846153846pt;" aria-label="Wahoo Elemnt (3 items)">Wahoo Elemnt</a>
<a href="https://mynewchapterinlife.blog/tag/wayne-shih/" class="tag-cloud-link tag-link-696998563 tag-link-position-67" style="font-size: 8pt;" aria-label="Wayne Shih (2 items)">Wayne Shih</a>
<a href="https://mynewchapterinlife.blog/tag/youbike/" class="tag-cloud-link tag-link-30775953 tag-link-position-68" style="font-size: 8pt;" aria-label="YouBike (2 items)">YouBike</a>
<a href="https://mynewchapterinlife.blog/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-69" style="font-size: 8pt;" aria-label="Youtube (2 items)">Youtube</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%a4%8f%e9%9f%b6%e8%81%b2/" class="tag-cloud-link tag-link-2971322 tag-link-position-70" style="font-size: 8pt;" aria-label="夏韶聲 (2 items)">夏韶聲</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%af%b6%e9%a6%ac%e5%b1%b1/" class="tag-cloud-link tag-link-185725457 tag-link-position-71" style="font-size: 8pt;" aria-label="寶馬山 (2 items)">寶馬山</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%b0%8f%e9%9b%a8/" class="tag-cloud-link tag-link-406718 tag-link-position-72" style="font-size: 8pt;" aria-label="小雨 (2 items)">小雨</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9c%a8%e6%9f%b5/" class="tag-cloud-link tag-link-1249329 tag-link-position-73" style="font-size: 8pt;" aria-label="木柵 (2 items)">木柵</a>
<a href="https://mynewchapterinlife.blog/tag/%e6%9f%8f%e6%9e%b6%e5%b1%b1%e9%81%93/" class="tag-cloud-link tag-link-336933918 tag-link-position-74" style="font-size: 8pt;" aria-label="柏架山道 (2 items)">柏架山道</a>
<a href="https://mynewchapterinlife.blog/tag/%e9%87%91%e7%9d%a3%e9%a6%b3%e9%a6%ac%e5%be%91/" class="tag-cloud-link tag-link-195270794 tag-link-position-75" style="font-size: 8pt;" aria-label="金督馳馬徑 (2 items)">金督馳馬徑</a></div></div></section><section id="wpcom_instagram_widget-17" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CJOZbVcsFoi/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133276034_202486831509779_4588436008139288372_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bfTMW9MgVdwAX-MEwfN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bde1434c159fe24f46a5ed261e90e298&#038;oe=600D1969)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJLR194M5PW/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132030384_172785141263833_4116530837008119764_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kz_XjdBa-KgAX8A5RcR&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=517fc2da95c5833e52de55ba6bfe9b79&#038;oe=600A233B)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJKzkiFsTnp/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132389913_149498653621072_8534463756559495059_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DfYKnte-DWkAX8zAktt&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a69172911e60ef9823ea07742384f48e&#038;oe=600D7661)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJKnp1MMO67/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131935129_762368601296423_5483145266232987824_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-rbkle5KVRoAX9aZtcy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=37f5196837b90d3469c88a0cda668f89&#038;oe=600B62E7)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJKhAgZMC3u/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132112868_384670026097424_6705608431580814990_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8UcAAz5i_xAAX8jS81H&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=dc76321b135f4a2254547c6a7287b880&#038;oe=600A338F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJKgqaEscUx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132087730_3377291229066007_6301753773202729007_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PQBBvM6XbTYAX9BatjM&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e2f7391fc66d125b3e7b000569bd1a16&#038;oe=6009FF34)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJHD08TMaFU/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/132653043_438015020728942_2256134053133414117_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r_5hxMwZoSoAX-v4aXI&#038;_nc_oc=AQmE2Lq5Sx-wkyGbRoV0Hv-KyWFh0HcEBzBH79OD1l_FoCS2Tyt7s83gd8y2LIB8c3o&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1edc2c1a80676dabe358278d333522e9&#038;oe=600BAA46)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJAkh82skro/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131889714_114501233762617_1179055393174946841_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9oE4qJCob38AX-d7SLV&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7cce310b4a8ff707c079dd0def0708d9&#038;oe=600A7B06)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CIvvuezhauN/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131262916_816872619163771_1121364780795520716_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HA9YVpU_2UYAX-f-rTq&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=492e784294606eab97d2050209672841&#038;oe=6009CE40)"><span class="screen-reader-text"></span></div></a>
</div>
</div></section><section id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Follow me in facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Follow me in facebook</a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-9" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@mynewchapterin1" href="https://twitter.com/@mynewchapterin1">My Tweets</a></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://mynewchapterinlife.blog/category/travel/">Travel</a></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6683"><a target="_blank" rel="noopener" href="http://www.instagram.com/mynewchapterinlife"><span class="screen-reader">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a target="_blank" rel="noopener" href="https://mynewchapterinlife.tumblr.com"><span class="screen-reader">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener" href="http://twitter.com/mynewchapterin1"><span class="screen-reader">Twitter</span></a></li>
</ul></div></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
			
		</div>
	</section>
</footer>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202052y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-93cfa78d1d06c96b5e5d20c4c64f94ca">
	</div>
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mynewchapterinlife.wordpress.com\/public.api\/connect\/?action=request&domain=mynewchapterinlife.blog","logoutURL":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=c58681147a","homeURL":"https:\/\/mynewchapterinlife.blog\/","postID":"11733","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="137301809" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mynewchapterinlife.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New Chapter in Life" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b38206a74c" /><input type="hidden" name="_wp_http_referer" value="/2020/12/25/a-brighter-tomorrow-%E6%98%8E%E5%A4%A9%E6%9C%83%E6%9B%B4%E5%A5%BD/comment-page-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mynewchapterinlife.blog\/2020\/12\/25\/a-brighter-tomorrow-%e6%98%8e%e5%a4%a9%e6%9c%83%e6%9b%b4%e5%a5%bd\/":11733};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZVOCUYvoLDINofnDUbt+tGjn9sGDJwmMoVAo4KtIrl4mMGTiFAObRqKZk2JHRmQeoN9R51iZHFgqSeMtfvjS4fdZbVItk1ylfQGmXDAD?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"dcada6eb59","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2020%2F12%2F25%2Fa-brighter-tomorrow-%25e6%2598%258e%25e5%25a4%25a9%25e6%259c%2583%25e6%259b%25b4%25e5%25a5%25bd%2F","blog_id":"137301809","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=137301809&v=wpcom&tz=8&user_id=0&subd=mynewchapterinlife","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1ugzAMfKGFdFSruh/THmUKiUcN+WpsoNvTL4iitSui1X4RnX32+Q45RKGDZ/AsG5IGetQQT0VDT/K6FAOxAyJVw0K1OXaQvs6fAn2PMNxta4Cj0q1IQPh9M9V1ItquRk/SYgskM6mDg/LGQlpp1sG5DImJ1IzsStKAcW3DDekKmInote3M1IAuO0E2KAOmcOiXepyi4POhF+V59+/iygbdkiyLl2IrDRJP6ydYzCP+SbdYH7gKpyV184kJol3UeOHPgKYGJgldroYWQVg1SAYXrWL4g6/MOUcuP7IQ+ak0VJklwFXZxAdZPCAzJMHowKJfS1WZfJWoVBqTyJz8EpzyJFoh5b8xBk/Yg+jRQFhA7pilVQodgZ11ixlYk9oiOWCxLTZnc0JyDwRSh1BbGK/yNEZxA+QZ7+7tebfZl2W52782P3s+ekw='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6-RC5-49737' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1607424465h'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-tumblr' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'137301809','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'137301809','v':'wpcom','tz':'8','user_id':'0','post':'11733','subd':'mynewchapterinlife'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9MHx0JVAsaXkwdSxQOEV5ZzFRNj9HMzhnV19TOUswaG1qJkZ0dTI1dmRLNktKWkR2b35WcF9TTVhhZFt+UThzLVdOV0JnfltzdXFFSWhXdG12JU9vXWc4ejhCaHRCTmNWNXxUUWJrX01fNHY3fDEmQzBEZS98QTYvNVZIdCtjczhLWSV0WmMwUyxKem4wMjhsYytXeUlod2hTW2M0bXhQPVJnU09ddiZFbHImfHBhRE5RMDImS2k3TFZXd1lxSFJELzhJVE03REl4aDlfN09YTDgzalhhZWRvW0RvXzY4ajJQM1NbdTNvfHVLYnFQaHYsWzIvUGtXJjFqaFROZU5NTGRZZ0p5ZD9HR0wmbWFdeHV4OTNwOS1XZHJ1c1JtaVY3RS5bWHFyX3RqQlFORStdfi92MnpkOWJTaytSPzgxQ2dsX1ZSZVcvdFVFfmw9aWJQUQ=='}]);
_stq.push([ 'clickTrackerInit', '137301809', '11733' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
