<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Life is just Bits and Pieces  生活就是一些無聊的點滴 &#8211; New Chapter in Life</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .masthead h1.logo{font-style:normal;font-weight:400}.wf-active .masthead h2.description{font-style:normal;font-weight:400}.wf-active .primary-content .primary-wrapper .item .image-meta h2{font-style:normal;font-weight:400}.wf-active .showcase .item h2{font-style:normal;font-weight:400}.wf-active .main .main-post-list article h2{font-style:normal;font-weight:400}.wf-active .sidebar-category-summaries .item h3{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="cj4C1ugPgkiNyxc7k8DXGz2Ejnp3GCDk7aOYDGdN130" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mynewchapterinlife.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Feed" href="https://mynewchapterinlife.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Comments Feed" href="https://mynewchapterinlife.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Chapter in Life &raquo; Life is just Bits and Pieces  生活就是一些無聊的點滴 Comments Feed" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkttSAjEMhl/IblyYVbxwfJYeMqWQHqZpYfbt7S6IKyh4+bf5kq8HOCahYygYCvgqElXrAsMx6egFe0c4XqVOMz/BAlMU7TcYs5GGwVJUkm5qFyMykixoRIpcrtI9jNweGXZYktR7Maeb8q9aW1tUmG3byQiHft0N3TOo6shM2nMDlWUegctIeGnkgqZqpjkMHo2TSOhnkUVIJEfMgtBKPXbehcd421vmH9Df8rPp4sxyjLUIm5250v53iyyLC5Yf4DqesVXXb7pesPOJUGQ8dCswjsulQvzeqGzbMRlSRu+qB73NMThNeJrbBjBDu44S81nw3sNPT9jWfZK393gHO/1dpZoEsziriJPZxH349/5lGN7Wm+F1vfsE1O0mhQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkV0OwiAQhC8k0sZUn4xnobilq8AS2KZ6e7GNtv6k+jYz8M2yQfZBaPIMnqXrRLCdQZ+kJudyJCyeIbv0lqxzspIoPTFmOj3FeDDr5BZcbggRHHZO6jaSR21BJr5a+Lg+e4IBD3Fs/yqX2B6PBjhJpiACpax+jnsgjdJQE52HRWu6/E9mzcpE5Sa1vB8JS1oxkn8xorEK4xIaobZksjTD10z2Dh3cvtxuiqrYlWV1ugFqlrWc?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='chronicle-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/mynewchapterinlife.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"14818"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"137301809","siteURL":"https:\/\/mynewchapterinlife.blog","xhrURL":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"67fa07abe4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9i6tj-3R0","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj90OgjAMhV/IumAi4oXxWYBVKG7r7DaVt3f+EAleeNWcnnP6permoWUX0UU1BGW5IYOQAkrd5R2QO/F6CCs1y9kE3qSOXFCCpo6owXOIC7Vs5etiInjh+zh55FqTNIanOVwSyvgZa0vubwgsdZKB8/BEiz3aXPGClpJVjXCtQ4/4/rL+LcyeupJGzs3wQn4VRD6jg0ZId/gH2PbCjlqDM97RHopyu9nti6oqhwfVW41w'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewchapterinlife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/" />
<link rel='shortlink' href='https://wp.me/p9i6tj-3R0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2022%2F06%2F25%2Flife-is-just-bits-and-pieces-%25e7%2594%259f%25e6%25b4%25bb%25e5%25b0%25b1%25e6%2598%25af%25e4%25b8%2580%25e4%25ba%259b%25e7%2584%25a1%25e8%2581%258a%25e7%259a%2584%25e9%25bb%259e%25e6%25bb%25b4%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmynewchapterinlife.blog%2F2022%2F06%2F25%2Flife-is-just-bits-and-pieces-%25e7%2594%259f%25e6%25b4%25bb%25e5%25b0%25b1%25e6%2598%25af%25e4%25b8%2580%25e4%25ba%259b%25e7%2584%25a1%25e8%2581%258a%25e7%259a%2584%25e9%25bb%259e%25e6%25bb%25b4%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Life is just Bits and Pieces  生活就是一些無聊的點滴" />
<meta property="og:url" content="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/" />
<meta property="og:description" content="Since moving into our new apartment in late May, it seems that I was extremely busy. Spending most of the time tidying up those bits and pieces, moving the furniture around and went shopping househ…" />
<meta property="article:published_time" content="2022-06-25T22:14:57+00:00" />
<meta property="article:modified_time" content="2022-06-25T22:14:57+00:00" />
<meta property="og:site_name" content="New Chapter in Life" />
<meta property="og:image" content="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@mynewchapterin1" />
<meta name="twitter:site" content="@mynewchapterin1" />
<meta name="twitter:text:title" content="Life is just Bits and Pieces  生活就是一些無聊的點滴" />
<meta name="twitter:image" content="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://mynewchapterinlife.blog/osd.xml" title="New Chapter in Life" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="New Chapter in Life" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sharing of Cycling, Travel, Baking and personal feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mynewchapterinlife.blog/feed/;icon-uri=https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Since moving into our new apartment in late May, it seems that I was extremely busy. Spending most of the time tidying up those bits and pieces, moving the furniture around and went shopping household items. I considered myself so exhausted that I didn&#039;t even have the mood to write any post for this blog.&hellip;" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'chronicle', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 137301809 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/amp/"><link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9i6tj&#038;cscache=6&#038;csrev=69" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mynewchapterinlife.blog/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-14818 single-format-standard wp-embed-responsive customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-inactive themes-has-featured-posts themes-no-primary-content highlander-enabled highlander-light">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<nav class="menu-primary" role="navigation">
		<div class="container">
			<div class="social_links menu-social-links"><ul id="menu-social-menu" class=""><li id="menu-item-6682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6682"><a target="_blank" rel="noopener" href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726"><span class="screen-reader">Facebook</span></a></li>
<li id="menu-item-11208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a target="_blank" rel="noopener" href="https://mynewchapterinlife.tumblr.com"><span class="screen-reader">Tumblr</span></a></li>
<li id="menu-item-6684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener" href="http://twitter.com/mynewchapterin1"><span class="screen-reader">Twitter</span></a></li>
</ul></div>			<div class="menu">
				<h3 class="menu-toggle">Menu</h3>
				<div class="menu-primary-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-6564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6564"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6588"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-6582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6582"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6591"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12897"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-uk/">Riding in UK</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://mynewchapterinlife.blog/hong-kong-cycling-routes-collection/">Hong Kong Cycling Routes Collection</a></li>
	<li id="menu-item-12814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12814"><a href="https://mynewchapterinlife.blog/united-kingdom-cycling-routes-collection/">United Kingdom Cycling Routes Collection</a></li>
</ul>
</li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://mynewchapterinlife.blog/hong-kong-hiking-trails-collection/">Hiking</a></li>
<li id="menu-item-7861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7861"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a>
<ul class="sub-menu">
	<li id="menu-item-14376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14376"><a href="https://mynewchapterinlife.blog/tag/looking-back-2022/">Looking Back 2022</a></li>
	<li id="menu-item-12138" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12138"><a href="https://mynewchapterinlife.blog/tag/looking-back-2021/">Looking Back 2021</a></li>
	<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9803"><a href="https://mynewchapterinlife.blog/tag/looking-back-2020/">Looking Back 2020</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8586"><a href="https://mynewchapterinlife.blog/tag/looking-back-2019/">Looking Back 2019</a></li>
	<li id="menu-item-7860" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7860"><a href="https://mynewchapterinlife.blog/tag/looking-back-2018/">Looking Back 2018</a></li>
</ul>
</li>
<li id="menu-item-11639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11639"><a href="https://mynewchapterinlife.blog/category/local-bakeries/">Local Bakeries</a>
<ul class="sub-menu">
	<li id="menu-item-8323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8323"><a href="https://mynewchapterinlife.blog/tag/local-bakery/">Local Bakery</a></li>
	<li id="menu-item-8324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8324"><a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/">Local Bakery &#8211; HK Island</a></li>
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8692"><a href="https://mynewchapterinlife.blog/tag/local-bakery-new-territories/">Local Bakery &#8211; New Territories</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://mynewchapterinlife.blog/about/">About</a></li>
<li id="menu-item-11420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11420"><a href="https://mynewchapterinlife.blog/contributors-2/">Contributors</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://mynewchapterinlife.blog/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
	</nav>
	<header class="masthead" role="banner">
		<div class="container">
						<div id="atatags-1373018092-62b9bb5e1a711"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018092-62b9bb5e1a711',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			<div class="branding">
				<a href="https://mynewchapterinlife.blog/" class="site-logo-link" rel="home" itemprop="url"></a>				<h1 class="logo">
					<a href="https://mynewchapterinlife.blog/" title="Home">
						New Chapter in Life					</a>
				</h1>
				<h2 class="description">
					Sharing of Cycling, Travel, Baking and personal feelings				</h2>
			</div>
			<div class="search-wrapper">
				<form method="get" class="searchform" action="https://mynewchapterinlife.blog/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
			</div>
		</div>
	</header>

	<div class="container hfeed">

	
	<div class="main">
	<div class="main-content">
<article id="post-14818" class="post-14818 post type-post status-publish format-standard has-post-thumbnail hentry category-challenges category-cycling category-random-thoughts category-life category-riding-in-uk category-uk-immigration tag-cycling tag-immigration tag-uk tag-599965 tag-417742 tag-bno-visa tag-tyre-replacement tag-furniture-delivery">
<img width="1200" height="400" src="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=1200&amp;h=400&amp;crop=1" class="post-header-image wp-post-image" alt="" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=1200&amp;h=400&amp;crop=1 1200w, https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=150&amp;h=50&amp;crop=1 150w, https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=300&amp;h=100&amp;crop=1 300w, https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=768&amp;h=256&amp;crop=1 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=1024&amp;h=342&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="14860" data-permalink="https://mynewchapterinlife.blog/pexels-photo-1148496/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assorted color bricks" data-image-description="" data-image-caption="&lt;p&gt;Photo by Sharon McCutcheon on &lt;a href=&quot;https://www.pexels.com/photo/assorted-color-bricks-1148496/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=1024" /><a href="https://mynewchapterinlife.blog/category/challenges/" class="post-lead-category">Challenges</a>
<h1 class="title">Life is just Bits and Pieces  生活就是一些無聊的點滴</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" title="View all posts by mynewchapterinlife" rel="author">mynewchapterinlife</a></span> <span class="text-on">on</span> <a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/" title="11:14 pm" rel="bookmark"><time class="entry-date" datetime="2022-06-25T23:14:57+01:00">June 25, 2022</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comments">12 Comments</a> )</span>
	</div>
	<section class="entry">

<p>Since moving into our new apartment in late May, it seems that I was extremely busy. Spending most of the time tidying up those bits and pieces, moving the furniture around and went shopping household items. I considered myself so exhausted that I didn&#8217;t even have the mood to write any post for this blog.<br><br>Month end is coming soon and the figures for the page visit is terribly discouraging. I couldn&#8217;t help but to write post like this on some bored to death issues, in an attempt to get some more traffic.<br></p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">自五月尾搬入新居後，每天總是看似非常忙碌；不是執拾東西，便是把家具移來移去，又或是再添置家居用品，亦因此總提不起勁去寫文章。<br><br>月尾又快到，翻看 WordPress 的到訪數據，這個月真的可説是慘淡經營，無奈的唯有寫篇無聊點滴來幫補一下。</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p>I got our beds and mattresses from <strong>Marks &amp; Spencer</strong> in April but those mattresses delivered came with damages and stains. Replacement arrived yesterday which I expected the issue could finally be settled. Out of luck, the mattress for my son still had some visible stains. The customer service team asked if another shipment should be made or I would like to accept a compensation discount as the delivery might take another six weeks. Despite that was quite annoying, I was still pleased with Marks &amp; Spencer&#8217;s customer service and would like to take another attempt.<br><br>One of those greatest achievements I had after moving to UK is that I learnt to think of the best side and try not to exaggerate on the adverse side. Nothing is end of the world and there will be ways to address those unpleasant issues.<br><br>You may consider this as some kind of self consolation but at least I lived a happier life.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">數月前在 <strong>Marks &amp; Spencer</strong> 買了全屋寐具，可是送來的兩張床褥有污漬及破損，等了個多月，新的床褥今天補送回來。正以為一切終於可完結，怎料其中兒子的一張還是帶有點污漬。送貨同事即時上報，客戶服務除了作一連串的道歉外，亦建議可安排再補送或提供拆扣作補償。雖然整件事真的不太如意，但對 Marks &amp; Spencer 的服務還是頗滿意，再等多一次吧！<br><br>來到英國後，其中一個最大得著是凡事向好的一面想，切忌把差的無限放大，一點點的不如意事亦並非世界末日，總有辦法解決。<br><br>看似有點阿Q，但起碼生活會愉快一些。</p>



<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator is-style-wide" />



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p></p>
</div></div>



<p>Speaking of recent unpleasant things , I have to talk about my bike tyres.<br><br>Few days ago, I got a puncture on my rear bike tyre while the front tyre was also slowly running flat. Not sure if these were related to my recent bike trips with my wife on those gravel trails along the banks of River Thames.<br><br>Well, no big deal, go and replace them.<br><br>Problem came after some product research.<br><br>I&#8217;m currently running pairs of 700x23c road bike Tubeless tyre but unfortunately, those available here in UK are 700x25c or the most dominant one, 700x28c instead. To be honest, I was quite frustrated as I couldn&#8217;t get the tyres online or even nearby bike shops. However, I was abruptly alerted by comment from technician at <strong>Balfes&#8217;s Bikes</strong>:</p>



<blockquote class="wp-block-quote has-text-align-left"><p><em><strong>I don&#8217;t see any season to go tubeless with road bike wheel</strong></em></p></blockquote>



<p>That definitely applicable to amateur cyclist like me. Those reduction in inner tube weight or rolling friction will have no significant benefits to me. Whereas the saving in costs will sure help!</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">提到近期不如意的事，不得不説説我的單車輪軚。<br><br>可能近期和太太經常在泰晤仕河畔和公園的碎石路走了多一點，早兩天發覺後輪軚爆了，而前輪亦持續漏氣。<br><br>沒有甚麽大不了，一如既往，換掉它們就可完全解決。<br><br>做了一些資料搜集後，問題來了。<br><br>我的輪組用上的是 700x23c 的 Tubeless 軚，而現時英國出售的多是 700x25c 或 700x28c，而以後者為主流的。網上找不到，走訪附近多間單車店亦沒有太多現貨。 失意之餘，忽然給 <strong>Balfe&#8217;s Bikes</strong> 技師一句話摑醒：</p>



<blockquote class="wp-block-quote has-text-align-left NCSS-Lvl2-Text-Eng"><p><strong><em>I don&#8217;t see any season to go tubeless with road bike wheel</em></strong></p></blockquote>



<p class="NCSS-Lvl1-Text-Chin">作為一個非專業的騎行者，這絕對適用於我，省下內胎的重量又或是較低的磨擦力對我又有甚麼作用呢？反而省下來的費用應該會吸引一點！</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p>With some price comparison works, I ended up going to <strong>Sigma Sport</strong>&#8216;s main store at <strong>Hampton Wick</strong> to get my <strong>Continental Grand Prix 4 Season</strong> folding tyres and <strong>Specialized Presta Value</strong> inner tubes. The reason I chose these items over the <strong>Schwalbe Pro One Evo TLE</strong> I previously had, was durability and it definitely more fit for the type of roads I normally go on.<br><br>Well, another 96 pounds of spending! </p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">比較了價錢一輪後便走到 <strong>Hampton Wick</strong> 的 <strong>Sigma Sport</strong> 總店買了所需的 <strong>Continental Grand Prix 4 Season</strong> 及 <strong>Specialized Presta Valve</strong> 內胎。相比原本用開的 <strong>Schwalbe Pro One Evo TLE</strong>，這個選擇主要是以耐用性為考慮重點，亦比較適合在英國的日常騎行路線。<br><br>短短數分鐘，又花費了96鎊！</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-image NCSS-drop-image-shadow">
<figure class="aligncenter size-large"><a href="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg" target="_blank"><img data-attachment-id="14820" data-permalink="https://mynewchapterinlife.blog/01-tyres-inner-tubes-1/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01 Tyres &amp;amp; Inner Tubes 1" data-image-description="" data-image-caption="&lt;p&gt;Continental Grand Prix 4 Season tyres and Specialized Presta Valve inner tubes&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg?w=225" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg?w=768" src="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg?w=768" alt="" class="wp-image-14820" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg?w=113 113w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg?w=225 225w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-1.jpg 960w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>Continental Grand Prix 4 Season tyres and Specialized Presta Valve inner tubes</figcaption></figure></div>


<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator is-style-wide" />



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p></p>
</div></div>



<p>Prices for tyres and inner tubes in UK normally don&#8217;t come with installation included. Even some shops do, the service charges are definitely not cheap.<br><br>Despite I have been riding for almost nine years, I feel ashamed that I have no experience in tyre replacement. Guys at bike shops in Hong Kong usually done this for me in the past. Seems like I have to get assistance from YouTube again and probably <a rel="noreferrer noopener" href="https://www.youtube.com/channel/UC710HJmp-YgNbE5BnFBRoeg" target="_blank">GCN Tech</a> is one of the good sources.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">在英國單車店購買輪軚是不包安裝，即使提供服務所需費用亦不低。<br><br>説來慚愧，雖然騎了八、九年單車，以往這些工作都是單車店同事代勞，我自己從沒有真正換過軚，看來要去找 YouTube 大神來幫幫忙。而 <a rel="noreferrer noopener" href="https://www.youtube.com/channel/UC710HJmp-YgNbE5BnFBRoeg" target="_blank">GCN Tech</a> 可算是一個不錯的選擇。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1300" height="732" src="https://www.youtube.com/embed/96_2dAQvxvI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<div style="height:50px;" aria-hidden="true" class="wp-block-spacer"></div>



<p>With the set of new tyres, inner tubes and tyre levers ready, let me kick-start my first bicycle tyre replacement project.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">準備好輪軚物料及簡單工具，就正式開始人生第一次換輪軚。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-image NCSS-drop-image-shadow">
<figure class="aligncenter size-large"><a href="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg" target="_blank"><img data-attachment-id="14821" data-permalink="https://mynewchapterinlife.blog/01-tyres-inner-tubes-2/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01 Tyres &amp;amp; Inner Tubes 2" data-image-description="" data-image-caption="&lt;p&gt;Materials ready for replacement&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=1024" alt="" class="wp-image-14821" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/01-tyres-inner-tubes-2.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Materials ready for replacement</figcaption></figure></div>


<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-image NCSS-drop-image-shadow">
<figure class="aligncenter size-large"><a href="https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg" target="_blank"><img data-attachment-id="14824" data-permalink="https://mynewchapterinlife.blog/04-tyre-levels/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04 Tyre Levels" data-image-description="" data-image-caption="&lt;p&gt;Tool for the replacement work &#8211; ParkTool Tyre Levels&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=1024" alt="" class="wp-image-14824" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/04-tyre-levels.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Tool for the replacement work &#8211; ParkTool Tyre Levels</figcaption></figure></div>


<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p>Having the puncture for a number of days, the rear wheel was almost deflated. Tubeless sealant was also leaking along the rim.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">經過數天，後輪已差不多完全洩氣，Tubeless sealant 亦從輪圈邊滲出。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-jetpack-slideshow aligncenter" data-autoplay="true" data-delay="3" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14822" data-id="14822" src="https://mynewchapterinlife.files.wordpress.com/2022/06/02-rz-01.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Fulcrum Racing Zero Front and Rear wheels</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14823" data-id="14823" src="https://mynewchapterinlife.files.wordpress.com/2022/06/03-rz-02.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Punctured rear tyre with tubeless sealant spilled out</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p id="block-b5e5e28d-0952-40df-90f4-7ddcb46d0e1d">After removing the tyres, it was found that tubeless sealant was almost gone. The situation for the rear tyre was quite terrible with only the water-based solvent let behind. That might explain why the sealant could not effectively fix the tyre puncture. The front tyre was slightly better with a small amount of latex substance still floating around. <br><br>Judging from the tyre surface, the puncture was quite big!</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin" id="block-0a254626-d858-4f31-9370-a33e0964e92c">拆開輪軚，發覺 tubeless sealant 已留失不少。後輪只留下水溶性的部份，難怪未能有効地修補破損了輪軚。前輪則好一點，尚有一些奶水似的 sealant。<br><br>表面看來，後輪軚的破洞亦不小。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-jetpack-slideshow aligncenter" data-autoplay="true" data-delay="3" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14825" data-id="14825" src="https://mynewchapterinlife.files.wordpress.com/2022/06/05-sealant-rear-tyre-1.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Small amount of Tubeless Sealant in the rear tyre </figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14827" data-id="14827" src="https://mynewchapterinlife.files.wordpress.com/2022/06/06-sealant-front-tyre.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Tubeless Sealant in the front tyre</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14828" data-id="14828" src="https://mynewchapterinlife.files.wordpress.com/2022/06/06-tyre-puncture-rear-tyre.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Hole on the damaged rear tyre</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p id="block-b5e5e28d-0952-40df-90f4-7ddcb46d0e1d">Poured out the remaining sealant, clean up the rims and it was ready to start the tyre installation.<br><br>In case directional tyres were used for the replacement, take note of the <strong>Rotation mark</strong> on the sidewall and mount them to align with the direction of movement.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin" id="block-0a254626-d858-4f31-9370-a33e0964e92c">倒出剩餘的 Sealant，拆出舊輪軚及清潔好輪圈後，便可安裝新輪軚及內胎。<br><br>有一點要留意，如果使用的輪軚具方向性，一定要確保它的 <strong>Rotation Mark</strong> 與單車的行走方向一致。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-image NCSS-drop-image-shadow">
<figure class="aligncenter size-large"><a href="https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg" target="_blank"><img data-attachment-id="14829" data-permalink="https://mynewchapterinlife.blog/07-gp4season-rotation-direction-mark/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="07 GP4Season Rotation Direction Mark" data-image-description="" data-image-caption="&lt;p&gt;Make sure the rotation direction of the GP4 tyre is inlined with the direction of movement&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=1024" alt="" class="wp-image-14829" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/07-gp4season-rotation-direction-mark.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Make sure the rotation direction of the GP4 tyre is inlined with the direction of movement</figcaption></figure></div>


<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p id="block-b5e5e28d-0952-40df-90f4-7ddcb46d0e1d">Gradually installed the tyre and inner tube based on the GCN Tech training video. Applied suitable gas pressure to the tyres and job done!</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin" id="block-0a254626-d858-4f31-9370-a33e0964e92c">跟著 GCN Tech 教學影片，順序安裝輪軚、內胎，再打入適當氣壓便可完成。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-jetpack-slideshow aligncenter" data-autoplay="true" data-delay="3" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14830" data-id="14830" src="https://mynewchapterinlife.files.wordpress.com/2022/06/07-tyre-replacement-01-tyre-install.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">First insert half the tyre into the rim and followed by the inner tube</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-14831" data-id="14831" src="https://mynewchapterinlife.files.wordpress.com/2022/06/07-tyre-replacement-02-inner-tube-insertion.jpg" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Ensure the inner tube is properly placed and not twisted</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-image NCSS-drop-image-shadow">
<figure class="aligncenter size-large"><a href="https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg" target="_blank"><img data-attachment-id="14832" data-permalink="https://mynewchapterinlife.blog/08-tyre-replacement-03-job-done/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="08 Tyre Replacement 03 Job Done" data-image-description="" data-image-caption="&lt;p&gt;Job done&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=1024" alt="" class="wp-image-14832" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/08-tyre-replacement-03-job-done.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Job done</figcaption></figure></div>


<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator is-style-wide" />



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>



<p></p>
</div></div>



<p>Once the installation work was done, went for a short road test to ensure everything was in a good shape.</p>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="NCSS-Lvl1-Text-Chin">安裝妥當，來過路面測試，確保一切如常。</p>



<div style="height:30px;" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-image NCSS-drop-image-shadow">
<figure class="aligncenter size-large"><a href="https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg" target="_blank"><img data-attachment-id="14833" data-permalink="https://mynewchapterinlife.blog/09-tyre-replacement-04-field-test/" data-orig-file="https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg" data-orig-size="1280,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09 Tyre Replacement 04 Field Test" data-image-description="" data-image-caption="&lt;p&gt;Field test to ensure everything is in place&lt;/p&gt;
" data-medium-file="https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=300" data-large-file="https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=1024" src="https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=1024" alt="" class="wp-image-14833" srcset="https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=1024 1024w, https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=150 150w, https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=300 300w, https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg?w=768 768w, https://mynewchapterinlife.files.wordpress.com/2022/06/09-tyre-replacement-04-field-test.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Field test to ensure everything is in a good shape</figcaption></figure></div>


<div style="height:0;" aria-hidden="true" class="wp-block-spacer"></div>



<div style="height:40px;" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-container-4 wp-block-group has-very-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator is-style-wide" />



<p style="font-size:10px;"><em>Copyright © MyNewChapterInLife / MyNewChapterInLife/mynewchapterinlife.blog, 2022</em></p>



<p style="font-size:10px;"><em>All Rights Reserved.Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to ‘MyNewChapterInLife’ and ‘MyNewChapterInLife/mynewchapterinlife.blog’ with appropriate and specific direction to the original content.</em></p>



<hr class="wp-block-separator is-style-wide" />
</div></div>
			<div id="atatags-1373018091-62b9bb5e28882"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018091-62b9bb5e28882',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14818" class="share-facebook sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14818" class="share-twitter sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14818" class="share-pinterest sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137301809-14818-62b9bb5e2aeeb' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=137301809&amp;post_id=14818&amp;origin=mynewchapterinlife.wordpress.com&amp;obj_id=137301809-14818-62b9bb5e2aeeb&amp;domain=mynewchapterinlife.blog' data-name='like-post-frame-137301809-14818-62b9bb5e2aeeb' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://mynewchapterinlife.blog/category/challenges/" rel="category tag">Challenges</a>, <a href="https://mynewchapterinlife.blog/tag/cycling/" rel="category tag">Cycling</a>, <a href="https://mynewchapterinlife.blog/category/random-thoughts/" rel="category tag">Random Thoughts</a>, <a href="https://mynewchapterinlife.blog/category/life/" rel="category tag">Life</a>, <a href="https://mynewchapterinlife.blog/category/cycling/riding-in-uk/" rel="category tag">Riding in UK</a>, <a href="https://mynewchapterinlife.blog/category/uk-immigration/" rel="category tag">UK Immigration</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://mynewchapterinlife.blog/tag/cycling/" rel="tag">Cycling</a>, <a href="https://mynewchapterinlife.blog/tag/immigration/" rel="tag">Immigration</a>, <a href="https://mynewchapterinlife.blog/tag/uk/" rel="tag">UK</a>, <a href="https://mynewchapterinlife.blog/tag/%e7%a7%bb%e6%b0%91/" rel="tag">移民</a>, <a href="https://mynewchapterinlife.blog/tag/%e8%8b%b1%e5%9c%8b/" rel="tag">英國</a>, <a href="https://mynewchapterinlife.blog/tag/bno-visa/" rel="tag">BNO Visa</a>, <a href="https://mynewchapterinlife.blog/tag/tyre-replacement/" rel="tag">Tyre Replacement</a>, <a href="https://mynewchapterinlife.blog/tag/furniture-delivery/" rel="tag">Furniture Delivery</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://mynewchapterinlife.blog/2022/06/05/looking-back-may-2022/" rel="prev">Looking Back &#8211; May 2022</a></span>
	</div>
</nav>
	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">mynewchapterinlife</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A so call "Seasoned IT Professional" who has worked for over 26 years in the Information Technology / Financial industry. One day it came to mind that should I continue to work in a fast lane or take a break. 

Without any hesitation, I quit my job and start my new life.			<a class="author-link" href="https://mynewchapterinlife.blog/author/mynewchapterinlife/" rel="author">
				View all posts by mynewchapterinlife			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
<section class="content-comments">
	<h3 id="comments">
12 replies		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-7310" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-7310" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a08a3b8cae035ba6fb6676bddf2b5d5d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Karl</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7310"><time datetime="2022-06-26T01:03:24+01:00">June 26, 2022 at 1:03 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can fit 28’s on my rim TCR. Running tubeless carbon wheels with 65/75 lbs. front/rear.<br />
This combo really softens the ride on a an extremely stiff and light frame.</p>
<p>Yes, the learning curve and fitting tubeless can be frustrating, but eventually resolves to an amazingly comfortable and responsive performance.   Sorry,  but I can’t imagine riding 23mm clinchers on UK roads, let alone grave…yikes🤪 </p>
<p>On a more upbeat note… I’m glad to hear you’re getting settled, and back to riding. I’m looking forward to your future countryside outings.</p>
<p id="comment-like-7310" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7310&#038;_wpnonce=fd368846cc" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7310" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7310#respond' data-commentid="7310" data-postid="14818" data-belowelement="div-comment-7310" data-respondelement="respond" data-replyto="Reply to Karl" aria-label='Reply to Karl'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-7313" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-7313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7313"><time datetime="2022-06-26T09:56:16+01:00">June 26, 2022 at 9:56 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believed you are referring to your TCR Adv SL which should come with 25c as standard. Mine with the puncture was an aluminium TCR SLR1. An extremely stiff frame so you can imagine how terribly I&#8217;ll be with 23c on UK roads, especially when the wheels are 100/110 lbs. 😱😱</p>
<p>BTW, thank you for the blessing and my life should gradually back to normal. Stayed tune for the upcoming adventure! 😊</p>
<p id="comment-like-7313" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7313&#038;_wpnonce=3f2af23621" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7313" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7313#respond' data-commentid="7313" data-postid="14818" data-belowelement="div-comment-7313" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7311" class="comment byuser comment-author-serendipity1170 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-7311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1e03e6c646c6f33f79b1d03889364177?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://serendipity1170.wordpress.com/' rel='external nofollow ugc' class='url'>Ms Garden 花園小姐</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7311"><time datetime="2022-06-26T09:30:19+01:00">June 26, 2022 at 9:30 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>在英國是不是很多人用單車通勤呢？我以前有個同事回英國後，我看他好像都騎單車上下班</p>
<p id="comment-like-7311" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7311&#038;_wpnonce=6f95ba5e1f" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7311" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7311#respond' data-commentid="7311" data-postid="14818" data-belowelement="div-comment-7311" data-respondelement="respond" data-replyto="Reply to Ms Garden 花園小姐" aria-label='Reply to Ms Garden 花園小姐'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-7312" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-7312" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7312"><time datetime="2022-06-26T09:47:18+01:00">June 26, 2022 at 9:47 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>對呀，每天都會看到很多單車通勤人仕，有男有女，不同年紀，亦有不少學生騎車上學。近期油價急升，騎行者更多。</p>
<p id="comment-like-7312" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7312&#038;_wpnonce=3329db8838" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7312" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7312#respond' data-commentid="7312" data-postid="14818" data-belowelement="div-comment-7312" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7314" class="comment byuser comment-author-hqibbpehdaetcu even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-7314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9a5416c2f814d014de61ddb9597de3ab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://editordevil.com/' rel='external nofollow ugc' class='url'>Editor Devil魔鬼小編</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7314"><time datetime="2022-06-27T00:01:17+01:00">June 27, 2022 at 12:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>這裡很多騎公路車的都懂換輪胎，公路車爆輪胎機會較大，參加公眾騎車活動，主辦方都叫大家一定要帶後備內胎和簡單的補輪胎工具。有一次跟大伙兒騎車，有個女的就真的爆了輪胎，她不懂換，要勞動領隊幫手。</p>
<p id="comment-like-7314" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7314&#038;_wpnonce=fe6fc9deec" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7314" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7314#respond' data-commentid="7314" data-postid="14818" data-belowelement="div-comment-7314" data-respondelement="respond" data-replyto="Reply to Editor Devil魔鬼小編" aria-label='Reply to Editor Devil魔鬼小編'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-7315" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-7315" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7315"><time datetime="2022-06-27T00:07:09+01:00">June 27, 2022 at 12:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>所以我咪有啲慚愧囉 😅</p>
<p id="comment-like-7315" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7315&#038;_wpnonce=d54ec76b9c" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7315" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7315#respond' data-commentid="7315" data-postid="14818" data-belowelement="div-comment-7315" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-7316" class="comment byuser comment-author-hqibbpehdaetcu even depth-3 parent highlander-comment">
			<article id="div-comment-7316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9a5416c2f814d014de61ddb9597de3ab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://editordevil.com/' rel='external nofollow ugc' class='url'>Editor Devil魔鬼小編</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7316"><time datetime="2022-06-27T02:13:01+01:00">June 27, 2022 at 2:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p> 我以為你識換軚架。</p>
<p id="comment-like-7316" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7316&#038;_wpnonce=34ad0ea4b6" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7316" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-7317" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-3 parent highlander-comment">
			<article id="div-comment-7317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7317"><time datetime="2022-06-27T07:26:08+01:00">June 27, 2022 at 7:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>我呢啲係典型學術派，背後理論完全掌握，技術都理解，不過就毫無實際經驗，唉，只怪香港啲服務太好，人工太便宜 😬</p>
<p id="comment-like-7317" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7317&#038;_wpnonce=888696f64e" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7317" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-7320" class="comment byuser comment-author-hqibbpehdaetcu even depth-3 parent highlander-comment">
			<article id="div-comment-7320" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9a5416c2f814d014de61ddb9597de3ab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://editordevil.com/' rel='external nofollow ugc' class='url'>Editor Devil魔鬼小編</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7320"><time datetime="2022-06-27T12:36:34+01:00">June 27, 2022 at 12:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>來到外國要適應了。好多事情都要自己落手去做，這裡人工太貴。</p>
<p id="comment-like-7320" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7320&#038;_wpnonce=1b60dedef0" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7320" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-7321" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-7321" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7321"><time datetime="2022-06-27T12:41:08+01:00">June 27, 2022 at 12:41 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>係呀，我就快會變 DIY 達人！</p>
<p id="comment-like-7321" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7321&#038;_wpnonce=c22a48c420" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7321" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7318" class="comment byuser comment-author-wuwuming even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-7318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/93cfa78d1d06c96b5e5d20c4c64f94ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://wuwuming.wordpress.com' rel='external nofollow ugc' class='url'>Wu Ming 無明</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7318"><time datetime="2022-06-27T07:35:09+01:00">June 27, 2022 at 7:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>財散人安樂啦</p>
<p id="comment-like-7318" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7318&#038;_wpnonce=66c3748f4d" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7318" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7318#respond' data-commentid="7318" data-postid="14818" data-belowelement="div-comment-7318" data-respondelement="respond" data-replyto="Reply to Wu Ming 無明" aria-label='Reply to Wu Ming 無明'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-7319" class="comment byuser comment-author-mynewchapterinlife bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-7319" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1892d36ceeba49c6cab0ac2788b8be3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mynewchapterinlife.blog' rel='external nofollow ugc' class='url'>mynewchapterinlife</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/#comment-7319"><time datetime="2022-06-27T07:38:58+01:00">June 27, 2022 at 7:38 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>係呀不過冇哂錢就苦惱囉 😭</p>
<p id="comment-like-7319" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?like_comment=7319&#038;_wpnonce=9657e5a747" class="comment-like-link needs-login" rel="nofollow" data-blog="137301809"><span>Like</span></a><span id="comment-like-count-7319" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/?replytocom=7319#respond' data-commentid="7319" data-postid="14818" data-belowelement="div-comment-7319" data-respondelement="respond" data-replyto="Reply to mynewchapterinlife" aria-label='Reply to mynewchapterinlife'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/25/life-is-just-bits-and-pieces-%E7%94%9F%E6%B4%BB%E5%B0%B1%E6%98%AF%E4%B8%80%E4%BA%9B%E7%84%A1%E8%81%8A%E7%9A%84%E9%BB%9E%E6%BB%B4/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mynewchapterinlife.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="63a7f038d5" /><input type="hidden" name="_wp_http_referer" value="/2022/06/25/life-is-just-bits-and-pieces-%E7%94%9F%E6%B4%BB%E5%B0%B1%E6%98%AF%E4%B8%80%E4%BA%9B%E7%84%A1%E8%81%8A%E7%9A%84%E9%BB%9E%E6%BB%B4/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="044b9726b4" /></p>
<input type="hidden" name="genseq" value="1656339294" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="123"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
			<div id="atatags-1373018093-62b9bb5e353c5"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018093-62b9bb5e353c5',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-wrap"><h3 class="widgettitle">Translate this blog</h3><div id="google_translate_element"></div></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="137301809"/>
					<input type="hidden" name="source" value="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%E7%94%9F%E6%B4%BB%E5%B0%B1%E6%98%AF%E4%B8%80%E4%BA%9B%E7%84%A1%E8%81%8A%E7%9A%84%E9%BB%9E%E6%BB%B4/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e2dbcc5421" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</div></section><section id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://mynewchapterinlife.blog" data-blog="137301809" data-lang="en" >Follow New Chapter in Life on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="blog-stats-7" class="widget widget_blog-stats"><div class="widget-wrap"><h3 class="widgettitle">Blog Stats</h3>		<ul>
			<li>95,748 hits</li>
		</ul>
		</div></section><section id="archives-13" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mynewchapterinlife.blog/2022/06/'> June 2022 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2022/05/'> May 2022 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2022/04/'> April 2022 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2022/02/'> February 2022 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2022/01/'> January 2022 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2021/12/'> December 2021 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2021/11/'> November 2021 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2021/10/'> October 2021 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2021/09/'> September 2021 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2021/07/'> July 2021 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2021/03/'> March 2021 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2021/02/'> February 2021 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2021/01/'> January 2021 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2020/12/'> December 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/11/'> November 2020 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2020/10/'> October 2020 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2020/09/'> September 2020 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2020/08/'> August 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://mynewchapterinlife.blog/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://mynewchapterinlife.blog/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://mynewchapterinlife.blog/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/07/'> July 2018 &nbsp;(7)</option>
	<option value='https://mynewchapterinlife.blog/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://mynewchapterinlife.blog/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://mynewchapterinlife.blog/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://mynewchapterinlife.blog/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://mynewchapterinlife.blog/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://mynewchapterinlife.blog/2017/10/'> October 2017 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/" title="Life is just Bits and Pieces  生活就是一些無聊的點滴" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2022/06/pexels-photo-1148496.jpeg?w=1200&#038;resize=40%2C40" alt="Life is just Bits and Pieces  生活就是一些無聊的點滴" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4/" title="Life is just Bits and Pieces  生活就是一些無聊的點滴" class="bump-view" data-bump-view="tp" aria-current="page">Life is just Bits and Pieces  生活就是一些無聊的點滴</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2021/08/10/bringing-your-piano-to-uk-%e9%8b%bc%e7%90%b4%e4%b9%9f%e7%a7%bb%e6%b0%91/" title="Bringing your Piano to UK  鋼琴也移民" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2021/07/pianorelocation.jpg?w=1200&#038;resize=40%2C40" alt="Bringing your Piano to UK  鋼琴也移民" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2021/08/10/bringing-your-piano-to-uk-%e9%8b%bc%e7%90%b4%e4%b9%9f%e7%a7%bb%e6%b0%91/" title="Bringing your Piano to UK  鋼琴也移民" class="bump-view" data-bump-view="tp">Bringing your Piano to UK  鋼琴也移民</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/img_3787-e1516365495590.jpg?resize=40%2C40" alt="Top of the Town@Tai Mo Shan, Hong Kong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/05/18/top-of-the-towntai-mo-shan-hong-kong/" title="Top of the Town@Tai Mo Shan, Hong Kong" class="bump-view" data-bump-view="tp">Top of the Town@Tai Mo Shan, Hong Kong</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/01/24690614717_d7abe0c04c_o-e1515339899481.png?resize=40%2C40" alt="Round the Hong Kong Island 徒步環香港島" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/01/23/%e6%ad%a5%e8%a1%8c%e7%92%b0%e5%b3%b6-walk-around-the-island/" title="Round the Hong Kong Island 徒步環香港島" class="bump-view" data-bump-view="tp">Round the Hong Kong Island 徒步環香港島</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2018/08/15/shimanami-kaido-my-family-challenge/" title="Shimanami Kaido - My Family Challenge" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2018/08/img_6764-e1533227858547.jpg?resize=40%2C40" alt="Shimanami Kaido - My Family Challenge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2018/08/15/shimanami-kaido-my-family-challenge/" title="Shimanami Kaido - My Family Challenge" class="bump-view" data-bump-view="tp">Shimanami Kaido - My Family Challenge</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2021/07/10/cycling-in-uk-%e8%8b%b1%e5%80%ab%e8%b8%a9%e5%96%ae%e8%bb%8a/" title="Cycling in UK  英倫踩單車" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2021/07/pexels-photo-1595485-e1625782464838-1.jpeg?w=1200&#038;resize=40%2C40" alt="Cycling in UK  英倫踩單車" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2021/07/10/cycling-in-uk-%e8%8b%b1%e5%80%ab%e8%b8%a9%e5%96%ae%e8%bb%8a/" title="Cycling in UK  英倫踩單車" class="bump-view" data-bump-view="tp">Cycling in UK  英倫踩單車</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2021/12/02/medical-consultation-in-uk-%e8%8b%b1%e5%80%ab%e7%9d%87%e9%86%ab%e7%94%9f/" title="Medical Consultation in UK  英倫睇醫生" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2021/08/medical-appointment-doctor-healthcare-40568.jpeg?w=1200&#038;resize=40%2C40" alt="Medical Consultation in UK  英倫睇醫生" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2021/12/02/medical-consultation-in-uk-%e8%8b%b1%e5%80%ab%e7%9d%87%e9%86%ab%e7%94%9f/" title="Medical Consultation in UK  英倫睇醫生" class="bump-view" data-bump-view="tp">Medical Consultation in UK  英倫睇醫生</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2019/02/17/i-am-bakery/" title="I am .. bakery" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2019/02/img_5512-e1550378404698.jpg?resize=40%2C40" alt="I am .. bakery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2019/02/17/i-am-bakery/" title="I am .. bakery" class="bump-view" data-bump-view="tp">I am .. bakery</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2021/11/22/meal-deals-%e5%b9%b3%e5%83%b9%e5%8d%88%e9%a4%90/" title="Meal Deals  平價午餐" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2021/10/mealdealfi.jpg?w=1200&#038;resize=40%2C40" alt="Meal Deals  平價午餐" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2021/11/22/meal-deals-%e5%b9%b3%e5%83%b9%e5%8d%88%e9%a4%90/" title="Meal Deals  平價午餐" class="bump-view" data-bump-view="tp">Meal Deals  平價午餐</a>
							</div>
							</li><li><a href="https://mynewchapterinlife.blog/2021/01/23/abrsm-performance-grade-exam-final-stage-%e8%8b%b1%e5%9c%8b%e7%9a%87%e5%ae%b6%e9%9f%b3%e6%a8%82%e5%ad%b8%e9%99%a2%e8%a1%a8%e6%bc%94%e8%a9%95%e7%b4%9a%e8%80%83%e8%a9%a6-%e7%b5%82%e7%b5%90%e7%af%87/" title="ABRSM Performance Grade Exam - Final Stage  英國皇家音樂學院表演評級考試 - 終結篇" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mynewchapterinlife.files.wordpress.com/2021/01/pexels-photo-2608519-1-e1611331752935.jpg?w=1200&#038;resize=40%2C40" alt="ABRSM Performance Grade Exam - Final Stage  英國皇家音樂學院表演評級考試 - 終結篇" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mynewchapterinlife.blog/2021/01/23/abrsm-performance-grade-exam-final-stage-%e8%8b%b1%e5%9c%8b%e7%9a%87%e5%ae%b6%e9%9f%b3%e6%a8%82%e5%ad%b8%e9%99%a2%e8%a1%a8%e6%bc%94%e8%a9%95%e7%b4%9a%e8%80%83%e8%a9%a6-%e7%b5%82%e7%b5%90%e7%af%87/" title="ABRSM Performance Grade Exam - Final Stage  英國皇家音樂學院表演評級考試 - 終結篇" class="bump-view" data-bump-view="tp">ABRSM Performance Grade Exam - Final Stage  英國皇家音樂學院表演評級考試 - 終結篇</a>
							</div>
							</li></ul>
</div></section><section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3><nav aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-9680"><a href="https://mynewchapterinlife.blog/category/baking/">Baking</a> (23)
</li>
	<li class="cat-item cat-item-1546"><a href="https://mynewchapterinlife.blog/category/challenges/">Challenges</a> (41)
</li>
	<li class="cat-item cat-item-16166"><a href="https://mynewchapterinlife.blog/category/coffee/">Coffee</a> (8)
</li>
	<li class="cat-item cat-item-6096"><a href="https://mynewchapterinlife.blog/category/cooking/">Cooking</a> (5)
</li>
	<li class="cat-item cat-item-1676"><a href="https://mynewchapterinlife.blog/category/cycling/">Cycling</a> (51)
<ul class='children'>
	<li class="cat-item cat-item-156291426"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-hong-kong/">Riding in Hong Kong</a> (8)
</li>
	<li class="cat-item cat-item-20629914"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-japan/">Riding in Japan</a> (7)
</li>
	<li class="cat-item cat-item-107598042"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-taiwan/">Riding in Taiwan</a> (10)
</li>
	<li class="cat-item cat-item-73912018"><a href="https://mynewchapterinlife.blog/category/cycling/riding-in-uk/">Riding in UK</a> (13)
</li>
	<li class="cat-item cat-item-626363149"><a href="https://mynewchapterinlife.blog/category/cycling/riding-overseas/">Riding overseas</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7400740"><a href="https://mynewchapterinlife.blog/category/cycling-routes/">Cycling routes</a> (11)
</li>
	<li class="cat-item cat-item-4315"><a href="https://mynewchapterinlife.blog/category/diy/">DIY</a> (4)
</li>
	<li class="cat-item cat-item-406"><a href="https://mynewchapterinlife.blog/category/family/">Family</a> (33)
</li>
	<li class="cat-item cat-item-847"><a href="https://mynewchapterinlife.blog/category/foods/">Foods</a> (5)
</li>
	<li class="cat-item cat-item-5799"><a href="https://mynewchapterinlife.blog/category/guitar/">Guitar</a> (7)
</li>
	<li class="cat-item cat-item-7815"><a href="https://mynewchapterinlife.blog/category/hiking/">Hiking</a> (7)
</li>
	<li class="cat-item cat-item-5812"><a href="https://mynewchapterinlife.blog/category/information-technology/">Information Technology</a> (13)
</li>
	<li class="cat-item cat-item-124"><a href="https://mynewchapterinlife.blog/category/life/">Life</a> (70)
</li>
	<li class="cat-item cat-item-10815325"><a href="https://mynewchapterinlife.blog/category/local-bakeries/" title="Tour of local bakeries in Hong Kong">Local Bakeries</a> (6)
</li>
	<li class="cat-item cat-item-16187"><a href="https://mynewchapterinlife.blog/category/looking-back/">Looking Back</a> (21)
</li>
	<li class="cat-item cat-item-18"><a href="https://mynewchapterinlife.blog/category/music/">Music</a> (22)
</li>
	<li class="cat-item cat-item-436"><a href="https://mynewchapterinlife.blog/category/photography/">Photography</a> (4)
</li>
	<li class="cat-item cat-item-202028225"><a href="https://mynewchapterinlife.blog/category/random-things-i-did/">Random Things I Did</a> (23)
</li>
	<li class="cat-item cat-item-161"><a href="https://mynewchapterinlife.blog/category/random-thoughts/">Random Thoughts</a> (52)
</li>
	<li class="cat-item cat-item-18402883"><a href="https://mynewchapterinlife.blog/category/traditional-custom/">Traditional Custom</a> (3)
</li>
	<li class="cat-item cat-item-200"><a href="https://mynewchapterinlife.blog/category/travel/">Travel</a> (46)
<ul class='children'>
	<li class="cat-item cat-item-7497"><a href="https://mynewchapterinlife.blog/category/travel/hong-kong/">Hong Kong</a> (16)
</li>
	<li class="cat-item cat-item-2062"><a href="https://mynewchapterinlife.blog/category/travel/japan/">Japan</a> (8)
</li>
	<li class="cat-item cat-item-559"><a href="https://mynewchapterinlife.blog/category/travel/others/">Others</a> (3)
</li>
	<li class="cat-item cat-item-1495"><a href="https://mynewchapterinlife.blog/category/travel/taiwan/">Taiwan</a> (19)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1730015"><a href="https://mynewchapterinlife.blog/category/uk-immigration/">UK Immigration</a> (36)
</li>
	<li class="cat-item cat-item-174940"><a href="https://mynewchapterinlife.blog/category/unboxing/">Unboxing</a> (5)
</li>
			</ul>

			</nav></div></section>			<div id="atatags-1373018093-62b9bb5e4926e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1373018093-62b9bb5e4926e',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle">Tags</h3><a href="https://mynewchapterinlife.blog/tag/abrsm-performance-grades/" class="tag-cloud-link tag-link-705051823 tag-link-position-1" style="font-size: 9.4237288135593pt;" aria-label="ABRSM Performance Grades (3 items)">ABRSM Performance Grades</a>
<a href="https://mynewchapterinlife.blog/tag/ant/" class="tag-cloud-link tag-link-56113 tag-link-position-2" style="font-size: 11.559322033898pt;" aria-label="ANT+ (5 items)">ANT+</a>
<a href="https://mynewchapterinlife.blog/tag/apple/" class="tag-cloud-link tag-link-291 tag-link-position-3" style="font-size: 9.4237288135593pt;" aria-label="Apple (3 items)">Apple</a>
<a href="https://mynewchapterinlife.blog/tag/apple-imac/" class="tag-cloud-link tag-link-1504616 tag-link-position-4" style="font-size: 8pt;" aria-label="Apple iMac (2 items)">Apple iMac</a>
<a href="https://mynewchapterinlife.blog/tag/artisan-bread/" class="tag-cloud-link tag-link-4281099 tag-link-position-5" style="font-size: 15.118644067797pt;" aria-label="Artisan Bread (11 items)">Artisan Bread</a>
<a href="https://mynewchapterinlife.blog/tag/barge-walk/" class="tag-cloud-link tag-link-34638004 tag-link-position-6" style="font-size: 9.4237288135593pt;" aria-label="Barge Walk (3 items)">Barge Walk</a>
<a href="https://mynewchapterinlife.blog/tag/bike-shops/" class="tag-cloud-link tag-link-154254 tag-link-position-7" style="font-size: 8pt;" aria-label="Bike Shops (2 items)">Bike Shops</a>
<a href="https://mynewchapterinlife.blog/tag/bike-training/" class="tag-cloud-link tag-link-1538297 tag-link-position-8" style="font-size: 10.610169491525pt;" aria-label="Bike training (4 items)">Bike training</a>
<a href="https://mynewchapterinlife.blog/tag/blues/" class="tag-cloud-link tag-link-1430 tag-link-position-9" style="font-size: 9.4237288135593pt;" aria-label="Blues (3 items)">Blues</a>
<a href="https://mynewchapterinlife.blog/tag/bno-visa/" class="tag-cloud-link tag-link-710960101 tag-link-position-10" style="font-size: 19.271186440678pt;" aria-label="BNO Visa (26 items)">BNO Visa</a>
<a href="https://mynewchapterinlife.blog/tag/bno-visa-for-hong-kong/" class="tag-cloud-link tag-link-720929214 tag-link-position-11" style="font-size: 10.610169491525pt;" aria-label="BNO Visa for Hong Kong (4 items)">BNO Visa for Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/bread/" class="tag-cloud-link tag-link-22482 tag-link-position-12" style="font-size: 10.610169491525pt;" aria-label="bread (4 items)">bread</a>
<a href="https://mynewchapterinlife.blog/tag/btle/" class="tag-cloud-link tag-link-49302297 tag-link-position-13" style="font-size: 8pt;" aria-label="BTLE (2 items)">BTLE</a>
<a href="https://mynewchapterinlife.blog/tag/cabg/" class="tag-cloud-link tag-link-858441 tag-link-position-14" style="font-size: 10.610169491525pt;" aria-label="CABG (4 items)">CABG</a>
<a href="https://mynewchapterinlife.blog/tag/chinese-new-year/" class="tag-cloud-link tag-link-55579 tag-link-position-15" style="font-size: 8pt;" aria-label="Chinese New Year (2 items)">Chinese New Year</a>
<a href="https://mynewchapterinlife.blog/tag/coffee/" class="tag-cloud-link tag-link-16166 tag-link-position-16" style="font-size: 9.4237288135593pt;" aria-label="Coffee (3 items)">Coffee</a>
<a href="https://mynewchapterinlife.blog/tag/corona-virus/" class="tag-cloud-link tag-link-1505262 tag-link-position-17" style="font-size: 13.576271186441pt;" aria-label="Corona Virus (8 items)">Corona Virus</a>
<a href="https://mynewchapterinlife.blog/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-18" style="font-size: 9.4237288135593pt;" aria-label="COVID-19 (3 items)">COVID-19</a>
<a href="https://mynewchapterinlife.blog/tag/cycle-life-challenge/" class="tag-cloud-link tag-link-608095670 tag-link-position-19" style="font-size: 10.610169491525pt;" aria-label="Cycle Life Challenge (4 items)">Cycle Life Challenge</a>
<a href="https://mynewchapterinlife.blog/tag/cycleops/" class="tag-cloud-link tag-link-4634749 tag-link-position-20" style="font-size: 11.559322033898pt;" aria-label="CycleOps (5 items)">CycleOps</a>
<a href="https://mynewchapterinlife.blog/tag/cycling/" class="tag-cloud-link tag-link-1676 tag-link-position-21" style="font-size: 22pt;" aria-label="Cycling (45 items)">Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/cycling-routes/" class="tag-cloud-link tag-link-7400740 tag-link-position-22" style="font-size: 12.389830508475pt;" aria-label="Cycling routes (6 items)">Cycling routes</a>
<a href="https://mynewchapterinlife.blog/tag/experiential-learning-journey/" class="tag-cloud-link tag-link-643955689 tag-link-position-23" style="font-size: 9.4237288135593pt;" aria-label="Experiential Learning Journey (3 items)">Experiential Learning Journey</a>
<a href="https://mynewchapterinlife.blog/tag/fe-c/" class="tag-cloud-link tag-link-13056554 tag-link-position-24" style="font-size: 8pt;" aria-label="FE-C (2 items)">FE-C</a>
<a href="https://mynewchapterinlife.blog/tag/ford/" class="tag-cloud-link tag-link-19071 tag-link-position-25" style="font-size: 9.4237288135593pt;" aria-label="Ford (3 items)">Ford</a>
<a href="https://mynewchapterinlife.blog/tag/giant/" class="tag-cloud-link tag-link-318222 tag-link-position-26" style="font-size: 10.610169491525pt;" aria-label="Giant (4 items)">Giant</a>
<a href="https://mynewchapterinlife.blog/tag/guitar/" class="tag-cloud-link tag-link-5799 tag-link-position-27" style="font-size: 9.4237288135593pt;" aria-label="Guitar (3 items)">Guitar</a>
<a href="https://mynewchapterinlife.blog/tag/hand-drip-coffee/" class="tag-cloud-link tag-link-63164515 tag-link-position-28" style="font-size: 9.4237288135593pt;" aria-label="Hand drip coffee (3 items)">Hand drip coffee</a>
<a href="https://mynewchapterinlife.blog/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-29" style="font-size: 10.610169491525pt;" aria-label="Hiking (4 items)">Hiking</a>
<a href="https://mynewchapterinlife.blog/tag/homemade/" class="tag-cloud-link tag-link-36566 tag-link-position-30" style="font-size: 9.4237288135593pt;" aria-label="homemade (3 items)">homemade</a>
<a href="https://mynewchapterinlife.blog/tag/hong-kong/" class="tag-cloud-link tag-link-7497 tag-link-position-31" style="font-size: 16.542372881356pt;" aria-label="Hong Kong (15 items)">Hong Kong</a>
<a href="https://mynewchapterinlife.blog/tag/immigration/" class="tag-cloud-link tag-link-4363 tag-link-position-32" style="font-size: 19.864406779661pt;" aria-label="Immigration (29 items)">Immigration</a>
<a href="https://mynewchapterinlife.blog/tag/japan/" class="tag-cloud-link tag-link-2062 tag-link-position-33" style="font-size: 11.559322033898pt;" aria-label="Japan (5 items)">Japan</a>
<a href="https://mynewchapterinlife.blog/tag/kaohsiung/" class="tag-cloud-link tag-link-246381 tag-link-position-34" style="font-size: 12.389830508475pt;" aria-label="Kaohsiung (6 items)">Kaohsiung</a>
<a href="https://mynewchapterinlife.blog/tag/lake-biwa/" class="tag-cloud-link tag-link-4852333 tag-link-position-35" style="font-size: 8pt;" aria-label="Lake Biwa (2 items)">Lake Biwa</a>
<a href="https://mynewchapterinlife.blog/tag/learning-trip/" class="tag-cloud-link tag-link-48917417 tag-link-position-36" style="font-size: 8pt;" aria-label="Learning Trip (2 items)">Learning Trip</a>
<a href="https://mynewchapterinlife.blog/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-37" style="font-size: 19.033898305085pt;" aria-label="Life (25 items)">Life</a>
<a href="https://mynewchapterinlife.blog/tag/local-bakery-hk-island/" class="tag-cloud-link tag-link-669665354 tag-link-position-38" style="font-size: 9.4237288135593pt;" aria-label="Local Bakery - HK Island (3 items)">Local Bakery - HK Island</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back/" class="tag-cloud-link tag-link-16187 tag-link-position-39" style="font-size: 18.203389830508pt;" aria-label="Looking Back (21 items)">Looking Back</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2018/" class="tag-cloud-link tag-link-650618188 tag-link-position-40" style="font-size: 10.610169491525pt;" aria-label="Looking Back 2018 (4 items)">Looking Back 2018</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2020/" class="tag-cloud-link tag-link-701965743 tag-link-position-41" style="font-size: 12.983050847458pt;" aria-label="Looking Back 2020 (7 items)">Looking Back 2020</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2021/" class="tag-cloud-link tag-link-713223343 tag-link-position-42" style="font-size: 10.610169491525pt;" aria-label="Looking Back 2021 (4 items)">Looking Back 2021</a>
<a href="https://mynewchapterinlife.blog/tag/looking-back-2022/" class="tag-cloud-link tag-link-729386224 tag-link-position-43" style="font-size: 10.610169491525pt;" aria-label="Looking Back 2022 (4 items)">Looking Back 2022</a>
<a href="https://mynewchapterinlife.blog/tag/mac-os-x/" class="tag-cloud-link tag-link-3348 tag-link-position-44" style="font-size: 9.4237288135593pt;" aria-label="Mac OS X (3 items)">Mac OS X</a>
<a href="https://mynewchapterinlife.blog/tag/magnus/" class="tag-cloud-link tag-link-237509 tag-link-position-45" style="font-size: 11.559322033898pt;" aria-label="Magnus (5 items)">Magnus</a>
<a href="https://mynewchapterinlife.blog/tag/no-knead/" class="tag-cloud-link tag-link-2411878 tag-link-position-46" style="font-size: 9.4237288135593pt;" aria-label="No-knead (3 items)">No-knead</a>
<a href="https://mynewchapterinlife.blog/tag/novel-coronavirus/" class="tag-cloud-link tag-link-126736354 tag-link-position-47" style="font-size: 14.64406779661pt;" aria-label="Novel Coronavirus (10 items)">Novel Coronavirus</a>
<a href="https://mynewchapterinlife.blog/tag/oshima/" class="tag-cloud-link tag-link-2227168 tag-link-position-48" style="font-size: 8pt;" aria-label="Oshima (2 items)">Oshima</a>
<a href="https://mynewchapterinlife.blog/tag/overseas-visit/" class="tag-cloud-link tag-link-225297 tag-link-position-49" style="font-size: 10.610169491525pt;" aria-label="Overseas Visit (4 items)">Overseas Visit</a>
<a href="https://mynewchapterinlife.blog/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-50" style="font-size: 18.677966101695pt;" aria-label="Personal (23 items)">Personal</a>
<a href="https://mynewchapterinlife.blog/tag/piano/" class="tag-cloud-link tag-link-15502 tag-link-position-51" style="font-size: 9.4237288135593pt;" aria-label="Piano (3 items)">Piano</a>
<a href="https://mynewchapterinlife.blog/tag/piano-practice/" class="tag-cloud-link tag-link-499566 tag-link-position-52" style="font-size: 8pt;" aria-label="Piano Practice (2 items)">Piano Practice</a>
<a href="https://mynewchapterinlife.blog/tag/poolish/" class="tag-cloud-link tag-link-1825045 tag-link-position-53" style="font-size: 9.4237288135593pt;" aria-label="poolish (3 items)">poolish</a>
<a href="https://mynewchapterinlife.blog/tag/remote-assessment/" class="tag-cloud-link tag-link-405524001 tag-link-position-54" style="font-size: 9.4237288135593pt;" aria-label="Remote-Assessment (3 items)">Remote-Assessment</a>
<a href="https://mynewchapterinlife.blog/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-55" style="font-size: 9.4237288135593pt;" aria-label="Review (3 items)">Review</a>
<a href="https://mynewchapterinlife.blog/tag/sagawa-hands-free-cycling-service/" class="tag-cloud-link tag-link-646331109 tag-link-position-56" style="font-size: 9.4237288135593pt;" aria-label="Sagawa Hands-free cycling service (3 items)">Sagawa Hands-free cycling service</a>
<a href="https://mynewchapterinlife.blog/tag/seto-inland-sea/" class="tag-cloud-link tag-link-13505600 tag-link-position-57" style="font-size: 8pt;" aria-label="Seto Inland Sea (2 items)">Seto Inland Sea</a>
<a href="https://mynewchapterinlife.blog/tag/shiga/" class="tag-cloud-link tag-link-2568534 tag-link-position-58" style="font-size: 9.4237288135593pt;" aria-label="Shiga (3 items)">Shiga</a>
<a href="https://mynewchapterinlife.blog/tag/shikoku/" class="tag-cloud-link tag-link-239800 tag-link-position-59" style="font-size: 8pt;" aria-label="Shikoku (2 items)">Shikoku</a>
<a href="https://mynewchapterinlife.blog/tag/shimanami-kaido/" class="tag-cloud-link tag-link-28283784 tag-link-position-60" style="font-size: 10.610169491525pt;" aria-label="Shimanami Kaido (4 items)">Shimanami Kaido</a>
<a href="https://mynewchapterinlife.blog/tag/smart-cycle-trainer/" class="tag-cloud-link tag-link-604537774 tag-link-position-61" style="font-size: 10.610169491525pt;" aria-label="Smart Cycle Trainer (4 items)">Smart Cycle Trainer</a>
<a href="https://mynewchapterinlife.blog/tag/stem/" class="tag-cloud-link tag-link-104624 tag-link-position-62" style="font-size: 9.4237288135593pt;" aria-label="STEM (3 items)">STEM</a>
<a href="https://mynewchapterinlife.blog/tag/structured-training/" class="tag-cloud-link tag-link-51733961 tag-link-position-63" style="font-size: 8pt;" aria-label="Structured Training (2 items)">Structured Training</a>
<a href="https://mynewchapterinlife.blog/tag/taiwan/" class="tag-cloud-link tag-link-1495 tag-link-position-64" style="font-size: 14.169491525424pt;" aria-label="Taiwan (9 items)">Taiwan</a>
<a href="https://mynewchapterinlife.blog/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-65" style="font-size: 19.627118644068pt;" aria-label="UK (28 items)">UK</a>
<a href="https://mynewchapterinlife.blog/tag/uk-immigration/" class="tag-cloud-link tag-link-1730015 tag-link-position-66" style="font-size: 10.610169491525pt;" aria-label="UK Immigration (4 items)">UK Immigration</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-cycling/" class="tag-cloud-link tag-link-4088737 tag-link-position-67" style="font-size: 9.4237288135593pt;" aria-label="Virtual Cycling (3 items)">Virtual Cycling</a>
<a href="https://mynewchapterinlife.blog/tag/virtual-training/" class="tag-cloud-link tag-link-1430576 tag-link-position-68" style="font-size: 8pt;" aria-label="Virtual Training (2 items)">Virtual Training</a>
<a href="https://mynewchapterinlife.blog/tag/wahoo-elemnt/" class="tag-cloud-link tag-link-398364620 tag-link-position-69" style="font-size: 10.610169491525pt;" aria-label="Wahoo Elemnt (4 items)">Wahoo Elemnt</a>
<a href="https://mynewchapterinlife.blog/tag/%e5%96%ae%e8%bb%8a/" class="tag-cloud-link tag-link-446676 tag-link-position-70" style="font-size: 15.118644067797pt;" aria-label="單車 (11 items)">單車</a>
<a href="https://mynewchapterinlife.blog/tag/%e7%a7%bb%e5%b1%85%e8%8b%b1%e5%9c%8b/" class="tag-cloud-link tag-link-717272602 tag-link-position-71" style="font-size: 10.610169491525pt;" aria-label="移居英國 (4 items)">移居英國</a>
<a href="https://mynewchapterinlife.blog/tag/%e7%a7%bb%e6%b0%91/" class="tag-cloud-link tag-link-599965 tag-link-position-72" style="font-size: 19.627118644068pt;" aria-label="移民 (28 items)">移民</a>
<a href="https://mynewchapterinlife.blog/tag/%e8%8b%b1%e5%9c%8b/" class="tag-cloud-link tag-link-417742 tag-link-position-73" style="font-size: 19.627118644068pt;" aria-label="英國 (28 items)">英國</a>
<a href="https://mynewchapterinlife.blog/tag/%e9%8b%bc%e7%90%b4/" class="tag-cloud-link tag-link-233789 tag-link-position-74" style="font-size: 9.4237288135593pt;" aria-label="鋼琴 (3 items)">鋼琴</a>
<a href="https://mynewchapterinlife.blog/tag/%e9%bb%87%e9%b9%bf/" class="tag-cloud-link tag-link-374008205 tag-link-position-75" style="font-size: 9.4237288135593pt;" aria-label="黇鹿 (3 items)">黇鹿</a></div></section><section id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Follow me in facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/"><a href="https://www.facebook.com/My-New-Chapter-In-Life-我的人生新一章-215795665635726/">Follow me in facebook</a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-9" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@mynewchapterin1" href="https://twitter.com/@mynewchapterin1">My Tweets</a></div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://mynewchapterinlife.blog/category/life/">Life</a></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a target="_blank" rel="noopener" href="https://mynewchapterinlife.tumblr.com"><span class="screen-reader">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6684"><a target="_blank" rel="noopener" href="http://twitter.com/mynewchapterin1"><span class="screen-reader">Twitter</span></a></li>
</ul></div></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
			
		</div>
	</section>
</footer>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202226z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-a08a3b8cae035ba6fb6676bddf2b5d5d">
	</div>
	<div class="grofile-hash-map-1892d36ceeba49c6cab0ac2788b8be3c">
	</div>
	<div class="grofile-hash-map-1e03e6c646c6f33f79b1d03889364177">
	</div>
	<div class="grofile-hash-map-9a5416c2f814d014de61ddb9597de3ab">
	</div>
	<div class="grofile-hash-map-93cfa78d1d06c96b5e5d20c4c64f94ca">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mynewchapterinlife.wordpress.com\/public.api\/connect\/?action=request&domain=mynewchapterinlife.blog","logoutURL":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?action=logout&_wpnonce=b0f6506b1a","homeURL":"https:\/\/mynewchapterinlife.blog\/","postID":"14818","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-premium-chronicle actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://mynewchapterinlife.blog">
				<img alt='' src='https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				New Chapter in Life			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 285 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="137301809" />
										<input type="hidden" name="source" value="https://mynewchapterinlife.blog/2022/06/25/life-is-just-bits-and-pieces-%E7%94%9F%E6%B4%BB%E5%B0%B1%E6%98%AF%E4%B8%80%E4%BA%9B%E7%84%A1%E8%81%8A%E7%9A%84%E9%BB%9E%E6%BB%B4/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="e2dbcc5421" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmynewchapterinlife.blog%252F2022%252F06%252F25%252Flife-is-just-bits-and-pieces-%2525e7%252594%25259f%2525e6%2525b4%2525bb%2525e5%2525b0%2525b1%2525e6%252598%2525af%2525e4%2525b8%252580%2525e4%2525ba%25259b%2525e7%252584%2525a1%2525e8%252581%25258a%2525e7%25259a%252584%2525e9%2525bb%25259e%2525e6%2525bb%2525b4%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://mynewchapterinlife.blog">
				<img alt='' src='https://mynewchapterinlife.files.wordpress.com/2017/10/cropped-gary-profile-image.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				New Chapter in Life			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://mynewchapterinlife.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fmynewchapterinlife.wordpress.com%2F2022%2F06%2F25%2Flife-is-just-bits-and-pieces-%25E7%2594%259F%25E6%25B4%25BB%25E5%25B0%25B1%25E6%2598%25AF%25E4%25B8%2580%25E4%25BA%259B%25E7%2584%25A1%25E8%2581%258A%25E7%259A%2584%25E9%25BB%259E%25E6%25BB%25B4%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmynewchapterinlife.blog%252F2022%252F06%252F25%252Flife-is-just-bits-and-pieces-%2525e7%252594%25259f%2525e6%2525b4%2525bb%2525e5%2525b0%2525b1%2525e6%252598%2525af%2525e4%2525b8%252580%2525e4%2525ba%25259b%2525e7%252584%2525a1%2525e8%252581%25258a%2525e7%25259a%252584%2525e9%2525bb%25259e%2525e6%2525bb%2525b4%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9i6tj-3R0">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/137301809/posts/14818">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mynewchapterinlife.blog\/2022\/06\/25\/life-is-just-bits-and-pieces-%e7%94%9f%e6%b4%bb%e5%b0%b1%e6%98%af%e4%b8%80%e4%ba%9b%e7%84%a1%e8%81%8a%e7%9a%84%e9%bb%9e%e6%bb%b4\/":14818};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyNzd0KwjAMQOEXsoai9U58FNmyoNm6pDT9ef0p6N0Qbw98HOjJoUohKbBWl2J9sBhksqRi3Mg1nkh3yhHNDrDPZyppwAXuLAhjVFwMLL6YPbVDY+q/NA5Zq1EE65wou7HKFOkv8Rm7b3ij23r1lxB88KdzmDfOdFqv?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJytkc1uwyAQhF+oGNlR0lyqPkqFYeOsvbCUHyd5+5C6Vq3KtXLoDe3ONwyDvHih2SVwSfZRGhhRg79WfXyRi5XNwlPu0EVJOECUnxkynJUzBGFDrNnaMhIT1P8azCA6TdlMArSqg0isDJjKolvTWBXZhdtyPd/9c3FLrIcom6o+VrWIaD2BCDBWjTQY0xRmEonZ8F/MCLtzavm6lnx+fgBPq/kX3fWQvNKD/CgG8qQ0tMyDANuWYp6k0gVTgiASWiB0sMEpU9KIVoVHu4UpJ5FCcYobUIDo2UUcQYxogFcmf/3hV20jOMOhQB04CCpxECG7R9pnsLLyTLcTEn3L3+1bfdjvds3+8Hrs7/7jD/Q='></script>
<script crossorigin="anonymous" src='https://s0.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1653325678h&#038;ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mynewchapterinlife.blog\/wp-admin\/admin-ajax.php","nonce":"d996f85d18","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mynewchapterinlife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmynewchapterinlife.blog%2F2022%2F06%2F25%2Flife-is-just-bits-and-pieces-%25e7%2594%259f%25e6%25b4%25bb%25e5%25b0%25b1%25e6%2598%25af%25e4%25b8%2580%25e4%25ba%259b%25e7%2584%25a1%25e8%2581%258a%25e7%259a%2584%25e9%25bb%259e%25e6%25bb%25b4%2F","blog_id":"137301809","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=137301809&v=wpcom&tz=1&user_id=0&subd=mynewchapterinlife","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJylkNFqwzAMRX9ojhZCtu6h9FOGY6uOEtsKlp10f19TyNNooPRRV7pHlwvbogzHjDHD4oujKOBKHQdMrm4Swtp2Td98wlDIWxiZZwGKFm9NoNhM8gGvMqg9xTcRloNKqO3fmxwUoxdUYw7+OSkUtcMmzIs2M/xSNDB4NrUM8WRRRt5gJdwOzEYnLoJ+p6hdOPDomSRgVl2N/Hi6C9f0OLYH3o2sw1wbYHYeVU46itcZ/wmVcQnn9qvvf7pT/91Nd3c4wyA='></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.galleryBlockV2Enabled = true
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NTI0tLM0tLEyyACrdLNM='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://mynewchapterinlife.blog' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'137301809','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'137301809','v':'wpcom','tz':'1','user_id':'0','post':'14818','subd':'mynewchapterinlife'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9MHx0JVAsaXkwdSxQOEV5ZzFRNj9HMzhnV19TOUswaG1qJkZ0dTI1dmRLNktKWkR2b35WcF9TTVhhU3laU1tWWi5HWS10JThvRlV1UjR1RUJEMGUrVmE9UnhWOG52Jk92Rkd2K0dmQ0JxNmktbF9YXz0rUHNJaz1aYURhRjdwWkFSV3dnaWVoVCVlYjU0THhYNWluR3ksWzNtM24yTTZGaGRjTXJVYi5jTkJPQWw/c3VsNnNRNCxJRWpbcEEmWTlBL2Z3a10vREN1Zl9bRltQb09wbl0uRk8tUXBBLlY3W1hCODQ5PWM1NUM1OS05LlptWzJoNnQzQ1RfcHd6ZEN5VlVPOUpkNDVBaD14OXYmJnFtQ2pqQ0N1UkVXWWs5UmJQN110aytFQjlJeGJlJXNGUnolbWxoRWU2ZkZGZnRGWWxIaSZBdzhjUFg9'}]);
_stq.push([ 'clickTrackerInit', '137301809', '14818' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
